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Compliance Information
For Customers in the U.S.A.

Safety: The equipment complies to UL 60950-1:2007. NRTL accredited 
certification.

Emissions: The equipment complies with USA Part 15 of the FCC Rules, 
subpart B, Class A. Operation of the equipment is subject to the following 
two conditions:

1) This equipment may not cause harmful interference, and

2) This equipment must accept any interference received, including 
interference that may cause undesired operation.

Warning

PERSONAL INJURY. Changes or modifications to this unit not 
expressly approved by the party responsible for compliance could 
void the user’s authority to operate the equipment.

This equipment has been tested and found to comply with the limits for a 
Class A digital device, pursuant to Part 15 of the FCC Rules, subpart B. 
These limits are designed to provide responsible protection against 
harmful interference when the equipment is operated in a industrial 
environment. This equipment generates, uses, and can radiate radio 
frequency energy and, if not installed and used in accordance with the 
instruction manual, may cause harmful interference to radio 
communications. Operation of this equipment in a residential area is likely 
to cause harmful interference. In such cases, the users will be required to 
correct the interference at their own expense.

Shielded cables must be used with this unit to ensure compliance with 
Class A FCC limits.

The user may find the following booklet prepared by the Federal 
Communications Commission helpful: How to Identify and Resolve 
Radio-TV Interference Problems. This booklet is available from the U.S. 
Government Printing Office, Washington, DC 20402, Stock No. 004-00-
00345-4.

This equipment has been tested and certified for compliance with U.S. 
regulations regarding safety by TÜV SÜD America.
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For Customers in Canada
Emissions: The equipment complies with the Canada ICES-003, Class A.

Safety: The equipment complies with Canadian standard C22.2 No.  
60950-1:2007.

This equipment has been tested and certified for compliance with 
Canadian regulations regarding safety by TÜV SÜD America.

For Customers in the European Union
This equipment displays the CE mark to indicate conformance to the 
following legislation: 

EU Electromagnetic Compatibility Directive 2004/108/EC

EN 61000-6-2 Generic immunity standard, industrial environment.

EN 55022 (Class A) Radio disturbance characteristics: Limits and 
methods of measurement for IT equipment.

EN 55024 Immunity characteristics: Limits and methods of 
measurement for IT equipment.

EN 61000-3-2 Limits for harmonic current emissions (equipment 
input current up to and including 16A per phase).

EN 61000-3-3 Limitations of voltage fluctuation and flicker in low 
voltage supply systems for equipment and rated 
currents up to and including 16A per phase.

EC Low Voltage Directive 2006/95/EC

Essential health and safety requirements relating to electrical equipment designed for use 
within certain voltage limits.

EN 60950-1

Safety requirements for information technology equipment including electrical business 
equipment.
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Support and Training

Contact Information
If you have any questions or need assistance, contact Wolke Inks & 
Printers GmbH at +49 (0) 9151 8161-12 (for all customers within the United 
States). Outside Germany, customers must contact their Wolke Inks & 
Printers GmbH distributor or subsidiary for assistance.

Wolke Inks & Printers GmbH
Ostbahnstraße 116, D-91217 Hersbruck
Phone: +49 (0) 9151 8161-12
Fax: +49 (0) 9151 81 61-57
Web: www.wolke.com

Customer Training
If you wish to perform your own service and maintenance on the printer, 
Wolke Inks & Printers GmbH highly recommends you complete a Customer 
Training Course on the printer.

Note: The manuals are intended to be supplements to (and not replacements for) 
Wolke Inks & Printers GmbH Customer Training.

For more information on Wolke Inks & Printers GmbH Customer Training 
Courses, call +49 (0) 9151 8161-12 (within the United States only). Outside 
the U.S., customer should contact a Wolke subsidiary office or their local 
Wolke distributor for more information.

Fluids
The printer is designed to operate with certain Wolke Inks & Printers GmbH 
fluids. To order more fluids please contact Wolke Inks & Printers GmbH at 
+49 (0) 9151 8161-12 (for all customers within the United States). Outside 
Germany, customers must contact their Wolke Inks & Printers GmbH 
distributor or subsidiary for assistance.
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1Introduction

Wolke m600 touch Printer
The Wolke m600 touch printer uses thermal ink jet printer technology. The 
key benefits of thermal ink jet printing are high speed, high quality, ease 
of use, reliability, flexibility and cost effectiveness.

Equipment Description
The main parts of Wolke m600 touch printer are described as follows:

• CLARiTY® Controller: Houses the power supply unit and touch 
screen. You can access jobs, setup jobs, set the various print 
parameters using the touch screen.

• Printhead: Houses the ink cartridges and head plates and allows the 
incorporation of accessories (sensor, optical fiber, protective caps and 
adapter/spacer plate etc.).

2

1. CLARiTY® Controller
2. CLARiTY® Controller Bracket

Figure 1-1:  CLARiTY® Controller

1
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About the Manual
This Operator Manual is written for the every day user of the printer. The 
Operator Manual helps the user to understand the different parts and 
different printing operations of the printer.

Related Publications
The following manual is available for reference:

Wolke m600 touch Service Manual, Part Number: WLK462325.

Language Codes
When you order these manuals, make sure to add the 2-digit language 
code at the end of the part number. For example, the Danish version of the 
operator manual is part number WLK462324-18. Table 1-1 on page 1-3 
shows the list of language codes that you can use to identify the translated 
versions of this manual.

Figure 1-2: Printhead
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Note: The availability of the Operator Manual is indicated by an asterisk (*). 
Availability of the Service Manual is indicated by a plus sign (+). For more 
information, contact the Wolke distributor or subsidiary.

Code Language Availability (see 
note)

01 English (US) * +

02 French *

03 German *

04 Spanish *

05 Portuguese Brazilian *

06 Japanese *

07 Russian *

08 Italian *

09 Dutch *

10 Chinese (Simplified) *

11 Arabic *

12 Korean *

15 Norwegian *

16 Finnish *

17 Swedish *

18 Danish *

19 Greek *

21 English (UK) * +

23 Polish *

24 Turkish *

25 Czech *

26 Hungarian *

Table 1-1: List of Language Codes
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Content Presentation
This Operator Manual contains different types of information like safety 
guidelines, additional notes, user interface (UI) terminology and so on. To 
help you identify the different types of information, different writing 
styles are used in this manual. This section describes these writing styles.

Positional References
Positions and directions like left, right, front, rear, to the right and to the 
left are with respect to the printer when you see from the front.

Units of Measurement
This manual uses metric units of measurement. The equivalent English 
measures are included in parenthesis. For example, 240 mm (9.44 inches).

Safety Information
Specific safety information is listed throughout this manual in the form of 
Warning and Caution statements. Pay close attention to these statements 
as they contain important information that help in avoiding potential 
hazards to yourself or to the equipment.
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Warning
• The warning statements indicate hazards or unsafe practices that can 

cause severe personal injury or death. 

• They have a triangular symbol with an exclamation mark to the 
immediate left of the text

• They are always preceded by the word “Warning”

• They are always found before the step or information referring to the 
hazard

For example:

Warning

PERSONAL INJURY. When replacing cartridges be aware of risk of 
injury from moving machine parts. 

Caution
• The caution statements indicate hazards or unsafe practices that result 

in equipment or property damage

• They have a triangular symbol with an exclamation mark to the 
immediate left of the text

• They are always preceded by the word “Caution”

• They are always found before the step or information referring to the 
hazard

For example:

Caution

EQUIPMENT DAMAGE. Read this chapter thoroughly before 
attempting to install, operate, service, or maintain this equipment.

Notes
Notes provide additional information about a particular topic.

For example:

Note: You can set the password protection for some functions to prevent any 
access that is not authorised.
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Abbreviations and Acronyms

Chapters in the Manual
This manual is divided into nine chapters. An introduction to the topics 
that each chapter covers is shown in Table 1-3. 

Abbreviation Expansion

AC Alternating Current

LED Light Emitting Diode

UI User Interface

WYSIWYG What You See Is What You Get

Table 1-2: Abbreviations and Acronyms 

Chapter 
No.

Chapter Name Description

 1. Introduction Contains the information about this manual, the related 
publications, and writing styles used in this manual

 2. Safety Contains the safety and hazard information

 3. Installation Contains the information about installation of the main 
components of printer

 4. CLARiTY®  
Operating System

Contains the information about CLARiTY® operating system and 
updating CLARiTY® operating system

 5. Commissioning Contains information about the commissioning of the printer

 6. Printer Operation Contains the information about viewing and selecting a new print 
job, modifying and deleting a job from the jobs database, 
generating a print job, editing the job file, and various settings 
required for reverse printing.

 7. Maintenance Contains the information on service and maintenance

 8. Troubleshooting Contains the operator level diagnostic and troubleshooting 
procedures

 9. Specifications Contains printer specifications

Table 1-3: List of Chapters 
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2Safety

This chapter contains the following topics:

• Introduction

• Equipment safety guidelines

• Placement of the printer

• Printhead installation guidelines

• Ink safety guidelines

• Safety Warnings for Wolke m600 touch Printers

• Medical emergencies

Caution

EQUIPMENT DAMAGE. Read this chapter thoroughly before 
attempting to install, operate, service, or maintain this equipment.

Warning

PERSONAL INJURY. The intended use of this printer is to print 
information directly onto a product. Follow the installation and 
operating instructions at all times. Only trained personnel should 
carry out maintenance or repair. Use of this equipment for any other 
purposes may lead to serious personal injury.
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Introduction
The policy of Wolke Inks and Printers GmbH is to manufacture non-
contact printing/coding systems and ink supplies that meet high 
standards of performance and reliability. Therefore, we employ strict 
quality control techniques to eliminate the potential for defects and 
hazards in our products.

The safety guidelines provided in this chapter are intended to educate the 
operator on all safety issues so that the operator can operate the printer 
safely.

Equipment Safety Guidelines
This section contains important safety guidelines pertaining to the 
operation and handling of the printer and associated equipment.

Warning

PERSONAL INJURY. While performing maintenance or repair 
work, disconnect the mains supply unless it is absolutely necessary 
to leave the supply on while carrying out adjustments.

Comply with Electrical Codes

Warning

PERSONAL INJURY. All electrical wiring and connections must 
comply with applicable local codes. Consult the appropriate 
regulatory agency for further information.

Do Not Remove Warning Label

Warning

PERSONAL INJURY. Do not, under any circumstances, remove or 
obstruct any warning, caution, or instruction labels present on the 
printer.
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Placement of the Printer

Warning

PERSONAL INJURY. Do not place the printer in a hazardous 
location. Hazardous locations might cause an explosion, leading to 
personal injury. You must ensure compliance with all local 
regulations regarding equipment placement in potentially 
hazardous locations.

Printhead Installation Guidelines
When arranging and positioning the printheads on the production line, it 
is important to make sure that it is possible to replace the cartridges at any 
time.

Warning

PERSONAL INJURY. During installation, ensure that the cartridges 
can be replaced without the risk of injury from moving machine 
parts.

Warning

PERSONAL INJURY. When replacing cartridges be aware of risk of 
injury from moving machine parts. 

Warning

PERSONAL INJURY. The device must be switched off when the 
printheads are being installed, connected or disconnected. 
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Caution

EQUIPMENT DAMAGE. Select correct installation position to avoid 
vibrations on the printhead, electrostatic charge and soiling caused 
by lacquer, adhesive or other similar products used in the 
production process.

This also avoids overheating of the printhead, the photoelectric cell 
and the cartridge as a result of being installed too close to sources of 
process heat.

 Ink Safety Guidelines
This section provides important safety guidelines pertaining to the use 
and handling of printer supplies (inks, cleaning solutions). 

Warning

PERSONAL INJURY. Wear safety glasses with side shields (or 
equivalent eye protection) when handling ink. If it splashes on your 
eyes, flush your eyes with water for 15 minutes and consult a 
physician immediately.

Warning

PERSONAL INJURY. Do not pour any ink or cleaning solution into 
sinks, sewers, or drains. Waste disposal must comply with local 
regulations. Contact the appropriate regulatory agency for further 
information.

Warning

PERSONAL INJURY. Storage must comply with local regulations. 
Contact the appropriate regulatory agency for further information. 
The label on the cartridge or the Material Safety Data Sheet (MSDS) 
indicates if a particular ink is flammable or not.
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Warning

PERSONAL INJURY. Read and understand the MSDS before using 
the ink. An MSDS exists for each type of ink. The appropriate 
sheet(s) are supplied along with the shipped product.

Ensure that you retain all MSDSs for future reference in case you 
need to consult a physician regarding an ink-related accident. 
Additional copies of MSDSs are available upon request, and can be 
obtained by contacting the Wolke Customer Service Department at 
+49 (0) 9151 8161-20. Outside Germany, customers should contact a 
subsidiary Wolke office or their local Wolke distributor.

Safety Warnings for Wolke m600 touch Printer
Some additional warnings that are specific to the Wolke m600 touch 
printers are described in this section.

Grounding and Bonding

Warning

PERSONAL INJURY. Always prevent static discharge from 
occurring. Use proper Grounding and Bonding methods. Always 
bond conductive equipment together with approved cables to 
maintain them at the same potential and minimize static discharge. 
Only use Wolke approved metallic service trays and ground cables.

Electrical Power

Warning

PERSONAL INJURY. This equipment must be installed with a 
locally positioned mains supply isolation device. This can be either a 
plug and socket or a switch connector or circuit breaker in 
accordance with IEC 60947-3 or IEC 60947-2.
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Warning

PERSONAL INJURY. Ensure that all external energy sources, mains 
and mains power connector are isolated from equipment. This 
should be done before attempting any maintenance or repair on any 
part of the product or before opening or removing any printer 
covers.

Warning

PERSONAL INJURY. Ensure that any cables from the printer are 
secured to avoid chance of movement into walkways and becoming 
a trip hazard.

Warning

PERSONAL INJURY. There will be sections of the Wolke m600 
touch control board that will be permanently powered via the on-
board lithium battery - therefore it is essential that the board should 
never be placed onto, nor stored in or on any conductive surface 
(including conductive, plastic bags etc.) as this would flatten the 
battery and/or potentially result in battery overheating. The battery 
is not to be replaced by the operator.

Communications

Caution

EQUIPMENT DAMAGE. Ensure that all Ethernet/communication 
cables are shielded (STP Cat5).
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Other Important Guidelines

Warning

PERSONAL INJURY. Do not point the printhead directly and in 
close proximity to the eyes, unless the printer is switched off and 
isolated from the mains.

Warning

PERSONAL INJURY. Read any warning or hazard information 
supplied with the ink or consumable products.

Warning

PERSONAL INJURY. The Wolke m600 touch printer is supplied 
with warning symbols for power supply. If any part of these 
symbols become damaged, worn or removed they must be 
immediately replaced.

Medical Emergencies
This section provides important medical information in case of an 
accident.

Warning

PERSONAL INJURY. In the event of a medical emergency, contact a 
physician immediately.

Emergencies Involving Printer Ink
If the incident involves the printer ink, carry the cartridge and/or MSDS 
with you to the physician’s office. These items contain important 
information that the physician may require, to provide the precise medical 
treatment.
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3Installation

This chapter contains the following topics:

• Integral parts and accessories

• Printhead and Ink cartridge

• Installation of mounting system

• Installation of parallelogram

• Mounting of Controller

• How to connect the Printer components

Integral Parts and Accessories

Delivery of Parts
• Remove all parts from the cardboard box and remove the 

packaging material.

(Avoid damaging the components when using sharp objects to 
open the packaging.)

• Check that all parts included in the scope of supply are present 
and in good condition.

If parts are missing or damaged, please call Wolke Inks & Printers 
GmbH Customer Service Department at +49 (0) 9151 81 61-12 
(Germany only), or contact the local Wolke Inks & Printers GmbH 
representative.
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Main Parts and Accessories

Controller
The controller is a touch screen user interface with an internal power 
supply. All communication and power supply cables are connected 
directly to the controller.

The controller is supplied with a standard mounting bracket.

Printheads
The blue printhead is suitable for all standard applications. The red, green 
and gold coloured special-size printheads are designed for non-standard 
installation and restricted space applications.

Figure 3-1: Controller
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Connector Cables

The printhead cable is available with straight connectors or with right 
angled plug on one side.

Figure 3-2: Printheads

Figure 3-3: Connector Cable from Printhead to the Controller; One Cable per 
Printhead
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Head Plates

The head plates are available in different versions, one, two, three or four 
heads, to install on the underside of the printheads.

Ink Cartridge

Ink cartridges are available with a range of ink types for the different 
substrates. 

Product Sensor

The product sensor and associated components detect the print material 
and transfers the print signal.

Figure 3-4: Head plates

Figure 3-5: Ink Cartridge

Figure 3-6: Sensor
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Optical Fibre

The optical fibre is fitted between the product sensor and controller. 

Accessories
Protective Caps for Cartridges

The protective caps protect the nozzle plate from mechanical damage and 
from drying out in storage. 

Figure 3-7: Optical Fibre

Figure 3-8: Protective Caps for Cartridges
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Mounting System for Single Head mounting

The mounting system allows fast and simple printhead mounting. 

Adjusting Unit for Multi-head mounting

The adjusting unit for multi-head mounting is suitable for all printhead 
versions. The adjusting unit allows the printheads to be finely adjusted for 
perfect print images.

Adapter Plate and Spacer Plate

The adapter plate and the spacer plate are required if the locating wheel is 
used, for mounting the sensor to the printhead. 

Figure 3-9: Mounting System for Single Head Mounting

Figure 3-10: Adjusting Unit for Multi-head Mounting

Figure 3-11: Adapter Plate (left-hand) and Spacer Plate
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Parallelogram and Locating Wheel

The resilient printhead suspension element ensures that the printing 
distance is always optimized irrespective of the product position. 

Deflector and Locating Wheel

The deflector is an alternative for the locating wheel. Both of these 
components facilitate initial distance compensation to ensure optimum 
print quality. Either the locating wheel or the deflector is used depending 
on the specific application.

Figure 3-12: Parallelogram with Locating Wheel

Vertically mounted Horizontally mounted

Figure 3-13: Deflector and Locating Wheel
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Shaft Encoder

The shaft encoder is used to measure the product speed which is fed back 
to the controller. 

Measuring Wheel for Shaft Encoder

The shaft encoder measuring wheels for different conveyor belt surfaces 
are shown in Figure 3-15. 

Resilient Shaft Encoder Mount

The resilient mount ensures that the shaft encoder is perfectly supported. 

Figure 3-14: Shaft encoder

Figure 3-15: Measuring Wheels for the Shaft Encoder

Figure 3-16: Resilient Shaft Encoder Mount
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Shaft Encoder Cable

The shaft encoder cable is the connector cable between the shaft encoder 
and controller as shown in Figure 3-17. 

Warning Beacon

The warning beacon is mounted separately and indicates the system faults 
and the ready for printing state (green). The warning beacon is operated 
via the 24 V interface.

Serial Interface Cable and Ethernet Cable

The serial interface cable and the ethernet data cable are used for data 
transmission between PC and Wolke m600 touch via the serial or the 
ethernet data interface. 

USB Connector

The printer also has a USB connector, which is used for data transmission 
to the Wolke m600 touch using USB Stick.

Figure 3-17: Shaft Encoder Cable

Figure 3-18: Warning Beacon

Figure 3-19: Serial Interface Cable
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Installation of Printhead and Ink Cartridge
The description of the individual components with reference to the blue 
standard printhead is shown in the Figure 3-20.

Note: The ink cartridge is inserted and conventional photoelectric cell is used in 
the printhead in this illustration for explanatory purposes. For more information 
refer the Service Manual.

1. Connector cable for photoelectric cell - 
printhead

2. Terminal for connector cable for 
printhead - controller 

3. Printhead

4. Optical fibre
5. Head plate 
6. Ink cartridge, example type WLK667482
7. Photoelectric cell

1

2

3

4

5

6

7

Figure 3-20: Standard Printhead 
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Special Version Printheads for Printing Different Types of Print Material
The red printhead is short and uses the lower version of head plate with 
cable outlet at the bottom (see Figure 3-21). 

The green printhead is long and uses the lower version of head plate with 
cable outlet at the top (see Figure 3-22). This version permits print material 
to be printed which is fed through deep inside the machine. 

Figure 3-21: Red Printhead

Figure 3-22: Green Printhead
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The gold printhead is similar to the green printhead, but has a side mount. 
Since it does not have the mounting lugs at the bottom, it can be integrated 
even deeper in the machine. 

Positioning of Printhead
The different printheads positions after the installation are as shown in 
Figure 3-24.

Note: It is not possible to print from below (against gravity).

Figure 3-23: Gold Printhead

Figure 3-24: Printhead Positioning Options
Printhead at the Side Printhead at the Top Printhead Horizontal
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Printhead Arrangement

Figure 3-25: Wolke m600 touch with Four Printheads

1

1. All on one side
2. Two each on the left and right
3. Three on the left and one on the right

4. At the top, left and right
5. At the top
6. Side and at the top

2 3

456
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Installing the Printheads

Selection of a Suitable Installation Position
When arranging and positioning the printheads on the line, make sure 
that it is possible to replace the cartridges at any time.

Warning

PERSONAL INJURY. Risk of injury to hands from moving machine 
parts. When selecting the installation position, make sure that the 
cartridges can be replaced at any time without any danger.

Note: When planning the installation, please note that the optimum distance 
between the nozzle plate on the cartridge and the print material is between 1 mm 
and 3 mm (maximum). The head plate of the printhead can be directly in contact 
with the product and is intended to provide protection for the cartridge.

Figure 3-26: Printing Head According to the Number of Printheads

Individual installation of 
 
12.7 mm print height per 
one printhead 

printhead 

Two printheads
Print height = 25.4 mm

Three printheads
Print height = 38.1 mm Four printheads

Print height = 50.8 mm
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Caution

EQUIPMENT DAMAGE. Select an installation position to avoid 
vibrations on the printhead, electrostatic charge and soiling caused 
by lacquer, adhesive or other similar products used in the 
production process.

This also avoids overheating of the printhead, the photoelectric cell 
and the cartridge as a result of being installed too close to sources of 
process heat.

Photoelectric Cell
The printheads have been equipped with four M3 threads to fit the 
photoelectric cell (see “Technical Drawings” on page 9-1).

Figure 3-27: Selection of a Installation Position

1. Product
2. Head plate
3. Printhead

1

23

Figure 3-28: Photoelectric Cell
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Position of Photoelectric Cell

This form of installation enables the standard values for the sensor 
distance to be maintained for both product path directions.

How to install the Photoelectric Cell
Do the following tasks to install the photoelectric cell:

1 Use the cutter to cut the optical fibre to the required length.

2 Only use each cutting hole in the cutter once.

3 When taking the measurements, please note that the two upper ends 
of the optical fibre have to be inserted in the photoelectric cell later.

4 Leave a sufficient length of the optical fibre to place it in a loop. Thus, 
avoid sharp bends which might impair sensitivity.

Caution

EQUIPMENT DAMAGE. If the optical fibre is not cut correctly, this 
may impair the operation of the photoelectric cell. Therefore, only 
use each cutting hole in the cutter once. Every new optical fibre 
comes with a new cutter.

Figure 3-29: Position of Photoelectric Cell

1 2 2 1
Path of product from left to right Path of product from right to left

1. Photoelectric cell
2. Printhead
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5 Fasten the optical fibre using the screws with nut and serrated lock 
washer into the head plate. Make sure that the optical fibre is aligned 
flush with the bottom of the head plate. Lock with the nut.

Figure 3-30: Cutter for Optical Fibre

Figure 3-31: Cutting the optical fibre to size

1

2
3
4

5

1. Cutter
2. Optical fibre
3. Serrated lock washer

4. Nut
5. Length of the optical fibre
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6 Use the relevant hole on the head plate depending on the direction of 
printing. 

7 Make sure that you account for the product path direction when 
fitting the head plate to the bottom of the printhead. The cutout on the 
underside of the head plate points in the direction of movement of the 
belt.

8 Insert the optical fibre in the photoelectric cell and fasten it with the 
quick-release fastener. 

Caution

EQUIPMENT DAMAGE. When connecting the optical fibre, make 
sure the output  1 (insulation of optical fibre is identified with 
dots) and the input  2 (insulation of optical fibre is not identified) 
is not substituted. Otherwise the sensor will not be able to issue the 
correct signal.
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9 Fasten the installation mount to the printhead with the supplied 
screws and latch the photoelectric cell onto the installation mount. 

10 Insert the connector of the photocell cable into the socket on the 
printhead provided to this effect, and tighten the connector by hand.

Caution

EQUIPMENT DAMAGE. Make sure to tighten the connector of the 
photocell cable only by hand without using any tools, in order to 
avoid damage.
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Settings of photoelectric cell

Active indicator (red)

When the switch connection is activated, the active indicator LED glows.

Stability indicator (green)

When the sufficient light is received, the stability indicator LED glows.

Indicator

Indicator shows the current position of the sensitivity trimmer. One turn 
of the trimmer changes the position of the indicator by one mark on the 
indicator scale.

Sensitivity trimmer

Sensitivity varies according to the print material. Turning the trimmer in 
clockwise direction increases the sensitivity. Turning the trimmer in 
counterclockwise direction reduces the sensitivity. Adjust the sensitivity 
every time you use a different print material.

FINE/TURBO selector switch

FINE switch is used for recognizing minimal differences or for exact 
positioning. (Standard setting: reaction time is 250 microsecond.)

TURBO switch is used for recognizing an object across large distances or 
an object with low reflection. (Reaction time is 500 microsecond.)

Figure 3-32: Adjusting Photoelectric

Active indicator (red LED)
Stability indicator (green LED)

Indicator

Sensitivity trimmer

FINE/TURBO selector switch

Output timer selector switch

Output selector switch
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Output timer selector switch

Output Selector Switch

Note: You can verify the photoelectric cell operation information in Diagnostics 
menu (see “Diagnostics” on page 8-14).

How to detect a Measuring Object
Do the following tasks to detect a measuring object:

1 Set the D.ON/L.ON selector switch to the L.ON position. 

2 Set the FINE/TURBO selector switch to the FINE position. 

3 Set the sensitivity to the minimum. Turn the trimmer until the 
indicator is within the transparent display area. 

OFF.D: OFF delay, 40 ms

ON.D: ON delay, 40 ms

OFF: Delay switched off (standard setting)

D.ON: The setting for special applications. The print resolution at the 
transition is from reflective to non-reflective.

L.ON: The print resolution at the transition is from non-reflective to 
reflective (standard setting).

 Min.
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4 Using a measuring object, set the sensitivity in the identification area. 
To do so, turn the trimmer in clockwise direction until the function 
indicator (red LED) glows. This is point A. 

5 Remove the measuring object. If the function indicator (red LED) does 
not glows without an object, continue turning the trimmer in 
clockwise direction until it glows. This is point B. 

Note: If the function indicator (red LED) glows without an object, the 
indicator must be switched off (turn trimmer counterclockwise). 
Then turn the trimmer in clockwise direction again until the function 
indicator glows. This is point B.

6 Set the sensitivity to an average (point C) between point A and point 
B. Once the sensitivity difference between point A and point B is half a 
rotation, stable identification will be possible. 

7 Set the D.ON/L.ON switch in dependency on whether the sensor 
should be switched ON or OFF for an object. 

Note: After changing over the FINE/TURBO selector switch, sensitivity 
must be readjusted.

A

B

A

C

B
A B

C
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Shaft Encoder (Optional)
The shaft encoder is used to match the printing speed to the speed of the 
target material as it passes the printhead. The encoder is connected to the 
controller’s encoder input.

Measurement of the speed by means of shaft encoder 

For optimal printing, precise speed measurement is needed. Since the 
speed of the product may fluctuate slightly (for example, because of 
unevenness in the conveyor belt or starting and stopping of production), 
the use of an external shaft encoder is recommended.

The shaft encoder must ideally be mounted to run on the conveyor, close 
to the printer, in order to accurately measure the product speed. Any 
discrepancy between measured and actual speed can result in poor print 
quality.

The use of a quadrature mode encoder is strongly recommended.

Installation of the External Shaft Encoder

For smooth or hard belt surfaces
(suitable for standard shaft encoders)

Figure 3-33: Shaft Encoder and Rubber Measuring Wheel

Figure 3-34: Mounting the External Shaft Encoder

1 2 3 4

1. Conveyor belt
2. Printheads

3. Photoelectric cell
4. Shaft encoder
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To ensure the shaft encoder transmits the actual product speed consider 
the following:

• Install the shaft encoder as close to the printheads as possible (ideally 
in the same track).

• Use the correct measuring wheel (aluminium/rubber/plastic) in 
order to achieve speed measurements without slippage. 

Note: If you are using a different shaft encoder, refer to the Service Manual 
for more information.

Optionally, a resilient shaft encoder can be used for optimum contact 
between the shaft encoder and the conveyor belt. This mount adjusts the 
position and pressing pressure. 

Note: Ideally you should avoid mounting the shaft encoder on the belt shaft or on 
the underside of the conveyor belt. The speeds can be different here.

Figure 3-35: Versions of Measuring Wheel

   Solid aluminium,
   smooth (standard)

Aluminium with 
studded rubber 
cover

Solid aluminium
with cross pokes

Plastic, smooth

Figure 3-36: Resilient Shaft Encoder Mount
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Fixed speed

Fixed Speed mode should only be used when the speed of the conveyor is 
constant and critical information is not to be printed.

Note: If fixed speed mode is selected and the linear speed of the conveyor should 
change, the length of the image printed will either increase or reduce accordingly.

Installation of the Mounting System (Optional)
The mounting system for single-head mounting allows fast and simple 
printhead mounting. 

The adjusting unit for multi-head mounting (all printhead versions) is as 
shown in Figure 3-38. This enables printheads to be finely adjusted for 
perfect print images. 

Figure 3-37: Single-head Mounting of a Blue Printhead

Figure 3-38: Adjusting Unit
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The mounting adapter for green, red and gold coloured printheads is as 
shown in Figure 3-39. The mounting adapter for a red, green or gold 
printhead assembly is available in lengths of 400 or 600 mm. 

The mounting adapter for gold coloured printheads is shown in Figure 3-
40. The mounting adapter for a gold printhead assembly is available in a 
length of 400 mm. 

Figure 3-41 shows an example for single-head mounting system. 

Figure 3-39: Mounting Adapter 

Figure 3-40: Mounting Adapter - Gold Printhead

Figure 3-41: Single-head Mounting System

 Print from above Print from the side
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The stainless steel mounting system for red and green printheads is shown 
in Figure 3-42. This mounting system is especially well suited for the 
pharmaceutical, medical and food industries. The mounting adapter for a 
red or green printhead assembly is available in a length of 200 mm. 

The stainless steel mounting adapter for blue printhead is shown in 
Figure 3-43. The mounting adapter for a blue printhead assembly is 
available in a length of 200 mm. 

The mounting adapter for a gold printhead assembly is available in a 
length of 200 mm. 

Installation of the Parallelogram (Optional)
Many products and packaging materials (example, wrapping) are slightly 
uneven/cambered or are transported on the conveyor belt in a range of 
different positions.

In these cases the parallelogram with measuring wheel or deflector 
described under accessories (see “Specifications” on page 9-1) should be 

Figure 3-42: Stainless Steel Mounting System 

Figure 3-43: Stainless Steel Mounting Adapter - Blue Printhead

Figure 3-44: Stainless Steel Mounting Adapter - Gold Printhead
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used. This is to make sure a constant optimum print result for such 
applications.

It is suitable for side or top mounting. The maximum deflection is 90 mm, 
measured from the rest position. Figure 3-46 shows the possible positions 
of the parallelogram. 

Description of functions
The springs included in delivery have different tensile strengths. The 
different attachment positions are for weight compensation for one, two, 

Figure 3-45: Parallelogram
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Figure 3-46: Parallelogram Positions
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three, and four head systems and for adjusting the spring force in the case 
of vertical printing.

The locating wheel or the deflector moves the parallelogram to the correct 
position and thereby facilitates initial distance compensation which 
reduces impact on the material.

The choice between the deflector and locating wheel depends on the 
specific application.

How to Install the Locating Wheel with the New Sensor
If a locating wheel is used, do the following tasks to install the new sensor 
on the printhead:

The locating wheel is screwed on as before with two size M3 screws (6mm 
long). 

1 Fit the spacer plate. 

New spacer plate
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2 Fasten the adapter and spacer plate (two size M3 screws, 15 mm (max) 
long). 

3 Screw on the installation mount. 

4 Attach and connect the sensor. 
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Mounting of Controller

CLARiTY® Controller
The CLARiTY® operator interface can be mounted at a convenient 
location so that the operator has adequate access to the panel. The 
CLARiTY® controller has a built-in power supply unit.

The unit has two M6 mounting holes located at both sides of the unit as 
shown in Figure 3-47. 

The CLARiTY® controller can be mounted in any convenient location, 
provided that the maximum lead length of 10 m is not exceeded. The 
mounting brackets are connected to the controller with the help of knobs. 
The bracket allows you to attach the controller as required to a suitable 
location.

How to Connect the Printer Components
Do the following tasks to connect the printer components:

1 Do not connect the connector cable before the printheads, controller 
and, if applicable, a shaft encoder have been installed on the 
production line.

Figure 3-47: CLARiTY® Controller and Power Supply Cable

Mounting Holes



3-32     How to Connect the Printer Components Rev AB

Wolke m600 touch Operator Manual

2 Identify both ends of each printhead cable using the enclosed cable 
markers and insert strips.

3 Check that all union nuts are securely fastened on the connectors. 
Otherwise there is risk of data communication errors.

4 Make sure that the connector cable is laid at a sufficient distance from 
all sources of interference. Do not lay the cable parallel to any 
frequency converters or servo-motor cables.

Figure 3-48 shows the connection of the connector cable from the 
printhead to the controller. 

Warning

PERSONAL INJURY. The controller must be switched off when the 
printheads are being installed. For further information on the 
positions of the printheads refer to “Positioning of Printhead” on 
page 3-12.

In general, the controller must always be switched off before you 
connect or disconnect any external items.

1.Back of the controller
2.Conveyor belt

3. Photoelectric cell
4. Shaft encoder

Figure 3-48: Connector Cable Connection
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4CLARiTY® Operating 
System

This chapter contains the following topics:

• Getting started with the CLARiTY® operating system

• Using the Home page

• Using the Tools page

• Password Protection

Getting started with the CLARiTY®

CLARiTY® is an icon-based operator control system. It has an easy-to-use 
touch screen and most areas of the display are active, that is, touching an 
area on the screen is like pressing a button on a traditional control panel. 
All technical aspects of the printer setup and control are accessed through 
the Tools button.

Figure 4-1 on page 4-2 shows the home page of the CLARiTY® operator 
control system.
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Using the Home Page

The Home page allows the user to access the following pages:

• Printer Status Bar: Provides information about the status of the printer 
like Running if the printer is online, Offline if the printer is 
disconnected, Shutdown if the printer is switched off.

• Tools Button: Permits the user to access the Tools page.

• Current Job Details Page: Displays the information about the current 
job.

• Consumables Information: Provides information about the status of 
the consumables like printing ink.

• Print Position: Permits the user to set the product delay parameters. 
Product delay is the time between the start of the product (trigger 
point) and the print start position.

• Performance Information: Provides information about the number of 
jobs produced in a batch, total number of individual jobs printed and 
the speed at which the job is printed, ignored printhead print signal 
details and so on.

Figure 4-1: CLARiTY® Home Page
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• System Control Buttons: Permits the user to switch off or switch on 
the printer.

• Home Button: Permits the user to access the Home screen as shown in 
Figure 4-1.

• Job Select Button: Permits the user to select the required job from the 
list.

Using the Tools Page
Touch the Tools icon on the home page to access the tools page  
(Figure 4-2).

 

The Tools page allows the user to access the following pages:

• Setup Page: Permits the user to modify a small subset of the printer 
setup parameters

• Diagnostics Page: Provides on-line fault finding routines and 
diagnostic functions

• Databases page: Provides control over the jobs database of the printer.

Figure 4-2: Tools Page
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Working with Setup Page
Navigate to Tools >Setup (Figure 4-3). 

The Setup page allows you to access the following parameters:

• Printhead 

• Consumables

• Control (e.g. time, date, language)

• Options

Figure 4-3: Setup Page
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Printhead Setting
Navigate to Tools > Setup > Printhead (Figure 4-4).

Horizontal Print Density: Allows the user to set the print resolution. For 
more information, refer “How to Adjust Print Resolution” on page 5-17.

Maximum Speed: Allows the user to set the print speed in millimeter per 
second (mm/s).

Vertical Print Density: Allows the user to set the print resolution.

Printhead 1-4: Allows the user to set the product delay, direction of 
product travel, print resolution, and print orientation. For more 
information refer “How to Setup the Printhead Settings” on page 5-15.

Note: When printheads are grouped together, the parameters for the group are 
matched together. The screen displays the number of groups. If four printheads are 
grouped, the screen displays it as Printhead 1.

Figure 4-4: Printhead Setting
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Consumables
Navigate to Tools > Setup > Consumables (Figure 4-5).

Consumables page enables the user to purge the printheads.

Purge Printhead 1-4: Allows the user to purge the printhead. For more 
information refer “How to Purge Printhead” on page 5-16.

Working with the Control Setup Page
Navigate to Tools > Setup > Control (Figure 4-6). 

Figure 4-5: Consumables

Figure 4-6: Control Page
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The Control page allows the user to set the following parameters:

• CLARiTY® Parameters Archives: Allows the user to save current 
printer configurations and to restore previously saved printer 
configurations.

• Internationalisation: Allows the user to set the language of the 
CLARiTY® screen, the international region/country which control the 
date/time formats and measurement units displayed within 
CLARiTY®.

• System Configuration: Allows the user to configure the printer for 
installation. For more information refer “Setting up the Printer” on 
page 5-7.

• Recalibrate Touchscreen: Allows the user to recalibrate the 
touchscreen, if touching the screen does not accurately locate the 
correct CLARiTY® button or Icon. The printer requests the user to 
touch several crosses which are displayed on the screen, one after the 
other. The screen is recalibrated when the automated process is 
complete.

Note: If the calibration of the machine has too many errors and does not 
allow a user to navigate to this screen via the CLARiTY® panel, the same 
functionality can be triggered from within CLARiTY® Configuration 
manager.

• Set Screen Orientation: Allows the user to rotate the entire display 
through 180 degrees in the event that the CLARiTY® panel is installed 
in an inverted orientation

• Date and Time: Allows the user to set the system date and time of the 
printer.

• Image Control: Allows the adjustment of the bar code.

• Communications: Allows the user to reset all communication ports if 
their setup is corrupted.
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Working with Diagnostics
Navigate to Tools > Diagnostics (Figure 4-7). 

The diagnostics page allows you to access the following pages:

• Printhead

• Consumables

• Control (for example software versions, system information, 
communications port status)

• Options

Figure 4-7: Diagnostics Page
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Working with Printhead Diagnostics
Navigate to Tools > Diagnostics > Printhead (Figure 4-8). 

The Printhead diagnostics page allows the user to access the following 
parameters:

• Printhead 1-4

• Horizontal Print Density

• Vertical Print Density

• Inputs

• Outputs

• Timings

Figure 4-8: Printhead Diagnostics Page
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Printhead 1, 2, 3 and 4

This screen shows the current value of different parameters to help you 
find the faults.Navigate to Tools > Diagnostics > Printhead > Printhead 1 
(Figure 4-9). The user can view the different printhead settings like 
product direction, horizontal and vertical print densities, number of 
defective nozzles and head attached status.

Horizontal Print Density

Navigate to Tools > Diagnostics > Printhead > Horizontal Print Density. 
Shows the current horizontal print density.

Vertical Print Density

Navigate to Tools > Diagnostics > Printhead > Vertical Print Density. Shows 
the current vertical print density.

Figure 4-9: Printhead
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Inputs

Navigate to Tools > Diagnostics > Printhead > Inputs (Figure 4-10). 

The Inputs Diagnostics page allows the user to access the following 
parameters:

• Input Configuration: Displays the usage of inputs 1-6 and the status of 
line inputs 0-3, Print signals, Job queue and so on.

Figure 4-10: Printhead Inputs Diagnostics Page

Figure 4-11: Input Configuration screen
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• Encoder: Touch the Encoder button to access the Encoder diagnostics 
page. The Encoder diagnostics page allows the user to access the 
following encoder parameters (Figure 4-12 on page 4-12).

- Encoder Speed: Shows the actual real-time speed of the object being 
measured by the encoder

- Print Speed: Shows the print speed

- Encoder Type: Shows the current encoder type

- Wheel diameter: Shows the diameter of the encoder wheel

- Number of lines: Shows the resolution of the encoder expressed as 
the number of pulses per revolution

Figure 4-12: Encoder Diagnostics Page
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• Line Select: If the Line Select is enabled on the controller, the user can 
assign a job to the required line. 

• Printer present: Confirms connections to printhead.

• Configurable Input 1-6: Shows the current configuration of the input.

• Printhead (1-4) Product Detect: Shows the sensor setting to detect the 
product at printhead level. 

• 48 Volts Supply: Displays the available voltage near the 48 V supply.

• 24 Volts Supply: Displays the available voltage near the 24 V supply.

• Printhead Volts: Displays the available Printhead voltage.

• Cartridge (1-4) Temperature: Displays the cartridge temperature 
information.

• Printhead (1-4) Temperature: Displays the Printhead temperature 
information.

Figure 4-13: Input Line Select Page
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Outputs

Navigate to Tools > Diagnostics > Printhead > Outputs (Figure 4-14). 

Each button shows the status of a physical output on the printer. Touching 
the Toggle button allows the user to force the state of an output, Open or 
Off, which is useful for diagnostic purposes.

External Relay and PNP Outputs: The printer has one configurable relay 
outputs and three configurable PNP 24V outputs. 

Figure 4-14: Printhead Outputs Diagnostics Page
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Working with Printhead Timings

Navigate to Tools > Diagnostics > Printhead > Timings (Figure 4-15).

It is useful in high throughput applications to understand what the printer 
is trying to do.

The following parameters can be accessed from the Timings page:

• Job Selection Time (ms): Indicates the time taken in selecting the last 
job from the moment the image was confirmed, to being ready to print

• Job Data Update Time (ms): Indicates the total time taken to update all 
the dynamic variables in the image (time, date, counters)

• Counter Update Time (ms): Indicates the time taken to update all the 
counter fields in the image

• Time/Date Update Time (ms): Indicates the time taken to update all 
the time/date fields in the image

Figure 4-15: Timings
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Working with Consumables Diagnostics
Navigate to Tools > Diagnostics > Consumables. (Figure 4-18). 

The Consumables diagnostics page allows the user to access the number 
of cartridges used in the printer.

Cartridge 1, 2, 3 and 4

This screen shows the current value of different cartridge parameters to 
help you understand the status of the cartridge. Navigate to Tools > 
Diagnostics > Consumables > Cartridge 1 (Figure 4-17). The user can view the 
different cartridge settings like ink level, ink type, cartridge ID, prints per 
cartridge and cartridge inserted.

Figure 4-16: Consumables
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Working with Control Diagnostics
Navigate to Tools > Diagnostics > Control. (Figure 4-18). 

The following parameters can be accessed in this page:

• Versions: Displays the software versions of the various software 
components installed in the printer. The most important number 
displayed is the Software Part Number. This is the master version 
number and all the other data displayed is of secondary importance. 

Figure 4-17: Cartridge 1

Figure 4-18: Control Parameters
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Note: If there is any inconsistency among the software components that are 
installed in the printer, the Software Part Number displays the message 
'Incompatible Software Versions'. If this is seen, a CLARiTY® software 
update must be performed, otherwise the printer may perform in an 
unpredictable manner.

• System Information: Displays the serial number and revision number 
of Printed Circuit Board (PCB), CPU speed and equipment reference 
information. 

• Communications: Touch Communications on the Control dialog box. 
Communications dialog box appears. The following parameters 
appears in the dialog box:

- Communication Port 1: Displays the status of serial ports, including 
the baud rate

- TCP/IP: Displays the status of the ethernet port.

•IP Address: Displays the IP Address of the controller

•Subnet Mask: Displays the Subnet Mask number

•CLARiTY Communications: Displays the port number and 
CLARiTY® network status.

•Text Communications: Indicates if the Text Communications has 
been enabled for this printer

•ZPL Emulation: Indicates if the ZPL Emulation has been enabled 
for this printer.

Figure 4-19: Communications
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• Image Update Queue: Allows the queue of print jobs to be updated, 
where a number of print jobs have been sent to the printer. 

Working with Database
Navigate to Tools > Databases (Figure 4-21). 

Figure 4-20: TCP/IP Parameters

Figure 4-21: Database Page
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The following parameters can be accessed in this page.

• Internal: Shows the job stored in the printer.

• Capacity: Shows the details of available files and available storage.

• External: Shows that the external USB memory is connected to the 
printer.

Password Protection
Password protection on the user interface allows different protected 
access levels for the various operational features. During installation, you 
can set the standard or advanced password selection using CLARiTY® 
Config Manager. Refer to Wolke m600 touch Service Manual (Part 
Number: WLK462325).

Note: If you do not want to have password protection, you can select “None” 
option.

Password control can be set up as per the user requirement. When the user 
tries to access a function that is password protected the user interface 
prompts the user to enter the password.

When the correct password is entered, that function or menu becomes 
available. The password level remains active until logged out by the user 
or timed out.

• Standard Passwords: For example, if the Diagnostics function is 
password protected, when the user accesses the Diagnostics Menu by 
navigating to Tools > Diagnostics, CLARiTY® prompts the user to enter 
the password.

• Advanced Passwords: The user is prompted to select the required 
username and enter the associated password.
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Figure 4-22: Password Screen
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5Commissioning

This chapter provides the procedures to do the following tasks:

• Insert the cartridge into the printhead

• Switch the power ON

• Set the screen orientation

• Start the printer

• Stop the printer

• Set the system settings

• Configure the job settings

How to Insert the Cartridge into the Printhead
To insert the cartridge into the printhead, do the following tasks:

Note: Make sure that the printer is turned off.

1 Remove the protective tape from the gold contactor and nozzle plate 
on the new cartridge.

Note: Do not touch the contactor plate. Any soiling will have an adverse 
effect on the printed image.

2 Flip the locking lever (item 2, Figure 5-1 on page 5-2) back and insert 
the cartridge (item 3).
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3 Press the cartridge inside towards the back in a straight line (see 
Figure 5-2).

4 Secure the cartridge to the printhead by pressing the locking lever 
down (see Figure 5-3 on page 5-3).

Figure 5-1: Insert Ink Cartridge 
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Figure 5-2: Fix Ink Cartridge
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Note: Do not touch either the contactor pins on the printhead or the 
contactor plate on the cartridge with your fingers (oxidation). This will 
ensure long lasting high print quality.

How to Turn ON the Printer
To turn ON the printer, do the following tasks:

1 Make sure that the ink cartridge is available and inserted correctly.

2 Make sure that all the cables are not damaged and are connected 
correctly.

3 Turn ON the mains supply to the printer.

4 Turn the power switch ON the CLARiTY® controller to ON position 
(Figure 5-4 on page 5-4).

Figure 5-3: Ink Cartridge in Printhead 
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Once power is switched ON, the controller will boot-up. This will take 
approximately 90 seconds, during which CLARiTY® startup screens 
appear.

On successful boot up, the CLARiTY® home page appears.

Note: Following successful boot up, and on the first start up, the system 
configuration wizard starts and the user is asked to set up the system. Follow 
the on-screen instructions and refer to “Setting up the Printer” on page 5-7.

Note: To start the system configuration wizard manually, navigate to  
Tools > Setup > Control > System Configuration. The System Configuration 
dialog box appears.

Figure 5-4: Printer Power Switch 

Power 
Switch

(ON Position)
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5 During SHUTDOWN, the Stop (red) and Run (green) icons (see 
Figure 5-5) are disabled (in grey color).

Note: SHUTDOWN means Power is ON to the controller but power is OFF 
to the printhead(s).

Note: If the print sensor is activated accidentally, the printer will not operate 
as the sensor and encoder input are ignored during the shutdown status.

When production line and printer are ready for start up, perform the 
steps mentioned in “How to Start the Printer” on page 5-12.

Figure 5-5: Clarity® Home Page 
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How to Set the Screen Orientation
Depending on the position in which the CLARiTY® controller is mounted, 
it may be necessary to rotate the screen image by 180 degrees.

To change the screen orientation, proceed as follows:

1 Navigate to Tools > Setup > Control. Control page appears (Figure 5-6). 

2 Touch Set Screen Orientation from the list. Set Screen Orientation page 
appears (Figure 5-7). 

Figure 5-6: Control Page

Figure 5-7: Screen Orientation
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3 Select 0 or 180 degrees depending on your requirement and select OK. 
The screen orientation changes.

4 Touch the Home icon to return to the home page.

Setting up the Printer
To set up the printer, do the following tasks:

If the Configuration Wizard does not appear automatically, navigate to 
Tools > Setup > Control > System Configuration. The System Configuration 
dialog box appears.

Follow the instructions provided by the System Configuration Wizard and 
touch Next when ready to progress. 

In case of an error, press Back to return to the previous screen and correct 
the error. Press Cancel to exit from the wizard.

Note: Scroll up and down to see the complete message displayed within a dialog 
box.

Language, Region/Country, Date and Time
1 Follow the instructions displayed on the screen to configure the 

Language, Region/Country, Date and Time and press Next.

Figure 5-8: System Configuration
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Printhead Settings
The user then will be asked to configure the number of printheads and 
print trigger.

2 Touch Next to select the number of printheads. The number of 
printheads ranges from 1-4. The following dialog box (Figure 5-10 on 
page 5-8) appears.

3  Select Yes if any of the printheads are grouped together. 

Figure 5-9: Number of Printheads

Figure 5-10: Grouped Printheads
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If the image is required to be printed by more than one printhead, 
group the printheads together as required.

Note: Select No if the image is required to be printed by each individual 
printheads.

4 Select Next to configure the individual or grouped printheads. 

5 Configure the direction of the product that will pass this printhead 
(from behind each printhead).

Figure 5-11: Configuring Printheads

Figure 5-12: Product Direction
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You can select either Left to Right or Right to Left.

6 Touch Next, to set up the print trigger mode.

Select the required print trigger or product detect mode. If an external 
print sensor is selected, set up the product size and spacing.

7 Choose the required line speed type and follow online instructions. 

Note: If the line speed is selected as ‘Fixed’, make sure that the line speed 
remains constant throughout printing. If the line speed changes, the set up 
should be adjusted to avoid printing errors.

Figure 5-13: Print Trigger Mode

Figure 5-14: Line Speed
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8 Configure the ink type for each printhead. 

9 Touch Next, to complete system configuration. 

To finish configuring the printer, select a job to print. 

Note: To setup the printer without using the Configuration Wizard, see “How to 
Set the System Settings” on page 5-21.

Figure 5-15: Ink Type

Figure 5-16: System Configuration Complete
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How to Start the Printer
1 Touch the Startup/Shutdown icon to start the printer. 

2 The STARTING UP status appears in the status bar of the CLARiTY® 
Home Page (Figure 5-17) followed by OFFLINE status when the printer 
is successfully prepared for printing.

3 The Stop and Run icons become active.

4 If a fault or a warning condition exists, a fault or warning message 
appears in the status bar instead of the OFFLINE status. Review the 
“Fault Messages and Warnings” on page 8-1 and clear as required 
before continuing.

5 To enable the printer to print, press the green Start button.

Note: Changing the status to OFFLINE mode provides power to the 
printhead and starts monitoring of the printhead parameters. This will also 
allow the printhead to be purged manually if conditions are met.

Note: The status bar can also be used to place the printer into ONLINE or 
OFFLINE mode (STOP or RUN). Make sure that the printer is not placed in 
ONLINE/OFFLINE mode in error.

How to Monitor the System
The CLARiTY® operating system has a screensaver function (similar to that 
of a PC), to extend the service life of the backlight tube of the LCD display 
used in CLARiTY®.

Figure 5-17: Home Page - Offline

Startup/Shutdown 

Offline
 Status
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Automatic switching-off of backlight
The screensaver function can be activated or deactivated within CLARiTY® 
Configuration Manger.

The shut-off time of the screensaver can be adjusted from 5 to 30 minutes.

Actuation of any key causes the screensaver of the controller to be switched 
on without triggering any other function on the user interface.

The screensaver is also switched ON again whenever information, a 
warning or an error message appear.

If passwords have been assigned an input mask appears upon activation 
of the display to query the password for the screensaver.

If a user was logged on before the screensaver came ON, then on 
reactivation, the user will be asked to re-verify password.

The default shut-off time has been set to 15 minutes.

Warning

PERSONAL INJURY. When the printer is in production and there 
has been no activity on the CLARiTY® touchscreen for a certain 
period of time, the screensaver function is activated. This indicates 
that CLARiTY® is in power save mode. This option saves energy and 
can be configured with CLARiTY® configuration manager (Refer to 
Service Manual for more information). During such instances, do not 
assume that the printer is switched off and approach the printheads. 
Always touch the touchscreen to check and confirm printer activity.
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How to Stop the Printer
To stop the printer from printing, touch the red Stop button (Figure 5-18) 
or touch the status bar. The printer returns to the OFFLINE state.

How to Select and Print the Test Job
A test image can be printed to check if the printed image is of acceptable 
quality. To select and print a test job, proceed as follows.

1  Touch the Job Icon in the home page. The list of existing jobs are 
displayed.

Stop Button

Figure 5-18: Stop Button

Figure 5-19: Job List
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2 Select the test job from the list and touch OK. The job print preview 
appears.

 

3 Touch OK, the printer selects the job ready for print. Select the 'ON' 
icon or status bar to enable printing. Trigger the printer to print.

How to Setup the Printhead Settings
To setup or adjust the printhead without using the System Configuration 
Wizard, navigate to Tools > Setup > Printhead (see Figure 5-21).

Figure 5-20: Job Print Preview

Figure 5-21: Printhead Setting
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How to Adjust Print Registration
If the image does not print in the correct position on the product, then 
adjustments can be made.

The Horizontal Registration determines the position of the print along the 
length of the product.

To change the Print Registration, proceed as follows:

1 Navigate to Tools > Setup > Printhead > Registration Delay. The 
registration delay screen appears.

Note: Alternatively, select the print position icon on the home page to access 
registration delay screen.

2 Input the required Registration Delay. Alternately, use the + or - 
buttons (Figure 5-22) to make small adjustments in the parameter 
value.

Note: This parameter is for adjustments of the print along the length of the 
product. The start position of the product relative to the product sensor 
should be set using the print sensor to print the line gap parameter.

How to Purge Printhead
To purge the printhead, proceed as follows.

3 Touch the Status Bar to put the printhead in OFFLINE mode or press 
STOP button.

Figure 5-22: Print Registration
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Note: The printhead cannot be purged, if external sensor is configured and 
the product is positioned in front of the sensor.

4 Navigate to Tools > Setup >Consumables > Purge. The Purge Printhead 
screen appears.

How to Adjust Print Resolution
5 Navigate to Tools > Setup > Printhead > Horizontal Print Density. Select 

the appropriate print density value and touch OK to confirm.

6 Navigate to Tools > Setup > Printhead > Vertical Print Density. Select the 
appropriate print density value and touch OK to confirm.

How to Change Product Direction
7 Navigate to Tools > Setup > Printhead > Product Direction. Select the 

appropriate direction and touch OK to confirm.

How to Change Product Orientation
8 Navigate to Tools > Setup > Printhead > Product Orientation. Select the 

appropriate orientation and touch OK to confirm.

Figure 5-23: Print Resolution
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How to Enable/Disable the Printheads
9 Navigate to Tools > Setup> Printhead > Enabled. Select Yes to enable the 

printhead for printing and No to disable the printhead.

How to Configure the Job Settings
The print job (.CIFF file), image and job settings will be configured in 
CLARiSOFT®.

Size & Resolution

Printheads
When a new file is created in CLARiSOFT®, the corresponding number of 
print fields is defined by the user. One printhead corresponds to one print 
field. The job can be user-defined within this print field (no restrictions in 
terms of number of lines, etc.). Only the maximum print heights are 
predefined.

One printhead = maximum print height 12.7 mm (0.5”) 
Two printheads = maximum print height 25.4 mm (1”) 
Three printheads = maximum print height 38.1 mm (1.5”) 
Four printheads = maximum print height 50.8 mm (2”)

On selecting the number printheads, the grouping will also be 
determined.

Figure 5-24: Printhead ON/OFF
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Examples:

• All individually: Each head prints different data within a job. If this 
setting is selected, whenever you create a new job you will be given 
exactly the number of print fields that were set in Number of printheads. 
Each field is an individual sub-image, and the image can be edited 
through the sub-image screen (see Figure 5-25).

• All like head 1: All the printheads print the same data as head 1. In 
this setting, only one print field is made available. The text entered 
there applies automatically to all the heads which were predefined for 
this job under Number of printheads.

Figure 5-25: Sub Image
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• Heads 3/4 like heads 1/2: Heads 3 and 4 print the same data as heads 
1 and 2 (example, two-sided carton printing). In this case only two 
fields will be available for entering the print data. The text entered 
there applies equally to heads 1/2 and 3/4 (see Figure 5-26). 

Note: For more information, refer Wolke m600 touch Service Manual.

Note: The job file set up must correspond to the printer set up.

Figure 5-26: Printhead Settings
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How to Set the System Settings
To set up the printer without using the System Configuration Wizard, 
proceed as follows. 

Navigate to Tools > Setup > Control from the Home Page. The Control page 
appears (Figure 5-27). 

Touch the required parameters in the list (Figure 5-27) to set the system 
settings.

Figure 5-27: Control Screen
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6Printer Operation

This chapter contains the following topics:

• Viewing the current job or image

• Download a Job File

• Connecting the USB database

• Selecting a new job

• User Editable Fields

• Touch to Edit

• Quick Position Edit

• Changing the position or appearance of the print

• Deleting a job from the database

• Setting Up Counters

• Reverse Print

• Replacing the Ink Cartridge

• Production Audit Log

Viewing the Current Job or Image
The name of the current job is displayed on the CLARiTY® home page 
(Figure 6-1). Before starting the production line, make sure that the current 
job is the job that you want to print.
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To view more details of the current job, proceed as follows:

1 Touch the name of the JOB on the home page.

2 This will display a preview of the job, as shown in Figure 6-2.

3 To magnify the image on the screen, double touch on the image to 
zoom in and zoom out.

If you are satisfied that the job is displayed correctly, you can start the 
printer, as described in “How to Start the Printer” on page 5-12. If the 

Figure 6-1: CLARiTY® Home Page

Figure 6-2: Current Job Details Display
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current job is not the job that you want to print, refer to the 
instructions in “Selecting a New Job” on page 6-12. 

4 Touch the Back button on the navigation bar, or the Home button to 
return to the home page.

How to Download a Job File
A job file can be downloaded from the PC to the following locations:

• Directly into the printer

• To USB memory stick

Download Job File from the Personal Computer to the Printer
1 Connect the null modem cable between the PC and Comms port of the 

printer. 

 Note: The printer must be turned on to download job files.

2 Click the Printer icon from the toolbar in CLARiSOFT®. Printer name 
appears in the Select Output Device list box. The file name is displayed 
in the title bar of the dialog box (see Figure 6-3 on page 6-4).
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Note: For example, C:\Users\Administrator\Desktop\4head_elipse.ciff, 
appears on the Title Bar in the Print window. 

3 Click the Current Image button. When CLARiSOFT® connects to the 
printer, a status box appears. 

Once the communication is complete, a 'Print Preview' of the Job 
appears (see Figure 6-4).

Figure 6-3: Select Output Device

Figure 6-4: Print Preview of Job
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4 Click the OK button. 

The Progress window which displays the status bar appears. The 
status bar indicates the status of the job downloading process (see 
Figure 6-5). 

5 Remove the null modem cable after the job is downloaded completely. 
The job file exists on the board memory of the printer.

Download a Job from the PC to USB Memory Stick

Note: To download the job file to a memory stick, the job file must exist in the PC. 

Do the following tasks to download a job from the PC to a USB memory 
stick:

1 Insert the USB memory stick into the PC.

Figure 6-5: Progress Window
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2 On the File menu, click Job Download (see Figure 6-6). The Download 
window appears (see Figure 6-7 on page 6-6). 

3 Select the correct printer name from the Printer Type, (see Figure 6-7).

Figure 6-6: Job Download Command

Figure 6-7: Job Download Command
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 Note: The default output device that appears in the Select Output Device 
list box is Wolke m600 touch. If you do not select the correct output device, 
the image will not be correct for the printer.

4 Select the Print to File from Image Options.

5 Select the memory device (location) and the file (s) (for example, 
current image, file or database record) you want to print.

Note: The Print What options will not display until a suitable memory 
device is selected.

6 Click the OK button. The Open dialog box appears (see Figure 6-8). 

7 Select the file (s) that you need to download to the USB memory stick.

8 Click the Open button. The confirmation window appears (see 
Figure 6-9 on page 6-8).

Figure 6-8: Open Dialog Box
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9  Click the OK button to continue. 

The job information is compiled and downloaded to the USB memory 
stick during this process (see Figure 6-10). 

Figure 6-9: Confirmation Window

Figure 6-10: Download in Progress
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After the files are downloaded, the message shown in Figure 6-11 
appears. 

This process saves the file to the USB memory stick. The job information 
that is sent to the printer enables the printer to identify the logos, fonts 
used, and image rotation.

Caution

Failure to use the Print to File procedure will result in errors and 
rotated images.

Figure 6-11: Download Complete
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Connecting the USB Database
Instead of connecting a PC/laptop to the printer via a null modem cable in 
order to download jobs, the USB device can be connected directly into the 
USB port on the CLARiTY® Operator Interface (Figure 6-12).

To download a job from the USB device, proceed as follows:

1 Use the Print to File option within CLARiSOFT® to download the 
Image CIFF file into a root directory called \jobs on the USB memory 
device.

2 Insert the USB memory device into the USB port (Figure 6-12).

3 Navigate to Tools > Databases. The database page displays the External 
Database (Figure 6-13). 

Figure 6-12: USB Port

USB Port

Figure 6-13: External Database
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4 Touch External to view all the jobs in the USB device (Figure 6-14).

5 Touch on the job you require, the file size is displayed.

 

Using the buttons in the bottom of the page. You can either edit the 
job, or send a file to the local database, or cancel the job from the USB 
device.

Figure 6-14: Jobs List on USB Device

1. File Size
2. Edit Button
3. Send Job to Database Button

4. Cancel Button
5. Selected Job

3 2

5

1

4
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6 Touch  to restore a job. A confirmation appears 
(Figure 6-15). Touch Yes to confirm. 

Selecting a New Job
If you want to print a job that is not the current job, you can select a 
different one. Refer “How to Select and Print the Test Job” on page 5-14. 
You can modify the information before printing the job.

 Refer “User Editable Fields” on page 6-12 for information on how to 
change it.

To exit the job selection menu at any stage without making any changes, 
touch the Cancel button.

User Editable Fields
Some jobs contain user editable fields. These fields are part of the job that 
can be changed. There are two types of user editable fields:

• Variable TEXT fields. 
For example, they are used for batch codes, product names, and other 
text jobs.

• Variable DATE fields. 
For example, they are used for sell by dates.

Figure 6-15: Confirmation Screen
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If the selected job has a user editable field, the interface prompts the user 
to review this field and edit if required.

Note: Each field has a check box. The check box is unchecked initially. As you 
enter the data and touch OK, the user interface automatically checks the box. You 
can proceed to the next step only when all the boxes are checked.

How to Change the Text and Date Fields
To edit the user field, proceed as follows:

1 When a job is selected, the list of user editable fields in the job are 
displayed.

2 Touch the required field from the list to select it (the first one in the list 
is automatically selected). The default data for that field appears in the 
preview window (Figure 6-16).

3 If the information in the preview window is the information that you 
want to print, go to step 5. If you want to change the information, 
perform step 4.

4 Touch Edit to modify the information.

For text fields, do the following tasks:

a. Use the alpha key pad to enter the data.

The CLARiTY® Operating system supports a number of standard 
languages for use with 'User Entered' text information. 

Figure 6-16: Default Data Window
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b. Touch the 'language selection key', to access the available language 
selections (Figure 6-17).

c. The keypad functions the same way as the keypad on a computer. 
Make the necessary changes to the information.

For date fields, do the following tasks:

d. Touch the data window to display the Calendar page (Figure 6-18).

e. Touch the + or - button to change the month and year.

Figure 6-17: Default Keypad
Language Selection Key

Figure 6-18: Calendar Page
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f. Touch the date on the calendar to choose the date of the month, and 
touch OK. 

Note: Any dates that are not available for selection because of pre-defined 
rules that may have been set in CLARiSOFT® are dimmed.

5 Touch OK when you are satisfied that the information in the data 
window is correct. The user interface checks the check box. If there are 
only two user editable fields in the job, the user interface 
automatically displays the second field. If there are three or more 
fields, it displays the list of user editable fields, so that you can select 
one.

When you touch OK at the final field for this job (and all the check 
boxes are checked) the user interface shows you the preview of the 
image.

6 At the preview, perform one of the following:

• If you are satisfied with the image and you want to run the new job, 
touch OK. Products will be printed with the new image until you 
make further changes or select a new job.

• If you are not ready to print the job, you can leave this screen as it 
is. You can touch OK at a later stage, to select the job at that time.

• If you want to step back through the job select screens to make 
alterations to the variable data, touch Cancel.

• To cancel the job selection altogether, touch Home button.

Touch To Edit
To update and change user fields quickly and easily in a printing job, the 
user can use the ‘Touch To Edit’ feature.

Note: Touch to Edit feature is turned off by default and needs to be activated in 
Clarity Configuration Manager.

1 Select the ‘Current Job Details Bar’ to display the job preview.
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2 Touch the  button.

3 The job opens, with the user editable fields highlighted.

Note: Only jobs that have user editable fields can be edited using Touch to 
Edit feature. These are set up in CLARiSOFT® during message creation.

4 To edit a user field, touch the user field.

Figure 6-19: Message preview- Touch to edit 

Figure 6-20: User Editable Fields Highlighted 
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5 The appropriate user field editor, based on the user field type, is 
displayed for the update.Update the user field as required and touch 
OK.

6 If there is a second user field, repeat the steps 4 and 5.

7 Touch OK after editing all the required user fields. The job will be 
updated in the printer and displayed in the ‘current job details bar’ 
following the next print.

Note: The changes made to the job using this feature are not saved.

Figure 6-21: User Field Editor
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Quick Position Edit
To reposition the individual fields in a printing job, the user can use the 
‘Quick Position Edit’ feature.

Note: Quick Position Edit feature is turned off by default and needs to be 
activated in Clarity Configuration Manager.

1 Select the ‘Current Job Details Bar’ to display the job preview (see 
Figure 6-22).

2 Touch the  button.

3 The quick position edit job preview opens.

Figure 6-22: Message preview 
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Note: Unlike Touch to Edit, no fields are highlighted and all the fields in a 
job can be amended using Quick Position Edit feature.

4 Select the required field to re-position, opens the X position edit 
screen (see Figure 6-24 on page 6-19). Quick Position Edit allows each 
field to be positioned as required in both X and Y axis.

Note: Left hand top corner of the job indicates the position X=0 and Y=0.

5 Touch Next to change the Y axis position.

Figure 6-23: Message preview- Quick Position Edit 

Figure 6-24: Quick Position Edit - X Position
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6 Update the selected field as required and touch OK.

7 If there is a second field, repeat the steps 4 and 5.

8 Touch OK after editing all the required fields. The job will be updated 
in the printer and displayed in the ‘current job details bar’.

Note: When Touch to Edit and Quick Position Edit features are enabled, the 
Image Job Queue icon is removed. You need to navigate to Tools > Diagnostics > 
Control to access Image Update Queue.

Note: The changes made to the job using this feature are saved.

How to Delete a Job from the Jobs Database
To remove jobs that are no longer required, proceed as follows:

1 Touch the Tools icon on the home page.

2 Touch the Database icon on the tools page to open the database page.

3  Select the required database (internal or external) and touch Edit to go 
to the deletion screen (see Figure 6-26). This page contains a list of all 
the available print jobs along with details of the space available for the 
storage of new jobs.

Figure 6-25: Quick Position Edit - Y Position
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4 Touch the name of the job that you want to remove from the list of 
jobs. The job image appears in the preview window. Ensure that the 
job is the one that you want to delete.

5 Touch Delete to delete the job. 

6 Confirm the job to be removed (Figure 6-27). 

7 Touch Yes to remove the job.

8 Repeat steps 4 to 7 to remove other jobs that are not required.

Figure 6-26: Database Delete Window

Figure 6-27: Confirmation Screen
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Note: You can touch Select All to remove all the jobs from the list. The job 
preview will not be displayed if more than one job is selected.

9 Touch the Home icon to return to the home page.

How to Set up Counters
Counters will be set up in CLARiSOFT® (for example, consecutive 
numbering).

Counter status
Counter status defines the starting value for the counter. The starting 
value can be entered as variable data by the user. The maximum counter 
value is 999,999,999. The counter value will be stored in the memory as 
long as the job is selected. The counter is reset to the starting value, once 
the job is reselected. The starting value can either be the default value or 
the value entered by the user. 

Number of Series
This is for setting the number of products to be identified with the same 
counter value and can be entered as variable data by the user.
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Example: The first product batch is comprised of 50 packages:

Number of series 50 ƒ× The first 50 packages will be printed with the same 
counter value (=batch number).

Counter Final Value
The counter counts up or down until this value is reached. The printer will 
then either restart or stop printing depending on the 'reached final value' 
setting.

Reached Final Value
When the Counter final value is reached, the Reached final value function 
specifies what happens next.

Roll over counter: The counter starts again at the value specified under 
Counter start value.

Stop printer: Printing stops when the end value is reached.

Alarm Function
The Counter alarm is activated once the final value is reached.

Time field/Shift code
Time field will be set up in CLARiSOFT®.

Number of Shifts
During Commissioning number of shifts can be set up within the 
CLARiTY® configuration. Refer to “Clarity System Configuration Guide” 
for more details.

Barcode
Barcode will be set up in CLARiSOFT®.

Note: The menu fields for the barcodes EAN13/UPC-A/-E/EAN8 and Code128/
EAN128 are identical and are explained together.

The following barcodes can be printed on the Wolke m600 touch: 

• EAN8

• EAN13

• UPC-A

• UPC-E
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• CODE128

• EAN128

• 2/5i

• Codabar

• Code39

• Datamatrix

• GS1-Datamatrix

• QR Code

• GS1 Databar Composite

Line Select Mode
If the Line Selection is enabled on the controller, you can assign a specific 
job to the correct line.

To assign the correct job to the correct line, do the following tasks:

1 Select Job from the Home page (Figure 6-28). 

2 To assign a particular job to Line 1:

Figure 6-28: Select Job
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a.  Select Line 1 (Figure 6-29). 

b. Select the correct job from the job list and touch OK.

c. You can preview the assigned job (Figure 6-30).

d. Touch OK and Home Page appears.

The job selected is shown on the Line Select page. 

Figure 6-29: Line Select

Figure 6-30: Job Select Preview



6-26     Line Select Mode Rev AB

Wolke m600 touch Operator Manual

3  To Remove the line assignment:

a. Touch  on the Line Select page (Figure 6-31). 

b. Remove Line Assignment page appears with the following choices 
(Figure 6-32):

• To disable a production line, select Disable. 

• To allow the product to go out without printing, select No Print.

4  Line Select page appears again (Figure 6-33 on page 6-27).

Figure 6-31: Line Select Page

Figure 6-32: Remove Line Assignment
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a. If you have selected Disable, then the message Production Disabled 
appears.

b. If you have selected No Print, then the message Non Printing Job 
appears. 

Reverse Print
Reverse printing is used in systems where printheads are moved on 
traveling units. Reverse printing permits printing in both directions of 
movement. This chapter provides information on setting the following:

• Input

• Installation

• Job

Input Settings
In case of reverse printing, an input is configured to be used to control the 
printing direction. Refer to the Wolke m600 touch Service Manual for 
more information.

In the preferred direction, the printing direction is determined by setting 
in the installation settings. If printing is required contrary to the preferred 
printing direction, this input must be assigned a high level. This changes 
over the printing direction prior to the print trigger signal. This 

Figure 6-33: Line Select Page



6-28     How to Replace the Ink Cartridge Rev AB

Wolke m600 touch Operator Manual

assignment must be maintained until the production line switches back to 
the preferred direction.

How to Replace the Ink Cartridge
If the ink cartridge needs to be replaced, proceed as follows:

1 Touch the individual cartridges on the home screen. This will display 
the consumables screen with the list of information.

Warning

PERSONAL INJURY. While changing the cartridge, make sure that 
the printer is offline.

Figure 6-34: CLARiTY® Home Page
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Note: You can change the ink type as per the requirement and also adjust the 
ink level.

2 Touch Replace Cartridge. The power is turned off to the cartridge to 
allow the safe replacement of the cartridge. Ensure that the following 
screen is displayed before continuing.

3 Remove the protective tape from the gold contactor and nozzle plate 
on the new cartridge.

Figure 6-35: Cartridge Details Display

Figure 6-36: Replace Cartridge
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Note: Do not touch the contactor plate. Any soiling will have an adverse 
effect on the printed image.

4 Flip the locking lever (item 2, Figure 6-37) back and insert the 
cartridge (item 3).

5 Press the cartridge inside towards the back in a straight line (see 
Figure 6-38).

6 Secure the cartridge to the printhead by pressing the locking lever 
down.

7 Touch OK button to complete the replacement of the ink cartridge.

Figure 6-37: Insert Ink Cartridge 

1

2

3

1. Printhead
2. Lock Lever
3. Cartridge

Figure 6-38: Fix Ink Cartridge
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Note: Touching OK button applies power to the printhead.

8  If previously used cartridges are used, adjust the ink level by 
selecting Adjust Ink Level. Enter the percentage of ink remaining in the 
cartridge.

Note: While adjusting the ink level, care must be taken to ensure that the 
correct information is entered for the cartridge level as incorrect data may 
cause the printer to run out of ink without warning.

Figure 6-39: Adjust Ink Level
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Production Audit Log
The production audit log shows the log of machine changes and user 
changes made.

Note: Production Audit Log is turned off by default and needs to be activated in 
Clarity Configuration Manager. The logging mode can be set to “None”, 
“Normal” or “Advanced”.

Navigate to Tools > Diagnostics > Control.

Note: ‘Production Audit Log’ appears in the menu when the logging mode is set 
to either ‘Normal’ or ‘Advanced’. 

In Normal logging mode, the log entries are deleted if there are over 500 
log entries and older than 90 days.

In Advanced logging mode, entries must be archived to a USB stick before 
logs will be deleted.

Figure 6-40: Production Audit Log
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Figure 6-41 shows the audit log for both machine events and user events. 
The user can also filter results to show either user events only or machine 
events only (see Table 6-1).

The following machine events are logged.

• CLARiTY Started – [s/w version, PCB serial no]

• CLARiTY Exit

• Power Failure detected

• Fault/Warning raised – [Fault Name]

• Fault/Warning cleared – [Fault Name]

• Parameters download (CCFG)

Button Function

Lists both machine and 
user events

Lists only user events

Lists only machine events

Table 6-1: Buttons to Filter the Log

Figure 6-41: Production Audit Log
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The following user events are logged. Each user event is also labelled with 
name of the user performing the change when advanced passwords are 
turned on.

• Parameter change – [Param Name, old and new value]

• CLARITY Clone restored - [File name]

• CLARITY Archive restored - [File name]

• CLARiTY Update started – [update name]

Touch on any event log to view the details of the log (Figure 6-42).

Figure 6-42: Parameter Change
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7Maintenance

This chapter contains the following topics:

• Information on care

• Maintaining the Ink Cartridge

• Maintaining the Power Supply 

• Maintaining the CLARiTY® Controller

• Recovering Nozzles/Purge Nozzles

• Maintaining the Printer 

Warning

PERSONAL INJURY. Before attempting any maintenance or repair 
on any part of the product, disconnect the printer from the main 
power supply and isolate the printer from any external energy 
sources including other connected equipment.

Information on Care
• If the display is soiled, it can be cleaned using a commercially 

available moist screen cleaning wipe.

• Dust on the contact pins of the printhead can be evacuated using a 
vacuum pump or be removed with a fine paintbrush. Make sure to 
switch off the printer while doing this.
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Maintaining the Ink Cartridge

Storage of Ink Cartridges
The ink cartridges should be stored at room temperature. A temperature 
of 18-25° C and a relative humidity of 35-55% is ideal.

Whenever the printer is not used for any lengthy period, it is advisable to 
remove the cartridges from the mounts and to store them in the protective 
caps which are available as options (to protect the nozzles from drying 
out).

Cleaning the Ink Cartridges
Cleaning of the ink cartridge is required before reinserting the cartridges, 
or if the print image has deteriorated visibly.

• Before replacing the ink cartridge, check it visually for leakage (Make 
sure ink does not leak.).

• Check the contact film visually for oxidation and mechanical damage.

• Do not use the cartridge if it is not in proper working condition.

• If necessary, replace the cartridge.

Note: If the nozzle plate becomes soiled, clean it exclusively with an 
absorbent, lint-free, damp cotton wool cloth. To dampen the cloth, only use  
de-ionized or distilled water. A cleaning kit is optionally available (P/N 
660040). Always make sure that the cartridge is dry before you reinsert it.

Caution

EQUIPMENT DAMAGE. Do not use solvent or liquids other than 
de-ionized / distilled water to clean the ink cartridges.
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Maintaining the Power Supply
This section contains the information on how to replace the fuse. 

Replacing the Mains Fuse
The fuses are the only user-serviceable parts in the power supply unit.

To replace the mains fuse, proceed as follows:

1 Using a small screw driver, press and turn the fuse holder anti-
clockwise, and remove the fuse holder (see Figure 7-1).

2 Replace the 5 A fuse if it is defective (see Figure 7-2).

3 Refit the fuse holder in its original position.

Figure 7-1: Fuse Holder removal

Fuse Holder

Figure 7-2: Fuse

Fuse
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Recovering Nozzles/Purge Nozzles
Depending on the type of ink used, the ink may dry on the nozzle plate of 
the cartridge if not used for some time. This is very much dependent on 
ambient conditions (air temperature, air humidity). The Purging function 
helps to improve such sticking characteristics after the printer has not 
been used for a while. This is done by purging out a few drops of ink 
before the actual printing process begins.

To purge the printheads when not in production
To purge the printheads, proceed as follows:

1 On the Home page, navigate to Tools > Setup.

2 On the Setup page, touch Consumables.

3 On the Consumables screen, touch the required Printhead. For example 
if you want purge the first Printhead touch Purge Printhead 1.

Follow the on-screen instructions to complete the operation.

Figure 7-3: Purge Printhead
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Maintaining The Printer
Do the following inspections and perform the measures as per the 
scheduled frequency. 

Spare Parts List
Table 7-3 contains the spare parts list for the Wolke m600 touch printer.

Inspection Check point Frequency Measures 

Printhead

Check the contact pins 
visually for damage/
corrosion

Monthly If necessary, replace the printhead. Return 
the damaged printhead to us!

Check the head plate for 
wear

Monthly If necessary, replace the head plate.

Check the function of the 
cartridge locking lever.

As Required If necessary, replace the locking lever.

Cable

Check all screw-fastened 
plug-and-socket connectors 
for tight fit.

As Required If necessary, retighten them.

Check the printhead cables 
in the cable carriers for 
visible chafing, wear or 
crushed areas.

Quarterly If necessary, replace the printhead cables.

Table 7-1: Printer Maintenance Schedule 

Part Number Description

504646-01 Mains Lead - US, Canada

504646-02 Mains Lead - Europe

504646-05 Mains Lead - Brazil

504646-06 Mains Lead - Japan

504646-08 Mains Lead - Italy

504646-10 Mains Lead - China

504646-39 Mains Lead - India/South Africa

Table 7-2:  Spare Parts List 
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504646-21 Mains Lead - UK

504646-38 Mains Lead - Switzerland

504646-18 Mains Lead - Denmark

504646-42 Mains Lead - South America/Philippines

402789 CLARiTY® LCD 8.4 Display and Touch Screen

216030 Fuse Kit (PK.10)

402797 CLARiTY® LCD Cable 8.4 

WLK620370 Head Plate for 1 Head

WLK620375 Head Plate for 2 Heads

WLK620622 Head Plate for 2 Heads, Without Offset

WLK620328 Head Plate for 3 Heads

WLK620380  Head Plate for 4 Heads

WLK610340 Shaft Encoder Kit, Type B (must order wheel & cable) 

WLK610342 Shaft Encoder Measuring Wheel, Aluminum with Napped 
Rubber, For type B & D Encoders

WLK610531 8-pole connector cable for encoder type B & D, 3m angular 
at encoder, straight at controller

WLK610532 8-pole connector cable for encoder type B & D, 6m angular 
at encoder, straight at controller 

WLK610200 Pantograph with Positioning Wheel 

WLK610210 Pantograph with Runner

WLK610208 Adapter for Red/Green/Gold Printhead to Pantograph

WLK404775 Spare Control PCB - Wolke M600 Touch

WLK404777 Spare TIJ HP Backplane PCB

WLK404806 Power Supply Unit

WLK404793 Spare Memory Card

WLK404804 Spare TIJ Mains Switch Assembly

WLK404803 TIJ Low Profile Yoke Kit

WLK404802 TIJ Yoke Kit

WLK404825 TIJ Dust Cover Kit

Part Number Description

Table 7-2:  Spare Parts List (Continued)
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Cables
Table 7-3 contains the list of cables for the Wolke m600 touch printer.

Accessories
Table 7-4 contains the list of accessories for the Wolke m600 touch printer.

Part Number Description Measurement

WLK504641 TIJ HP Printhead Data Cable 3 metre

WLK504642 TIJ HP Printhead Data Cable 5 metre

WLK504768 TIJ HP Printhead Data Cable 8 metre

WLK504769 TIJ HP Printhead Data Cable 10 metre

WLK504770 TIJ HP Printhead Data Cable 3 metre, 90 d

WLK504771 TIJ HP Printhead Data Cable 5 metre, 90 d

WLK504772 TIJ HP Printhead Data Cable 8 metre, 90 d

WLK504773 TIJ HP Printhead Data Cable 10 metre, 90 d

WLK504681 TIJ I/O Cable Assembly 3 metre

WLK504685 TIJ I/O Cable Assembly 5 metre

Table 7-3: Cables

Part Number Description

WLK610145 Photocell Kit, K2 PNP

WLK610141 Photocell, K2 PNP

Table 7-4: Accessories
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8Troubleshooting

This chapter contains the following topics:

• Fault messages and warnings

• Printing faults

• Job faults

• Purging faults

• Cartridge faults

• Line selection faults

• CLARiTY® error messages

• Other error messages

• Alarms

Fault Messages and Warnings
If CLARiTY® displays a fault or warning, perform the following:

• Read the fault or warning message.

• Perform the task as per the message.

• Clear the message from the display (sometimes the message clears 
automatically when the fault is corrected, and sometimes you have to 
clear it by touching the Clear button).

Reading a Fault Message or Warning
When a fault or warning occurs, CLARiTY® displays the fault message in 
the status window at the top of all pages.

When a fault occurs, the printer’s fault output relay will open. If this relay 
is wired into the packaging machine’s stop circuit, it can be used to ensure 
that the packaging machine is stopped in the event of an error. This 
prevents the uncoded product from being produced when the printer has 
a fault.
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Several faults and warnings may occur at the same time. Faults will 
always be displayed first.

To view the faults/warnings in more detail and to view instructions on 
what to do about them, touch the red or yellow area in the status window 
at the top of the CLARiTY® display.

Clearing a Fault Message or Warning
The instructions in this section provides information on how to clear a 
fault message. A similar procedure is used to clear warnings.

To view the details of the fault list, proceed as follows:

1 Touch the red FAULT message to view the list of faults (Figure 8-2 on 
page 8-3).

Figure 8-1: Fault Display
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2 Touch the fault name in the list to read more details about the fault.

3 Read the details of the fault and the on screen instructions that tell you 
what to do about the fault. 

4 When you have corrected the fault, the Clear button is activated. Press 
Clear to remove the fault message.

Figure 8-2: Fault Selection 

Figure 8-3: Fault Details Display 
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Printing Faults

Fault Cause Solution

The job is not 
printed.

The job is empty, i.e. there are 
no printable objects (such as 
text, time, date, counter or 
barcode fields) in the job.

Open, load and start a job with print 
data in it.

The job was not loaded to the 
print memory.

The job must be loaded to the print 
memory before printing.

The status of the Wolke m600 
touch is not on running.

In order to start printing the START key 
has to be pressed.

A shaft encoder is being used 
but is not activated in the 
system settings.

Activate the shaft encoder in the system 
settings.

A shaft encoder is being used 
but it is activated in the system 
settings of the shaft encoder.

Deactivate the shaft encoder in the 
system settings and set the constant 
printing speed.

The DO (Dark On) setting has 
been applied on the 
photoelectric cell.

Switch the setting on the photoelectric 
cell to the standard setting LO (Light 
On).

The photoelectric cell has been 
connected to a printhead that 
has not been parameterized in 
the system settings. 

Connect the photoelectric cell to a 
printhead as defined in the printer 
settings or adjust the printer settings. 
(“Setting up the Printer” on page 5-7)

The photoelectric cell fails to 
detect the print material 
because the range is not large 
enough or the print material is 
too far away (and is not 
detected as a result).

Turn the setting screw on the 
photoelectric cell in the + direction until 
the LED on the photoelectric cell shines 
green or move the print material closer 
to the optical fiber on the photoelectric 
cell.

The sensitivity of the 
photoelectric cell has been 
incorrectly set.

Please make sure that the photoelectric 
cell is correctly set. Please observe the 
specifications in the manual.

The photoelectric cell is faulty. Replace the photoelectric cell with a 
new one that works.

The photoelectric cell is not 
connected to the printhead or is 
not connected to it properly.

Connect the photoelectric cell correctly 
to the printhead (see manual).

The optical fiber may be soiled 
and has to be cleaned.

Please clean the optical fiber with a 
damp cloth.

One of the optical fibers may be 
damaged or broken.

Please replace the optical fiber with a 
new one that works.

Table 8-1: Printing Faults 
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The optical fiber is not inserted 
deeply enough.

Insert the optical fiber into the relevant 
holes as far as the stop and secure with 
the lever.

The cartridge is empty. Replace the cartridge with a new one.

The protective tape on the 
nozzle rows on the cartridge 
was not removed.

The nozzle rows on new cartridges are 
protected by a protective tape. If you 
forget to remove this protective tape the 
cartridge will not be ready for printing. 
Please check whether the protective 
tape has been removed.

If the printer is not used for a 
while it is possible that one or 
more of the nozzles can dry out 
(the open time is dependent on 
the type of ink, the ambient 
temperature and the air 
humidity).

Remove the cartridge and clean the 
nozzles. It is recommended that you 
use a microfiber cloth to clean them. For 
optimum cleaning results, dampen the 
cloth slightly with distilled water.

The cartridge was not inserted 
correctly.

Remove the cartridge from the 
printhead and insert it correctly.

The contacts on the cartridge 
may be soiled.

Please clean the contacts with a dry 
microfiber cloth.

Printing is triggered by an 
external sensor. This has been 
correctly connected to the I/O 
port at the back of the Wolke 
m600 touch but has not been 
correctly parameterized in the 
External inputs menu of the 
Wolke m600 touch.

Please check the settings in the 
External inputs menu of the Wolke 
m600 touch. The settings for the sensor 
in the system settings may not match 
those for the settings in the External 
inputs menu.

Fault Cause Solution

Table 8-1: Printing Faults (Continued)
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Changes made 
to the job are not 
printed

The changes were not loaded to 
the print memory.

Reselect the job using the menu from 
the Home screen.

Shadow print The print direction has been 
incorrectly set in the system 
settings.

Change the print direction for the 
printhead concerned in the system 
settings.

Incorrect number of lines set for 
the encoder.

Adjust the system settings to the shaft 
encoder and/or the drive disc. 

The shaft encoder drive disc 
slips. The speed is not 
measured correctly.

Make sure that the drive disc is firmly 
pressed onto the product conveyor belt. 
If the pressing pressure on the belt is 
excessive, however, this may destroy 
the shaft encoder bearings.

The measuring wheel of the 
shaft encoder does not run 
parallel to the belt. This results 
in excessive slippage and a 
false speed signal.

Set the direction of running of the 
measuring wheel to be parallel to the 
belt.

Prints are made without the 
shaft encoder. The product 
speed set in the system settings 
is different to the actual product 
speed.

Please check the actual product speed 
and adjust accordingly.

The resolution setting referring 
to the speed is too high.

Reduce the resolution or the delivery 
rate.

The print image 
is printed upside 
down

The orientation setting has been 
incorrectly set in the system 
settings.

Check the system settings and change 
them if required.

The print image 
is back-to-front

The Mirrored setting has been 
incorrectly set in the system 
settings.

Check the system settings and change 
them if required.

The print 
position is 
incorrect

The sensor distance is incorrect Measure the actual values and adjust 
the setting.

The registration is incorrect. Measure the actual values and adjust 
the setting.

The product does not pass the 
sensor on the belt with a 
uniform alignment. The 
misalignment of the product 
causes the print to trigger too 
early or too late.

Ensure that the products are better 
aligned while being conveyed. Fit or 
readjust guide rails if necessary.

Fault Cause Solution

Table 8-1: Printing Faults (Continued)
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Print in block 
form or cubic 
graphics

The products are conveyed at 
too fast a speed for the set 
resolution (DPI).

Please adjust the value for the 
Resolution (DPI) accordingly.

White stripes in 
the print image

Some of the nozzles in the 
cartridge may be clogged and 
require cleaning.

Please remove the cartridge and clean 
the nozzles. It is recommended that you 
use a microfiber cloth to clean them. For 
optimum cleaning results, dampen the 
cloth slightly with distilled water.

Some of the nozzles in the 
cartridge may be faulty as a 
result of mechanical damage.

Replace the cartridge with a new one. 
Please do not forget to reset the ink 
level in the “Change cartridge” menu to 
100%.

Print gap 
between the 
printheads (only 
applies to 
multihead 
systems)

The nozzle rows are not aligned 
at exactly 90° to the print 
direction.

Align the printheads exactly. The nozzle 
rows must be aligned at exactly 90° to 
the print direction. Use the installation 
aid during installation.

Overlapping 
between the 
printheads (only 
applies to 
multihead 
systems)

The nozzle rows are not aligned 
at exactly 90° to the print 
direction.

Align the printheads exactly. The nozzle 
rows must be aligned at exactly 90° to 
the print direction. Use the installation 
aid during installation.

Fields are 
printed 
overlapping

The fields in the job to be 
printed are not correctly 
positioned.

Adjust the image design in 
CLARiSOFT® to have non-overlapping 
fields.

The print is too 
light

The print resolution used (DPI) 
is too low.

Increase the resolution (DPI) for this 
job.

Ink does not dry 
fast enough on 
the print material

The print resolution used (DPI) 
is too high.

Reduce the resolution (DPI) for this job.

Both nozzle rows are being 
used.

Reduce the vertical resolution.

Fault Cause Solution

Table 8-1: Printing Faults (Continued)
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Job Faults

Purging Faults

Cartridge Faults

Fault Cause Solution

The job cannot 
be opened.

The job is not compatible with 
this Firmware version.

The job must be newly created for this 
Firmware version.

After a certain 
number of prints 
the Wolke m600 
touch 
automatically 
switches to 
OFFLINE.

A counter field is printed in 
which the counter end value is 
predefined and the Wolke m600 
touch switches to OFFLINE 
mode when this value is 
reached.

Change the specifications for the job.

A limited print run has been 
specified in the job settings.

Change the specifications for the job.

Table 8-2: Job Faults

Fault Cause Solution

No purge 
operation

The purge pause setting may be 
too long, i.e. the actual print 
pause is not as long as the print 
pause set in the purge menu.

Adjust the purge setting.

Table 8-3: Purging Faults

Fault Cause Solution

The Ink empty 
alarm is not 
shown at output.

The Ink empty alarm is not 
configured on an output.

Reconfigure the outputs.

Table 8-4: Cartridge Faults
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Line Selection Faults

CLARiTY® Error messages

Fault Cause Solution

Invalid Line The line selection inputs have 
requested a line that is not 
configured.

1. Use CLARiTY® Configuration 
Manager to check that the correct 
number of lines have been setup for this 
system.
2. Check if the line selection inputs are 
connected properly.
3. Touch the Clear button to clear this 
warning message.

No Line 
Selected

A print signal has been received 
for a product without any line 
selection.

1. Check if the line selection system is 
functioning correctly.
2. Touch the Clear button to clear this 
fault message.

Table 8-5: Line Selection Faults

Error
No

Report on CLARiTY Operator Interface Status

E1001 ‘Count Limit Reached’ - One or more of the counters in 
the image has reached the end value set in the image 
design. Please select a new job and touch the Clear 
button to restart the printer

Fault

E1002 ‘Operation Aborted’ - The operation of the printer has 
been intentionally aborted by a host control system. 
When ready to resume the operation, the host control 
system cleared this abort condition, and then this fault 
message clear automatically.

Fault

E1003 ‘Real-time Clock Fault’ - There is a problem with the 
real-time clock which is required for the system to 
operate correctly

Fault

E1004 ‘Backup Battery is Flat’ - The battery which powers the 
printer's clock is flat. This means that the date and time, 
the currently selected job and some performance data is 
lost when the printer is switched off.

Warning

Table 8-6: CLARiTY® Error Messages 
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E1005 ‘Print Limit Exceeded’ - The current job is selected with 
a print limit (i.e. a limit on the number of times the job 
can be printed). This limit has been reached but the 
printer has received a further print signal that would 
have exceeded the limit. This error clears after selecting 
a new job. Alternatively, a job selection command or 
variable data update from an external source also clears 
this error.

Fault

E1006 ‘Image Update Failure’ - CLARiTY® is unable to update 
the image that is printed next. This usually occurs 
because products are too close to each other. Touch the 
Clear button to restart the printer.

Fault

E1007 ‘Image Update Failure’ - CLARiTY® is unable to update 
the image that is printed next. This usually occurs 
because products are too close to each other. Touch the 
Clear button to restart the printer.

Fault

E3013 ‘Printhead Absent’ - Communications between 
CLARiTY® and the printer have been lost, check the 
cabling.

Fault

E3016 ‘Printhead Volts Error’ Fault

E3024 ‘24 Volt Error’ - The 24 volts supply is not in the working 
range. Power the printer OFF and ON to try and clear 
the fault. If the problem persists, call your maintenance 
engineer or local service representative.

Fault

E3025 ‘Printer Ambient Temperature’ - The internal ambient 
temperature of the printer is outside its recommended 
operating range. Touch the Clear button below to clear 
this warning.

Warning

E3026 ‘External Error’ - The operation of the printer has been 
suspended by the control system. If the Clear button is 
available below, you may touch it to clear this error and 
resume printing.

Fault

E1100 ‘Invalid Job File (Bad Field Reference)’ - Source field 
reference incorrect - correct in CLARiSOFT®

Warning

E1101 ‘Invalid Job File (Missing Data Source Field)' - Job file 
missing a data field - correct in CLARiSOFT®

Warning

E1102 ‘Invalid Job File (Duplicate Named Fields)’ - Field 
names have been duplicated in Job File - correct in 
CLARiSOFT®

Warning

Error
No

Report on CLARiTY Operator Interface Status

Table 8-6: CLARiTY® Error Messages (Continued)
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E1103 ‘Invalid Job File (failed To Render Logo)' - Invalid or 
missing graphic file - correct in CLARiSOFT®

Warning

E1104 ‘Invalid Job File (Invalid User Concession)' - Default 
offset date falls outside the date range - correct in 
CLARiSOFT®

Warning

E1200 ‘Invalid Job File (Invalid Barcode Character)' - Barcode 
contains invalid characters for type - correct in 
CLARiSOFT®

Warning

E1201 ‘Invalid Job File (Invalid Barcode Check Digit)' - Check if 
the digit is incorrect - correct in CLARiSOFT®

Warning

E1202 ‘Invalid Job File (EAN data longer than 48 characters)’ - 
EAN barcode contains more than 48 characters - correct 
in CLARiSOFT®

Warning

E1203 ‘Invalid Job File (EAN barcode out of specification)' - 
Characters to create Application Identifier is insufficient - 
correct in CLARiSOFT®

Warning

E1204 ‘Invalid Job File (Application Identifier Incorrect)’ - 
Application Identifier contains non-numeric data - 
correct in CLARiSOFT®

Warning

E1205 ‘Invalid Job File (Application Identifier Length Incorrect)’ 
- Application Identifier 23 requires a length digit - correct 
in CLARiSOFT®

Warning

E1206 ‘Invalid Job File (EAN Field Incorrect Length)' - EAN 
barcode does not have expected number of digits 
specified by Application Identifier - correct in 
CLARiSOFT®

Warning

E1207 ‘Invalid Job File (EAN barcode out of specification)’ - 
Separator character being used to terminate barcode 
data - correct in CLARiSOFT®

Warning

E1208 ‘Invalid Job File (EAN field value out of range)' - Data 
out of range, example '13' for a month code or '25' for an 
hour code - correct in CLARiSOFT®

Warning

E1209 ‘Invalid Job File (EAN requires decimal point specifier)’ - 
EAN requires digit to specify the position of the decimal 
point - correct in CLARiSOFT®

Warning

E1210 ‘Invalid Job File (EAN field invalid or missing check 
digit)' - Application identifier requires the missing check 
digit - correct in CLARiSOFT®

Warning

Error
No

Report on CLARiTY Operator Interface Status

Table 8-6: CLARiTY® Error Messages (Continued)
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Other Error Messages

E1211 ‘Invalid Job File (EAN over 165 mm long)' - Barcode too 
large - resize to maximum length of 165 mm - correct in 
CLARiSOFT®

Warning

E1212 ‘Invalid Job File (Barcode Length Incorrect)' - Barcode 
field does not have expected number of characters - 
correct in CLARiSOFT®

Warning

E1213 ‘Invalid Job File (barcode out of limits)' - Barcode 
overruns image area. Resize image area to 
accommodate the barcode - correct in CLARiSOFT®

Warning

E1000 ‘Image Update Failure’ - CLARiTY® is unable to update 
the image before receiving the next print signal since the 
products are too close to each other.

Fault

E1001 ‘Count Limit Reached’ - One or more fields in the image 
design has reached the allocated end value.

Fault

E1002 ‘Abort (Operation Aborted)’ - 'The operation of the 
printer has been stopped by the host control system.

Fault

E1300 ‘Slave Printer Absent’ - Communications between the 
Master printer and the Slave have been lost - check 
cabling.

Fault

E1301 ‘Master Printer Absent’ - Master printer configured 
incorrectly (Slave) - check configuration and cabling

Fault

E1302 ‘Slave Job Select Failed’ - Communications between the 
Master and Slave printer is lost - check cabling.

Fault

Message Possible Cause Solution

No printhead 
installed

The job loaded in the print 
memory requires more 
printheads than connected

Reduce the number of heads in the job 
or connect more printheads.

Faulty cable connection, faulty 
plug-and-socket connector, 
faulty printhead electronics

Check the connections between the 
Wolke m600 touch and the printhead. 
If the fault is not eliminated, contact the 
persons in charge at Wolke.

Table 8-7: Other Error Messages

Error
No

Report on CLARiTY Operator Interface Status

Table 8-6: CLARiTY® Error Messages (Continued)
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Alarms
Displayed alarms must be acknowledged.

In diagnostic menu, if no 
printhead is connected. The 
printhead might be faulty. The 
connection between printer and 
printhead is not established 
correctly.

Replace the printhead.Check the 
connections.

No cartridge 
inserted

No cartridge inserted. Insert a cartridge into the printhead.

The contacts of the cartridge are 
faulty or are not connected 
electrically to the printhead 
electronics.

Replace the cartridge. If the fault is not 
eliminated, contact the persons in 
charge at Wolke.

Check printhead 
cable, printhead 
or cartridge

Cartridge was removed during 
operation without switching the 
Wolke m600 touch previously to 
STOP.

Insert a cartridge. Start the printer.

Individual contacts of the 
cartridge are not connected 
electrically to the printhead 
electronics

Clean the cartridge contacts, see 
Chapter. If necessary, replace the 
cartridge.

Faulty cable connection, faulty 
plug-and-socket connector, 
faulty printhead electronics

Check the connections between the 
Wolke m600 touch and the printhead. If 
the fault is not eliminated, contact the 
persons in charge at Wolke.

The temperature measurement 
of a cartridge has failed.

Clean the cartridge contacts, if 
necessary, replace the cartridge.
Check the contact film visually.

Message Possible Cause Solution

Ink alarm Ink level has reached the preset 
alarm trigger threshold; setting 
in menu Cartridge. 

Replace the cartridge and reset the 
level.

Table 8-8: Alarms

Message Possible Cause Solution

Table 8-7: Other Error Messages



8-14     Diagnostics Rev AB

Wolke m600 touch Operator Manual

Diagnostics
The diagnostic screens show the current value of different parameters 
which help you in troubleshooting the printer. To access the diagnostics 
screen, Navigate to Tools > Diagnostics (Figure 8-4). For more information, 
refer “Working with Diagnostics” on page 4-8.

Figure 8-4: Diagnostics Page
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9Specifications

This chapter contains the following topics:

• Technical drawings

• Technical specifications

• System specifications

• Terminals

Technical Drawings

Printhead, Blue

Figure 9-1: Printhead Dimensions
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Printhead, Red

Figure 9-2: Printhead Dimensions
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Printhead, Green

Printhead, Gold

Figure 9-3: Printhead Dimensions

Figure 9-4: Printhead Dimensions
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Sensor

Figure 9-5: Sensor Dimensions
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Sensor with Installation Mount

Figure 9-6: Sensor Dimensions
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Adapter Plate for Sensor

Spacer Plate for Sensor, for use with a Locating Wheel

Figure 9-7: Adapter Plate Dimensions

Figure 9-8: Spacer Plate Dimensions
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CLARiTY® Controller

Figure 9-9: CLARiTY® Controller Dimensions
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Parallelogram

Technical Specifications
Table 9-1 lists the technical specifications of the printhead. 

Technical 
Specification

Length 
(L) in 
mm

Width 
(W) in 
mm

Height 
(H) in 
mm

Weight in grams

Printhead, blue 75 205 30 298
the view shows: 
jet plate, bottom; 
printhead from 
the right

Table 9-1: Technical Specifications 

Figure 9-10: Parallelogram Dimensions
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System Specifications
Table 9-2 lists the system specifications.

Printhead, green 85 205 30 332
the view shows: 
jet plate, bottom; 
printhead from 
the right

Printhead, gold 115 110 30 324
 the view shows: 
jet plate, bottom; 
printhead from 
the right

Printhead, red 160 75 30 268
the view shows: 
jet plate, bottom; 
printhead from 
the right

Controller/User 
interface 
(CLARiTY®)

92 244 170 8.4” TFT SVGA

System 
Specifications

Description

Operator Interface Full colour LCD touch-panel CLARiTY® 
Interface

Job selection and database support as 
standard. WYSIWYG print preview.

Operator Interface 
Languages

Language selection includes English, Dutch, 
French, Italian, German, and Spanish*

Password protection Three user-levels

Remote Printer 
Configuration Software

CLARiTY® configuration manager

Offline set up and parameter storage available 
as standard

Diagnostics On-board diagnostics as standard

Table 9-2: System Specifications 

Technical 
Specification

Length 
(L) in 
mm

Width 
(W) in 
mm

Height 
(H) in 
mm

Weight in grams

Table 9-1: Technical Specifications (Continued)
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* - Other languages available upon request.

Networking and External Communications
Table 9-3 lists the networking and external communication systems and its 
components.

On-board Memory SD Card

Networking and 
External 
Communications

 Component

External Data 
Communication

RS232 point-to-point communications

Ethernet 10/100 base TX network 
communications

Binary and ASCII Comms Protocols and 
Windows and Drivers 

Host PC mode (Remote database) using 
CLARiNET®

USB Port

Network Control 
Software

CLARiCOM® CLARiNET® printer independent 
network management software 

Table 9-3: Networking and External Communications 

System 
Specifications

Description

Table 9-2: System Specifications (Continued)
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Terminals

Power Supply
Table 9-4 lists the power supply performance values.

Type of Connection
Wolke m600 touch is equipped with a directly mounted plug housing. A 
connecting cable, approximately 1.8 m length, with matching connector 
will also be included while delivering the Wolke m600 touch printer.

Shaft Encoder Socket
The shaft encoder connected to this socket enables the Wolke m600 touch 
printer to determine the speed of the product being printed. Refer to 
“Commissioning” on page 5-1.

The standard shaft encoder supplied by Wolke delivers 2,500 pulses per 
revolution. Four different drive discs are available for the shaft encoder. If 
the measurement wheel is positioned directly on the product conveyor 
belt, the resultant values are as shown in Table 9-5. The number of pulses 
per meter has to be entered in the Adjustments/Installation menu.

Table 9-5 lists the values for pulses/meter depending on measuring wheel 
diameter.

Value Range

Power Supply 
Requirements

90 - 264 V, 
47 - 63 Hz,
single-phase type ‘TN’ or ‘TT’ 320 VA (max), 
2.75A @ 115 V AC, 1.4A @ 230 V AC, 60A max 
surge @ 230 V, 30A max surge @ 115 V

Table 9-4: Power Supply Performance  

Drive disk model Diameter Standard values
Pulses/m

Aluminium measuring wheel 
(solid material)

67,33 mm 11.819

Rubber measuring wheel 
(studded)

63,66 mm 12.500

Solid aluminium with cross 
spokes

63,66 mm 12.500

Table 9-5: Values for Pulses/Meters 
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Plug-and-Socket Connector
A 12-pole plug-and-socket connector is used for the shaft encoder 
connection.

Figure 9-11 on page 9-12 shows the top view of the solder side of the 
plug.The cable connector used: Cable tie, series 423, type 99-5629-15-12. 

Table 9-6 lists the connector pin functions for shaft encoder socket.

Plastic, smooth 63,66 mm 12.500

Pin. No. on the 
Wolke m600 
touch

Function Values I/O

A -

B GND 0 V DC -> O

C Output signal A <- I

D GND (jumpered in plug)

E Output signal A, inverted <- I

F

G Vcc +5 V DC 
max. 0.5 A

-> O

H Output signal B (90° out of 
phase)

<- I

J GND (jumpered in plug)

K Output signal B, inverted <- I

L

M

Table 9-6: Pin Functions 

Drive disk model Diameter Standard values
Pulses/m

Table 9-5: Values for Pulses/Meters (Continued)

Figure 9-11: Top View
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Technical Data - Shaft Encoder
The output signal of the shaft encoder must be a rectangular pulse signal. 
This signal input on the Wolke m600 touch is equipped with a pull-up 
resistor against +5 V. It is sufficient if the primary detector can only drive 
the output signal actively to ground (0 V = Low level) (open collector 
output). If the primary detector used can also be actively run on a high 
level (+5 V), the output voltage must not exceed +5.5 V.

Table 9-7 lists the specifications for the shaft encoder connection.

A shaft encoder from another manufacturer can be used instead of the 
standard type from Wolke at any time. However, any such shaft encoder 
must have exactly the same values as those set out in “Terminals” on 
page 9-11.

Following are the important information about the use of a shaft encoder:

Properties of the shaft encoder output signal (pulse)

Vmax Maximum output voltage 5.5 V

VL Low level output voltage 
pulse

0 to 0.8 V

VH High level output voltage 
pulse

2.0 to 5.5 V

Iout Output current 5 mA (min.)

tp imp Signal length of pulse 200 ns (min.)

tp pa Signal length of pause 200 ns (min.)

Rimp-pa Ratio of pulse to pause 10% to 90%

Rimp/m Ratio of pulse/meter 5000 to 15000 Imp/m

fmax Maximum pulse frequency 300 kHz

Table 9-7: Specifications of the Shaft Encoder 

Figure 9-12: Output Signal Profile of Shaft Encoder
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Incorrect pulses per meter ratio set on the Wolke m600 touch
If the ratio of pulses per meter set on the Wolke m600 touch is identical to 
the actual situation (example: a different measuring wheel, measuring 
wheel is not in direct contact with the belt, different shaft encoder), the 
print image will either be stretched or compressed lengthwise. If the 
printheads print with both nozzle rows, the two print images created by 
the two offset nozzle rows will not be exactly aligned with each other. A 
shadow appears. If the print image is made up of several printheads, an 
offset will also be visible at the transition from one printhead to the other.

Slippage on the measuring wheel on the shaft encoder
If the shaft encoder is not pressed onto the conveyor belt with enough 
pressure or is in contact with a very smooth surface (example belt driving 
roller), the shaft encoder may occasionally slip and the Wolke m600 touch 
will then receive incorrect speed information. In the print image, this is 
apparent in stretching in the print direction and an offset at the printhead 
transition points. Another problem occurs whenever heavy products are 
on the belt, causing the shaft encoder to jump off. In the print image, this is 
apparent in missing prints and offsetting. If the pressing pressure on the 
belt is excessive, the shaft encoder bearing may get destroyed.

Insufficient number of pulses per revolution (less than 500)
If you print with a low belt speed or the belt is accelerated or slowed down 
during printing, it is possible that the automatic adjustment of the printing 
speed may be slower. This will result in an imprecise print image 
(stretching, compression, offsetting at the transition points between the 
printheads if several printheads are used). If the speed of the belt is too 
slow, the Wolke m600 touch interprets this as a stop. It is advisable to use 
a shaft encoder with a large pulse/revolution ratio for very slow belt 
speeds.

Shaft Encoder Extension Cables
The standard shaft encoder is available with a connection cable in various 
lengths. Wolke also offers a range of extension cables in different lengths.
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Glossary
Job or Image

Job is the set of characters, that is required to be printed on the product 
label.

Label: Job or Image

Purging
Depending on the type of ink used, the ink may dry on the nozzle plate of 
the cartridge if not used for some time. The purging helps in removing 
such dried ink from the printer.

Spitting: Purging

Line Select
Line Select mode allows the controller to hold multiple jobs in RAM, 
which in turn allows the user to select the jobs for printing. Line selection 
mode allows up to 16 jobs to be configured on the printer.

BCD mode: Line Select

Reverse Print
Reverse printing is used in systems whose printheads are moved on 
traveling units. Reverse printing permits printing in both directions of 
movement.

Bi-directional printing: Reverse Print

Refresh the Print Memory
The print memory is updated automatically within CLARiTY®.
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