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Compliance Information
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For Customers in the U.S.A.

Safety: The equipment complies to UL 60950-1. NRTL accredited
certification.

Emissions: The equipment complies with USA Part 15 of the FCC Rules,
subpart B, Class A. Operation of the equipment is subject to the following
two conditions:

1) This equipment may not cause harmful interference, and

2) This equipment must accept any interference received, including
interference that may cause undesired operation.

& Warning

PERSONAL INJURY. Changes or modifications to this unit not
expressly approved by the party responsible for compliance could
void the user’s authority to operate the equipment.

This equipment has been tested and found to comply with the limits for a
Class A digital device, pursuant to Part 15 of the FCC Rules, subpart B.
These limits are designed to provide responsible protection against
harmful interference when the equipment is operated in a industrial
environment. This equipment generates, uses, and can radiate radio
frequency energy and, if not installed and used in accordance with the
instruction manual, may cause harmful interference to radio
communications. Operation of this equipment in a residential area is likely
to cause harmful interference. In such cases, the users will be required to
correct the interference at their own expense.

Shielded cables must be used with this unit to ensure compliance with
Class A FCC limits.

The user may find the following booklet prepared by the Federal
Communications Commission helpful: How to Identify and Resolve
Radio-TV Interference Problems. This booklet is available from the U.S.
Government Printing Office, Washington, DC 20402, Stock No.
004-00-00345-4.

This equipment has been tested and certified for compliance with U.S.
regulations regarding safety by TUV SUD America.
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For Customers in Canada

Emissions: The equipment complies with the Canada ICES-003 04,

Class A.

Safety: The equipment complies with Canadian standard C22.2 No.

60950-1.

This equipment has been tested and certified for compliance with
Canadian regulations regarding safety by TUV SUD America.

For Customers in the European Union
This equipment displays the CE mark to indicate conformance to the

following legislation:

EMC Directive 2004/108/EC

Essential health and safety requirements relating to electromagnetic compatibility.

CISPR22

EN 55022: Class A

EN 61000-6-2
EN 61000-6-4

EN 61000-3-2

EN 61000-3-3

Low Voltage Directive 2006/95/EC

Information Technology Equipment - Radio
Disturbance Characteristics - Limits and methods
of measurement

Characteristics - Limits and methods of
measurement - Information Technology Equipment
- Immunity Characteristics

Immunity for industrial environments

Generic Emissions Standard for Heavy Industrial
Environments

Limits for harmonic current emissions (equipment
input current <=16A per phase)

Limitation of voltage changes, voltage fluctuations

and flicker in public low voltage supply systems for
equipment with rated current <=16A per phase and
not subject to conditional connection

Essential health and safety requirements relating to electrical equipment designed for use

within certain voltage limits.
EN 60950-1
IEC 60950-1

Information Technology Equipment - Safety -
Part 1: General requirements
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Machinery Directive 2006/42/EC

EN 60204-1 Safety of machinery - Electrical equipment of
machines

EN 12100 Safety standard for machinery.

ISO 13849-1 Safety requirements and guidance on the principles

for the design and integration of safety-related
parts of control systems (SRP/CS), including the
design of software
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Support and Training

Contact Information

If you have any questions or need assistance, contact Videojet
Technologies Inc. at 1-800-843-3610 (for all customers within the United
States). Outside the U.S., customers should contact their Videojet
Technologies Inc. distributor or subsidiary for assistance.

Videojet Technologies Inc.
1500 Mittel Boulevard

Wood Dale, IL 60191-1073 U.S.A.
Phone: 1-800-843-3610

Fax: 1-800-582-1343
International Fax: 630-616-3629

Web: www.videojet.com

Service Program

About Total Source Commitment

Total Source® TOTAL SERVICE PLUS RELIABILITY, is the Videojet
Technologies Inc. commitment to provide you - our customer - the
complete service you deserve.

The Total Source Commitment

The Videojet Total Source® Service Program is an integral part of our
business in providing marks, codes, and images where, when, and how
often customers specify for packages, products, or printed materials. Our
commitment includes:

* Applications support

* Installation services

* Maintenance training

* Customer response center

* Technical support

* Field service

* Extended hours phone assistance
* Parts and supplies

* Repair service
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Customer Training

If you wish to perform your own service and maintenance on the LPA,
Videojet Technologies Inc. highly recommends you complete a Customer
Training Course on the LPA.

Note: The manuals are intended to be supplements to (and not replacements for)
Videojet Technologies Inc. Customer Training.

For more information on Videojet Technologies Inc. Customer Training
Courses, call 1-800-843-3610 (within the United States only). Outside the
U.S., customer should contact a Videojet subsidiary office or their local
Videojet distributor for more information.

Rev AA %
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Introduction

This chapter contains the following topics:
* Equipment description

e About the manual

Related publications

* Content presentation

Abbreviations and acronyms

Chapters in the manual

Equipment Description

The Videojet 9550 is a smarter print and apply labeller that eliminates
unscheduled downtime and reduces costs and errors in case coding
operations. The Label Printer Applicator is a simple, reliable system with a
minimum number of wear parts, and zero manual adjustments. Applying

Intelligent Motion™ technology ensures automatic and precise control of
the entire system. In addition, Direct Apply provides accurate placement
of on-demand labels at high speed without the need for an applicator (top

or side applications only), enabling it to never miss a pack even during
build-back.

Videojet 9550 maximizes uptime, increase productivity and remove the
risk of mislabelled packages by using the most intelligent and user
friendly labelling system.

About the Manual

This Operator Manual is written for the every day user of the LPA. The
Operator Manual helps the user to understand the different parts and
different printing and labelling operations of the LPA.

Rev AA Equipment Description  1-1
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Related Publications

The following manuals are available for reference:
Videojet 9550 Service Manual, Part Number: 462470.
Tamp Applicator Addendum, Part Number: 462475-01.

Language Codes

When you order this manual, make sure to add the 2-digit language code
at the end of the part number. For example, the Danish version of the
operator manual is part number 462469-18. Table 1-1 shows the list of
language codes that you can use to identify the translated versions of this

manual.

For more information, contact the Videojet distributor or subsidiary.

Note: The availability of the Operator Manual is indicated by an asterisk (*).

Awvailability of the Service Manual is indicated by a plus sign (+). For more
information, contact the Videojet distributor or subsidiary.

Code Language Availability
(see note)
01 English (US) *
02 French *
03 German *
04 Spanish *
05 Portuguese Brazilian *
06 Japanese *
07 Russian *
08 Italian *
09 Dutch *
10 Chinese (Simplified) *
11 Arabic *
12 Korean *
13 Thai *
15 Norwegian *
16 Finnish *
17 Swedish *

Table 1-1: List of Language Codes

1-2 Related Publications
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Code Language Availability
(see note)

18 Danish *

19 Greek *

20 Hebrew *

21 English (UK) * +
23 Polish *

24 Turkish *

25 Czech *

26 Hungarian *

33 Vietnamese *

34 Bulgarian *

36 Chinese (Traditional) *

55 Romanian *

57 Serbian *

Table 1-1: List of Language Codes (Continued)

Content Presentation

This Operator Manual contains different types of information like safety
guidelines, additional notes, user interface (UI) terminology and so on. To
help you identify the different types of information, different writing
styles are used in this manual.

Positional References

Positions and directions like left, right, front, rear, to the right and to the
left are with respect to the CLARITY display when you see it from the
front.

Units of Measurement

This manual uses metric units of measurement. The equivalent English
measures are included in parenthesis. For example, 240 mm (9.44 inches).

Rev AA Content Presentation  1-3
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Safety Information

Specific safety information is listed throughout this manual in the form of
Warning and Caution statements. Pay close attention to these statements
as they contain important information that help in avoiding potential
hazards to yourself or to the equipment.

Warning
* The warning statements indicate hazards or unsafe practices that can
cause severe personal injury or death.

* They have a triangular symbol with an exclamation mark to the
immediate left of the text

* They are always preceded by the word “Warning”

* They are always found before the step or information referring to the
hazard

For example:

& Warning

PERSONAL INJURY. All electrical wiring and connections must
comply with applicable local codes. Consult the appropriate
regulatory agency for further information.

Caution
* The caution statements indicate hazards or unsafe practices that result
in equipment or property damage

* They have a triangular symbol with an exclamation mark to the
immediate left of the text

* They are always preceded by the word “Caution”

* They are always found before the step or information referring to the
hazard

1-4  Content Presentation Rev AA
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For example:

& Caution

EQUIPMENT DAMAGE. Read this chapter thoroughly before
attempting to install, operate, service, or maintain this equipment.

Notes

Notes provide additional information about a particular topic.

For example:

Note: You can set the password protection for some functions to prevent any
access that is not authorised.

Abbreviations and Acronyms

Abbreviation Expansion

AC Alternating Current

le] Input/Output

LCD Liquid Crystal Display
LED Light Emitting Diode

LH Left Hand

LPA Label Printer Applicator
POE Power Over Ethernet

RH Right Hand

SELV Safety Extra Low Voltage
ul User Interface

uUsB Universal Serial Bus
WYSIWYG What You See Is What You Get

Table 1-2: Abbreviations and Acronyms

Rev AA Abbreviations and Acronyms  1-5
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Chapters in the Manual

This manual is divided into twelve chapters. An introduction to the topics
that each chapter covers is shown in Table 1-3.

Chapter Chapter Name Description

No.

1. Introduction Contains the information about this manual, the related
publications, and writing styles used in this manual.

2. Safety Contains the safety and hazard information.

3. Main Parts Describes the main parts of the LPA.

4. CLARITY Operating Contains the information about CLARITY operating system

System and updating CLARITY operating system.

5. Startup Describes the basic startup operations of the LPA.

6. Labeller Operations Describes the operations of the labeller unit of the LPA.

7. Maintenance Contains the information on service and maintenance.

8. Troubleshooting Contains the operator level diagnostic and troubleshooting
procedures.

9. Specifications Contains LPA specifications.

10. Menu Structure Contains the menu structure of the CLARITY user interface.

11. Installation Wizard Describes how to configure the LPA installation.

12. Availability Contains information about availability tools.

Table 1-3: List of Chapters

1-6 Chapters in the Manual
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This chapter contains the following topics:
* Introduction

* Equipment Safety Guidelines

Print Ribbon Safety Guidelines

Placement of Equipment

Other Important Guidelines

& Caution

EQUIPMENT DAMAGE. Read this chapter thoroughly before
attempting to install, operate, service, or maintain this equipment.
All available safety information should be observed and practised to
operate the LPA safely and efficiently.

& Warning

PERSONAL INJURY. Observe all safety and warning labels on the
device for the safe operation of the system.

& Warning

PERSONAL INJURY. Follow the installation and operating
instructions at all times. Only trained personnel should carry out
maintenance or repair. Adjustments should only be made as per
instructions and training given. Use of this equipment for any other
purposes may lead to serious personal injury.

2-1
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Introduction

The policy of Videojet Technologies Inc. is to manufacture non-contact
coding systems that meet high standards of performance and reliability.
Therefore, we employ strict quality control techniques to eliminate the
potential for defects and hazards in our products.

The safety guidelines provided in this chapter are intended to educate the
operator on all safety issues so that the operator can operate the
equipment safely.

Equipment Safety Guidelines

2-2

Introduction

This section contains important safety guidelines pertaining to the
operation and handling of the equipment.

& Warning

PERSONAL INJURY. Only trained service or maintenance
personnel should perform the installation or replacement
procedures. Qualified personnel are those who have successfully
completed the training courses, have sufficient experience with this
equipment, and are aware of the potential hazards to which they
will be exposed.

& Warning

PERSONAL INJURY. The LPA should be operated by an authorized
personnel who can use the machine independently and without
causing damage to the equipment or a personal injury. The
operating personnel should be trained and informed regularly about
safety and environmental hazards.

& Warning

PERSONAL INJURY. While performing maintenance or repair
work, disconnect the mains supply unless it is absolutely
necessary to leave the supply on while carrying out adjustments.
The mains plug is the mains disconnect and must be accessible at
all times.
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& Warning

PERSONAL INJURY. Before beginning any maintenance work or
working close to the tamp application module, ensure that the
equipment is switched off and the air pressure is exhausted.

& Warning

PERSONAL INJURY. The LPA has exposed rotating parts. Keep
hands, long hair, ties, loose clothing and so on away from the
machine at all times, when it is switched on. Do not wear jewelry,
e.g. ear or finger rings, while working with the equipment.

& Caution

EQUIPMENT DAMAGE. Operate the LPA in an area where the
environmental conditions outlined in Appendix A, “Specifications”
of this manual are met. The LPA should be installed and operated on
a stable, solid base.

& Caution

EQUIPMENT DAMAGE. The LPA should not be modified. Only
add accessories that are approved for the specific use by your
supplier. Ensure that no fluids enter the LPA unit.

Comply with Electrical Codes

& Warning

PERSONAL INJURY. All electrical wiring and connections must
comply with applicable local codes. Consult the appropriate
regulatory agency for further information.

Rev AA Equipment Safety Guidelines  2-3
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Electrical Power

& Warning

PERSONAL INJURY. Ensure that all external energy sources, mains
power leads are isolated from equipment. This should be done
before attempting any maintenance or repair on any part of the
product or before opening or removing any equipment covers.

& Warning

PERSONAL INJURY. Ensure that any cables from the equipment
and compressed air hoses (if applicable) are secured to avoid chance
of movement into walkways and becoming a trip hazard. Route or
protect all cables to prevent damage.

& Warning

PERSONAL INJURY. There will be sections of the printer control
board that will be permanently powered via the on-board lithium
battery - therefore it is essential that the board should never be
placed onto, nor stored in or on any conductive surface (including
conductive, plastic bags etc.) as this would flatten the battery and/or
potentially result in battery overheating. The battery is not to be
replaced by the operator.

& Caution

EQUIPMENT DAMAGE. Do not unplug any connector on the
equipment when the mains power is on (except USB and ethernet
cables).

& Caution

EQUIPMENT DAMAGE. Operate the LPA within the voltage range
specified on the rating label affixed to the unit. This information is
also repeated in Appendix A, “Specifications” of this manual.

2-4  Equipment Safety Guidelines Rev AA
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& Caution

EQUIPMENT DAMAGE. The LPA must be connected to a power
socket fitted with an earth connection that complies with applicable
local codes. Devices connected to the interfaces at the LPA must
fulfil SELV (Safety Extra Low Voltage) circuit requirements
according to IEC 60950.

Do Not Remove Warning Label

& Warning

PERSONAL INJURY. Do not, under any circumstances, remove or
obstruct any warning, caution, or instruction labels present on the
equipment. If any part of these labels become damaged, worn or
removed they must be immediately replaced.

Grounding and Bonding

& Caution

EQUIPMENT DAMAGE. Always prevent static discharge from
occurring. Use proper Grounding and Bonding methods. Always
bond conductive equipment together with approved cables to
maintain them at the same potential and minimize static discharge.

Rev AA Equipment Safety Guidelines  2-5
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Printhead

& Caution

EQUIPMENT DAMAGE. The device must be switched off when the
printheads are being installed, connected or disconnected.

& Caution

EQUIPMENT DAMAGE. The printhead may become hot during
normal operation. Observe necessary precautions before attempting
to touch the printhead.

& Warning

PERSONAL INJURY. Do not place your fingers under the printhead
when the equipment is operating.

Print Ribbon Safety Guidelines

& Caution

EQUIPMENT DAMAGE. Print ribbons should be stored at a
temperature range of 5 °C to 40 °C, and at a non-condensing
humidity range of 20% to 85%.

& Caution

EQUIPMENT DAMAGE. The use of incompatible ribbon can
seriously damage your equipment and such damage will not be
covered by your equipment warranty. Use only the ribbon approved
by your dealer.

2-6  Print Ribbon Safety Guidelines Rev AA
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Placement of the Equipment

& Warning

PERSONAL INJURY. Do not place the equipment in a hazardous
location. Hazardous locations might create an explosion, leading to
personal injury.

Hazardous locations, as defined in the United States, are those areas that
may contain hazardous materials in a quantity sufficient to create an
explosion. These are defined in Article 500 of the National Electrical Code
ANSI/NFPA 70-1993.

Outside United States, you must ensure compliance with all local
regulations regarding the equipment placement in potentially hazardous
locations.

Using Accessories

To maintain regulatory approval for the equipment, use only Videojet
approved accessories when attaching any device to the equipment.

Other Important Guidelines

& Warning

PERSONAL INJURY. Before disconnecting any air component
ensure that the equipment is switched off and the air pressure is
exhausted.

A Caution

EQUIPMENT DAMAGE. Do not run the equipment with the air
pressure supply above the recommended level.

Rev AA Placement of the Equipment ~ 2-7
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& Warning

PERSONAL INJURY. In an emergency, push the E-Stop button to
stop the LPA. For information, refer to “Emergency Stop (E-Stop)”
on page 3-9.

Cleaning Safety Guidelines

& Caution

EQUIPMENT DAMAGE. Do not apply excessive force to the
printhead while cleaning, as this can cause damage and can void the
warranty.

& Caution

EQUIPMENT DAMAGE. Use approved dealer cleaning supplies for
cleaning. Do not use high pressure air or cotton.

Equipment Handling Safety Guidelines

& Warning

PERSONAL INJURY. Follow manual handling guidelines when
moving equipment and loading labels.

& Caution

EQUIPMENT DAMAGE. Take precautions to prevent the LPA from
tipping over when anchoring or moving the equipment.

2-8  Other Important Guidelines Rev AA



Main Parts

This chapter contains information about the integral parts and accessories
of the Label Printer Applicator.

Equipment Description
The main parts of the Videojet 9550 LPA are shown in Figure 3-1.

10 =

5 |
7 6
1. Label Supply Disc 6. Ribbon Waste Mandrel 11. Dancer Arm
2. Ribbon 7. Ribbon Supply Mandrel 12. Label Stock
3. Printhead 8. Mandrel Locks
4. Peel Tip 9. Label Waste Mandrel
5.LED 10. CLARITY Display

Figure 3-1: Videojet 9550 LPA (Left Hand Machine)
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CLARITY Display
The display is a touch screen user interface which is easy to use and allows

the user to control different functions of the Label Printer Applicator.

There is a communication/power cable connected directly to the display.

1. Touch Ul
2. Interconnecting Cable (Communications Cable)

3.UsB

Figure 3-2: Display Connections

& Caution

EQUIPMENT DAMAGE. Ensure that the interconnecting cable is
fitted correctly before power on.

& Warning

PERSONAL INJURY. The CLARITY display should be mounted in a
convenient location to eliminate the potential entanglement with the

exposed rotating parts.
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Ports Description

Interconnecting Connects the CLARITY Display to the main
Cable control board. Provides power and
communication between the main control board
and the CLARITY display.

uUsB USB Port allows the connection of a USB
memory stick for functions such as system
software updates, transferring Jobs and backup/
restore of system archive or clone files.

Table 3-1: Display Connections

Labeller

The labeller consists of the following main parts:

Main Controller Board for the LPA

The main controller board controls the different functions of the LPA. The
interconnecting cable communicates with the CLARITY display and
provides power to it.

1. Printhead PCB
2. Main Controller Board

Figure 3-3: Main Controller Board
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Connectors
The controller board provides the following connections.

1. Encoder 4. Beacon 7. CLARITY Display
2. Serial Port (IOIOI) 5. Product Detect 2 8. Ethernet
3. Input / Output (I/O) 6. Product Detect 1 9. Ethernet POE

Figure 3-4: Connector

Connectors Description

1 Encoder Port for connecting a shaft encoder to the controller to tell the software
how fast the substrate is traveling.

2 Serial Port (I0I0I) RS-232 Serial Port for connecting to PC, PLC or other capable device.

3 Input/Output (I/O) Port for connecting external devices to the LPA’'s hardware inputs and
outputs.
4 Beacon Port for connecting external beacon. For more details, refer to the IPL

chapter of Service Manual.

5 Product Detect 2 Second product detector connector is used for bi-directional, reverse
print or barcode scanning.

6 Product Detect 1 The product detector connector detects the product and informs the
LPA when to print and apply the label on the product.

Table 3-2: Controller Connections

3-4 Labeller Rev AA
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Connectors Description

7 CLARITY Display Port for Communicating with the CLARITY Display and provides power
to it.
8 Ethernet RJ-45 port for connecting the printer to a TCP/IP network
9 Ethernet POE RJ-45 port for connecting the printer to a TCP/IP network device that
(Power Over requires Power Over Ethernet (POE) support.
Ethernet)

Table 3-2: Controller Connections (Continued)

Note: When an applicator is purchased then additional connector(s) are provided
as required.

Ribbon Web
Note: In Direct Thermal applications, the ribbon web is not required.

The ribbon is routed from the ribbon supply mandrel, through the
printhead to the ribbon waste mandrel. This forms the ribbon web.

Ribbon Supply Mandrel (Black disc)

The ribbon supply mandrel (with black disc) holds the ribbon, that is
pre-coated with ink. During printing, the ribbon is supplied to the thermal
printhead where the ink is applied onto the labels.

1. Ribbon Waste Mandrel
2. Ribbon Supply Mandrel

Figure 3-5: Ribbon Mandrels
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Ribbon Waste Mandrel
The ribbon waste mandrel collects the waste ribbon that remains after the

label has been printed.

The waste ribbon can be easily removed by using the pullout shaft in the
ribbon waste mandrel which allows the core to be easily removed.

1. Pullout Shaft
2. Ribbon Waste Mandrel

Figure 3-6: Ribbon Mandrels
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Label Web

The labels are routed from the label supply mandrel, through the
printhead assembly to the label waste mandrel. This forms the label web.

Label Supply Mandrel

The label supply disc holds the label roll in place on the mandrel. The
mandrel lock is used to retain the roll in place. The mandrel lock indicates
the locking and unlocking directions.

1. Mandrel Lock
2. Label Supply Disc

Figure 3-7: Label Supply Mandrel

Dancer Arm

The dancer arm is designed to absorb the change in tension of the label
web, during its movement through the LPA.

——————————— Dancer Arm

Figure 3-8: Dancer Arm

Labeller 3-7
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Idler rollers

The idler rollers are free-spinning rollers that support and guide the label
web through the LPA. The position of the rollers is set for optimum
feeding of the label web.

Idler Rollers

Idler Rollers —— 38

Figure 3-9: Idler Rollers

Label Waste Mandrel

The label waste mandrel winds the empty label backing (waste) that
remains after the label has been printed and applied on the product. The
mandrel lock is used to hold and retain the roll in place and allows easy
removal of the waste roll. The mandrel lock indicates the locking and
unlocking directions.

Mandrel Lock

Figqure 3-10: Label Waste Mandrel
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Emergency Stop (E-Stop)

& Warning

PERSONAL INJURY. The LPA has exposed rotating parts. Keep
hands, long hair, ties, loose clothing and so on away from the
machine at all times, when it is switched on. Do not wear jewelry,
e.g. ear or finger rings, while working with the equipment.

In case of emergency, the LPA can be stopped immediately by pressing
the E-Stop button. When the E-Stop button is pressed, power to the label
drive is removed and the LPA is stopped. A fault message is displayed.

The E-Stop button is fitted on the side wall of the machine
(see Figure 3-11).

E-Stop Button

Figure 3-11: Emergency Stop Button Position

The E-Stop is reset by pulling out the E-Stop button. However, the LPA
will remain in fault mode until the fault message is cleared.

Rev AA Labeller 3-9
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The warning label for moving parts is attached on the face of the baseplate
of the machine.

Figure 3-12: Moving Parts Warning Label

& Warning

PERSONAL INJURY. Do not, under any circumstances, remove or
obstruct any warning, caution, or instruction labels present on the
equipment. If any part of these labels become damaged, worn or
removed they must be immediately replaced.

Sensors

The LPA is equipped with the following sensors to ensure correct
operation of the system without manual intervention.

Label Gap Sensor

The label gap sensor detects the gap between each label. The LED (item 2,
Figure 3-13) displays the status of the sensor as given below.

1. Label Gap Sensor
2.LED

Figure 3-13: Label Gap Sensor
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LED Color

Bright Red

Status

No Label material is detected

Videojet 9550 Operator Manual

Action Required

Route the label web
correctly

Flashing Red

Ribbon and Label detected
indicating that the ribbon is
threaded incorrectly and is
detected by the label gap sensor

Route the ribbon web
correctly

Green

Label is detected

No operator action
required

Table 3-3: LED Status

Rev AA
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LED Color

Status

Bright Green

Label gap is detected

Action Required

No operator action
required

Table 3-3: LED Status (Continued)

Printhead

The printhead is equipped with a series of very small, densely clustered
heating elements (dots) mounted on a ceramic substrate. When electrical
current is supplied to the dots, they get heated rapidly.

Thermal Transfer Print melts the ink on the ribbon. The ink deposits on
the label, and quickly dries after the label leaves the printhead.

In Direct Thermal, the color change of the label is directly caused by the
heating elements without ribbon.

1. Ribbon
2. Label

3.LED
4. Printhead

Figure 3-14: Printhead

3-12  Printhead
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Applicator

The LPA supports the following varieties of applicators:

* As standard, the LPA is supplied with a wipe down roller for direct
apply to the product.

* Telescopic Tamp applicator.

For more details on the applicator functions, refer to the appropriate
addendum.

* Tamp Applicator Addendum (P/N 462475)

Rev AA Applicator  3-13



CLARITY Operating
System

This chapter contains the following topics:
* Getting started with the CLARITY operating system
* Using the Home page
* Using the Tools page

¢ Password Protection

Getting started with the CLARITY

CLARITY is an icon-based operator control system. It has an easy-to-use
touch screen and most areas of the display are active, that is, touching an
area on the screen is like pressing a button on a traditional control panel.
All technical aspects of the LPA setup and control are accessed through
the Tools button.

Figure 4-1 on page 4-2 shows the home page of the CLARITY operator
control system.

Note: If password protection is enabled, the options available may be restricted
dependent on user level. Refer to “Password Protection” on page 4-36 for more
information.

Rev AA Getting started with the CLARITY  4-1
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Using the Home Page

12

1

11—

| Y
| RUNNNG

T

11:53 31/01/2014

Homev

JOB Integra

Performance

10 =

Throughput  Qp/m

eee>

it

Batch Count 30

1
£

Total Count 141992 |

-3
Consumablec-f}—— 4
Lahells Ribhun
-5
<+— 6

100% 55%

1. Status Bar

2. Tools Button

3. Current Job Details Bar
4. Consumables

5. Ribbon

6. Labels

7. Print Position

8. Performance Information
9. Print Button

10. System Control Buttons
11. Home Button

12. Job Select Button

Figure 4-1: CLARiTY Home Page

& Warning

PERSONAL INJURY. The LPA starts printing if you touch the status
bar when the LPA is in OFFLINE mode. Make sure that you do not
touch the status bar if the LPA is not required to run.

4-2  Using the Home Page
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Buttons Description

Status Bar Provides information about the status of the LPA.

* Running: LPA is on and ready to print when
the proper print trigger is received.

 Offline: LPA is on and not printing.

» Shutdown: Power to the printhead is
disabled and not printing.

* Warning: Conditions exist that the Operator
should be aware of, but do not keep the
system from printing.

» Fault: Conditions exist to keep the system
from printing.

« Allows the user to toggle between offline and
running mode, enabling or disabling printing.

* Allows the user to access the current
warning and fault screens if any present.

Tools Button Opens the Tools menu when selected.

Current Job Details Page | Displays the information about the current job
and when selected, opens the current job details
screen.

Consumables Displays the Consumables page showing labels
and ribbon information.

__ﬁ SHUTDOWN K
||consumables El
@ Labels E o 100% »
| | Ribbon B d 55% »
A
(vh

Table 4-1: Home Page
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Buttons Description

Labels Displays the following label information (user can
also access Labels page by navigating to
Consumables > Labels):

» Percentage: Percentage of label available

» Estimated Empty Time: Estimated time by
when the label will empty based on the
current job and the production rate.

» Estimated Time Remaining: Estimated
time remaining based on the current job and
the production rate.

» Last Changed: Date and time when the

label was last changed.

=) SHUTDOWN Bd
| Consumables=Labels 4
f@; Percentage 100%
) Estimated Empty Time NIA
Estimated Time Remaining NIA
Last Changed 16:22 30/01/2014
o

Table 4-1: Home Page (Continued)
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Buttons Description

Ribbon Displays the following ribbon information (user
can also access Ribbon page by navigating to
Consumables > Ribbon):

» Percentage: Percentage of ribbon available.

» Estimated Empty Time: Estimated time by
when the ribbon will empty based on the
current job and the production rate.

» Estimated Time Remaining: Estimated
time remaining based on the current job and
the production rate.

» Last Changed: Date and time when the
ribbon was last changed.

B SHUTDOWN E3
v _:_Rihbon - |
@ Percentage 55%
) Estimated Empty Time NIA
Estimated Time Remaining N/A
Last Changed 11:07 29/01/2014
O

Print Position Opens the Print Position menu when selected.
Permits the user to set the label position on the
product, print position X and print position Y on
the label. For more information, refer “Adjust
Label Print Position” on page 6-2.

K SHUTDOWN K |
F | Print Position {'
@ Label Position On Product Omm »
)I Print Position X 0.0mm »
Print Position Y 0.0mm »
A
P

Table 4-1: Home Page (Continued)
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Buttons Description

Performance Information | Displays the following printer performance
information:
* Throughput: Throughput of the LPA in prints
per minute since the current Job was loaded.
» Batch Count: Number of prints since the
current Job was loaded.
» Total Count: Number of prints over the life of
the LPA.
Selecting this area opens the performance page
showing additional statistical information on the
printer throughput. For more information, refer
“Performance Page” on page 4-7.

Print Button Permits the user to print a test image on
selection.

Note: This option is only present if option is
enabled on the printer using CLARITY
Configuration Manager.

System Control Buttons Permits the user to switch off or switch on the
LPA. It also allows the user to change the LPA
between RUNNING and OFFLINE modes.

Home Button Returns the user to the Home screen as shown
in Figure 4-1 on page 4-2.

Job Select Button Permits the user to select the required job from
the list. Refer to “Selecting a Job” on page 5-10.

Table 4-1: Home Page (Continued)
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Performance Page

Touch Performance on the home page to access the performance page
(Figure 4-2).

N
@ [ RUNNING = &
@ Performance 4
Throughput 0
@ Batch Count 30
Total Count 141992
® Availability >
e | lgnored Print Signals 89799
e
—— |/ Short Term Speed 0
A
‘V} Short Term Efficiency 0

Figure 4-2: Performance Page

Buttons Description

Throughput Shows the throughput of the LPA in prints per
minute since the current Job was loaded.

Batch Count Shows the number of prints since the current Job
was loaded.

Total Count Shows the number of prints over the life of the
LPA.

Batch Barcode Counts Shows the number of barcode prints since the

current Job was loaded (this menu is available
only when the barcode scanner is attached).

Total Barcode Counts Shows the number of barcode prints over the life
of the LPA (this menu is available only when the
barcode scanner is attached).

Table 4-2: Performance Page
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Buttons Description

Availability Shows the printer availability and operational
availability information. For more information,
refer “Availability Page” on page 6-40.

Ignored Print Signals Shows the number of ignored print signals.

Short Term Speed Shows the average speed over 5 minutes of
operation.

Short term Efficiency Shows the efficiency of actual prints per minute

over the nominated prints per minute which is
given as a input for a period of 5 minutes.

Long Term Speed Shows the average speed over 10 minutes of
operation.
Long term Efficiency Shows the efficiency of actual prints per minute

over the nominated prints per minute which is
given as a input for a period of 10 minutes.

Trend Speed Shows the trend speed value.
Trend Efficiency Shows the trend efficiency value.
Nominal Speed Allows the user to enter required packs per

minute speed.

Table 4-2: Performance Page (Continued)
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Using the Tools Page

Touch the Tools icon on the home page to access the tools page
Figure 4-3).

—

A
Tools <

Setup [ Diagnostics

& &
o

Databases ' Help

Figure 4-3: Tools Page

aalk =)o)y

Buttons Description

Setup Permits the user to modify a small subset of the
LPA setup parameters.

Diagnostics Provides on-line fault finding routines and
diagnostic functions.

Databases Provides control over the jobs database of the
LPA.

Help Allows the user to view Tutorial Videos for

specific tasks and basic troubleshooting.

Table 4-3: Tools Page
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Working with Setup Page
Navigate to Tools > Setup (Figure 4-4).

ﬁ_\

©
O

A

‘V’

Job Select =*Tools =Setup

©

Printhead

Consumables

[ D

(Control

Options

&

Figure 4-4: Setup Page

The Setup page allows the user to access the following parameters:

Buttons Description

Printhead

Allows the user to setup print position, print

darkness, print force etc. Refer to “Working with

Printhead Setup Page” on page 4-11.

Consumables

Allows the user to set printer ribbon width. Refer
to “Working with Consumables Setup Page” on

page 4-12.

Control

Allows the user to setup user interface, screen

orientation, communications etc. Refer to
“Working with the Control Setup Page” on
page 4-13.

Options

Allows the user to setup barcode scanner. Also
user can setup applicator when attached. Refer

to “Working with the Options Setup Page” on
page 4-15.

Table 4-4: Setup Page

4-10  Using the Tools Page

Rev AA



Videojet 9550 Operator Manual

Working with Printhead Setup Page
Navigate to Tools > Setup > Printhead (see Figure 4-5).

@  RUNNING cK |
@ Tools=+Setup=+Printhead
" || Print Position Y 0.0mm »
@ Label Stopping Position 0.0mm »
= Print Orientation 180° »
® Label Feed Speed 500mm/s »
J—LH Print Darkness 75% »
3
o Print Force 75% »
) , ,
v Printhead Resistance 1234 )

Figure 4-5: Printhead Setting

Buttons Description

Label position on Allows the user to set/adjust the position
Product of the label on the product.
Print Position X Allows the user to set/adjust the print

position on the label in X axis. X is the
distance from the label front to the print
position in millimeter (mm). For more
information refer to “Adjust Label Print
Position” on page 6-2.

Print Position Y Allows the user to set/adjust the print
position on the label in Y axis. Y axis is
the axis running across the label width in
millimeter (mm). For more information
refer to “Adjust Label Print Position” on

page 6-2.
Label Stopping Allows the user to setup/modify the
Position distance (mm) of the label stopping

position with respect to the peel tip.
Note: 0 mm setting will stop the front of
the label at the peel tip.

Print Orientation Allows the user to set/adjust the print
orientation to 0 or 180 degrees
depending on requirements.

Rev AA Using the Tools Page  4-11
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4-12

Buttons Description

Label Feed Speed Allows the user to set/adjust the speed

at which label is fed for printing in
millimeter per second.

Note: Label feed speed is automatically
set during the installation wizard setup.
In encoder mode, this value cannot be
adjusted. When not using an encoder,
this value can be set/adjusted to ensure
that it matches line speed.

Print Darkness Allows the user to set/adjust the print
darkness between 60% and 100% in 1%
increments.

Print Force Allows the user to set/adjust the force to
be applied while printing on the label.

Printhead Allows the user to enter the resistance

Resistance value of each printhead.

Working with Consumables Setup Page

Navigat

e to Tools > Setup > Consumables (see Figure 4-6).

Consumables page enables the user to set the width of the printer ribbon.

Note: Only 76 mm or 110 mm ribbon width options are available initially.

Note: It is important that the ribbon width fitted matches the print roller fitted.
The printhead can be damaged if it strikes the plate.

o
1

Y
)

A

<« )
v

OFFLINE | K
4

Performance=Tools=Setup=Consumables

Ribbon Width 110mm »

Figure 4

Using the Tools Page

-6: Consumables
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Working with the Control Setup Page
Navigate to Tools > Setup > Control (see Figure 4-7).

[ RUNNING <

Tools=+Setup=Control

CLARITY Parameter Archives

Internationalisation

Date And Time

gt 4= [clc )y

A
A 4

Communications

<

Recalibrate Touchscreen

Set Screen Orientation 0 Degrees

<
>
>
Installation Wizard >
>
>
>

Figure 4-7: Control Page

Buttons Description

CLARITY Parameters
Archives

Allows the user to save current printer
configurations and to restore previously saved
printer configurations.

Note: When a USB memory stick is connected to
the printer, archives can also be saved or restored
to and from the USB drive as well.

For more information, refer to Service Manual.

CLARITY Printer Clones

Allows the user to create or restore a Clone file to
and from the USB memory stick. A Clone file
contains all of the printer settings and Job files.
Note: Only present when a USB memory stick is
inserted.

For more information, refer to Service Manual.

CLARITY Update

Allows the user to select from a list of available
updates. Update files must be saved in
clarityupdate folder on the root of the USB
memory stick to be recognized.

Note: Only present when a USB memory stick
containing update files is inserted.

For more information, refer to Service Manual.

Table 4-5: Control Page

Rev AA
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Buttons Description

Internationalisation Allows the user to set the language of the
CLARITY screen, the international region/country
which control the date/time formats and
measurement units displayed within CLARITY.

Installation Wizard Allows the user to configure the printer for
installation. For more information refer
“Installation Wizard” on page 5-9.

Recalibrate Touchscreen | Allows the user to recalibrate the touchscreen, if
touching the screen does not accurately locate the
correct CLARITY button or Icon. The printer
requests the user to touch several crosses which
are displayed on the screen, one after the other.
The screen is recalibrated when the automated
process is complete.

Note: If the calibration of the machine has too
many errors and does not allow a user to navigate
to this screen via the CLARITY panel, the same
functionality can be triggered from within
CLARITY Configuration manager (for more
information, refer to Service Manual).

Set Screen Orientation Allows the user to rotate the entire display through
180 degrees in the event that the CLARITY panel
is installed in an inverted orientation

Date and Time Allows the user to set the system date and time of
the printer.
Communications Allows the user to reset the printer's serial port to

factory default settings. These default settings
configure the printer to communicate with
CLARISOFT and CLARITY Configuration
Manager.

Table 4-5: Control Page (Continued)

4-14  Using the Tools Page Rev AA



Videojet 9550 Operator Manual

Working with the Options Setup Page
Navigate to Tools > Setup > Options (see Figure 4-8).

& OFFLNE X
r ' Performance=Tools=Setup=Options 4
O Barcode Scanner >

Figure 4-8: Options Page

Buttons Description

Barcode Scanner Allows the user to setup the barcode scanner for
barcode validation of the label after it has been
applied on the product. Barcode validation is
confirmation that the barcode can be read and the
data content is correct.

& OFFLINE K
@ Tools=+Setup=+0Options-+Barcode Scanner 4

Gate Duration 500ms ¥
@ Delay Before Gate Oms »

Applicator Allows the user to setup the applicator.

Note: This menu is available only when an
applicator is attached to the LPA.

Table 4-6: Control Page
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Working with Diagnostics

Navigate to Tools > Diagnostics (see Figure 4-9).

@& [ RUNNING <

©

Tools = Diagnostics 4
Printhead [Consumables
Control (Options

©
O
=

<4

A
>
v

Figure 4-9: Diagnostics Page

The diagnostics page allows the user to view the following pages:

Buttons Description

Printhead

Shows the event log, inputs, outputs, speed
profiles, printhead health etc. Refer to “Working
with Printhead Diagnostics” on page 4-17.

Consumables

Shows the current value of ribbon and
label parameters. Refer to “Working with
Consumables Diagnostics” on page 4-28.

Control

Shows the software versions, system
information, contact information, communication
port, production audit log and all Jobs currently
in the printer's queue. Refer to “Working with
Control Diagnostics” on page 4-29.

Options

Shows the type of applicator and barcode
scanner used. Refer to “Working with Options
Diagnostics” on page 4-32.

Table 4-7: Diagnostics Page

4-16  Using the Tools Page

Rev AA



Videojet 9550 Operator Manual

Working with Printhead Diagnostics
Navigate to Tools > Diagnostics > Printhead (see Figure 4-10).

~ RUNNNG

Tools=+Diagnostics=+Printhead

General

Event Log

Timings

Printhead Health

.Speed Profiles

vvvvvv‘tx\&tA

Export Printer Logs

el A= c

Figure 4-10: Printhead Diagnostics Page

The Printhead diagnostics page allows the user to view the following
parameters:

* Inputs

Outputs

General

Event Log
* Timings

Printhead Health

Speed Profiles

* Export printer logs
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Inputs

Navigate to Tools > Diagnostics > Printhead > Inputs (see Figure 4-11).

K

Tools =Diagnostics =*Printhead =*Inputs

5]
@ Encoder
@ Line Select
| Applicator
0 Product Sensor 1 Off
H Product Sensor 2 Off
— Ignore Product Off
Dancer Arm Limit Sensor Off

Figure 4-11:Diagnostics Printhead Inputs 1 Page

Buttons Description

Encoder Allows the user to view the encoder parameters.
For information, refer Encoder on page 4-20.
Line Select Allows the user to view the current status of the

inputs being used for the Line Select feature of
the printer. For information, refer Line select on
page 4-21.

4-18  Using the Tools Page
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Buttons Description

Applicator Allows the user to view the status of the various
inputs to applicator. For more information refer
Tamp Applicator Addendum.

@ RUNNING X
@ Tools =#Diagnostics =Printhead = Inputs =Applicator ‘
Input 1 Off ‘
@ Input 2 Off ‘
Input 3 Off ‘
0 Input 4 Off ‘
st |l Input 5 Off
Input & Off ‘
A
4 » "
v Input 7 Off

Product Sensor 1 | Shows the status of the product sensor 1.

Product Sensor 2 | Shows the status of the product sensor 2.

Ignore Product Shows if the Ignore Product option is activated or
not. If activated, controller sends signal to disable
the print.

Dancer Arm Limit | Shows the status of the sensor.

Sensor

Dancer Arm Shows the operation of the dancer arm.

Position

Ribbon Sensor Shows the operation of the sensor.

Printhead Shows the operation of the sensor.

Position Sensor

Label Position Shows the operation of the sensor.

Sensor

Label Supply Reel | Shows the status of the sensor.
Sensor

Label Gap Sensor | Shows the status of the sensor.

Label Gap Shows the operation of label gap sensor input.
Sensor Input

Motor Volts Displays the motor voltage.

Printhead Volts Displays the printhead voltage.

24 Volts Supply Displays the voltage of the 24 V supply.

Table 4-8: Inputs Diagnostics Page (Continued)
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Buttons Description

5 Volts Supply Displays the voltage of the 5 V supply.
Printhead Displays the Printhead temperature
Temperature information.

Controller PCB Displays the PCB temperature information.
Temperature

Table 4-8: Inputs Diagnostics Page (Continued)

The Inputs Diagnostics page allows the user to view the following
parameters:

* Encoder: Touch the Encoder button to view the Encoder diagnostics
page. The Encoder diagnostics page allows the user to view the
following encoder parameters (see Figure 4-12).

ﬁ_x

Tools #Diagnostics =Printhead =*Inputs =*Encoder

Encoder Speed 300mm/s

Label Feed Speed 300mm/s

P
-

A
<)
v

Fiqure 4-12: Encoder Diagnostics Page

Note: When the encoder is fitted, the label feed speed will match the encoder
speed.

Buttons Description

Encoder Speed Shows the actual real-time speed of the
object being measured by the encoder that
is line speed.

Label Feed Speed Shows the speed at which the label is fed
for printing in millimeter per second.

Table 4-9: Encoder Diagnostics Page
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¢ Line Select: If the Line Select is enabled on the controller, the user can
assign a job to the required line. Line Select allows the user to view the
current status of the inputs being used for the Line Select
(see Figure 4-13). For more information, refer “Line Select Mode” on
page 6-23.

& I, X

Tools #Diagnostics =Printhead =*Inputs =Line Select

@ Line Select Strobe Off

@ Line Input 0 Off

- |Line Input 1 Off

g Line Input 2 Off
Line Input 3 Off

&

Y

Figure 4-13: Input Line Select Page

Rev AA Using the Tools Page  4-21



Videojet 9550 Operator Manual

Outputs

Navigate to Tools > Diagnostics > Printhead > Outputs (see Figure 4-14).
Each button shows the status of a physical output on the printer. Touching
the Toggle button allows the user to force the state of an output, Open/
Closed or On/Off, which can be useful for diagnostic purposes.

ﬁ_?é

Tools =*Diagnostics =*Printhead =»Qutputs

Applicator

External Relay %‘
External PNP 1 ‘— Off
External PNP 2 ‘_ Off
Red Beacon Lamp | 7 Off
Amber Beacon Lamp ‘4 Off
Green Beacon Lamp 1‘

Figure 4-14: Printhead Outputs Diagnostics Page

S OO \@

Buttons Description

Applicator Shows the status of the various outputs of
the applicator when selected.

External Relay Shows the status of the configurable relay
output.

External PNP 1 Shows the status of the configurable PNP
24V output.

External PNP 2 Shows the status of the configurable PNP
24V output.

Red Beacon Lamp Indicates that a fault has occurred.

Amber Beacon Lamp | Indicates that a warning message is
present.

Green Beacon Lamp Indicates that LPA is running.

Printhead Position Shows the information on printhead
position.

Table 4-10: Output Diagnostics Page
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General

This screen shows the current value of some basic parameters. Navigate to
Tools > Diagnostics > Printhead > General (see Figure 4-15). The user can
view the different printhead settings like machine hand, printing mode,
print roller width, gap sensor type and print test image.

& OFFLINE R
" ™ | V!ntegra-ﬂ'ools-’ Diagnostics=Printhead=+General |
@ Machine Hand Right
@ Printing Mode Thermal Transfer
—— | Print Roller Width 110mm
@ Gap Sensor Type Built In Single
Print Test Image >
A

Figure 4-15: Printhead General Diagnostics Page

Buttons Description

Machine Hand Shows the configuration of the machine, left hand or
right hand

Printing Mode Shows the printing mode, thermal transfer or direct
transfer

Print Roller Width Shows the current print roller width fitted (76 mm or
110 mm)

Gap Sensor Type Shows the gap sensor type (point, array or auxiliary)

Print Test Image Prints a test image on selection

Table 4-11: Printhead General Diagnostics Page

Event Log

Shows the log of events responsible for applicator downtime. For more
information, refer “Overall Equipment Effectiveness - Availability Tools”
on page D-1.
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Timings

Navigate to Tools > Diagnostics > Printhead > Timings (see Figure 4-16).

It is useful in high throughput applications to understand how quickly the
printer is able to perform certain functions.

O I

Tools =*Diagnostics =Printhead =*Timings

Label Print and Dispense Time 450ms
Label Print and Apply Time 451ms
Job Selection Time 241ms
7 |l Job Data Update Time Oms
;:‘_ Counter Update Time Oms
g
it
Time/Date Update Time 2ms
A
L 8 2
A4

Figure 4-16: Timings

Buttons Description

Label Print and
Dispense Time

Indicates the time taken from printing to
dispensing

Label Print and Apply
Time

Indicates the time taken from printing to applying
on product

Job Selection Time
(ms)

Indicates the time taken in selecting the last job
from the moment the image was confirmed, to
being ready to print

Job Data Update
Time (ms)

Indicates the total time taken to update all the
dynamic variables in the image (time, date,
counters)

Counter Update Time
(ms)

Indicates the time taken to update all the counter
fields in the image

Time/Date Update
Time (ms)

Indicates the time taken to update all the time/
date fields in the image

Table 4-12: Timings Page
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Printhead Health

Navigate to Tools > Diagnostics > Printhead > Printhead Health
(see Figure 4-17). The user can view the performance of the LPA by
checking the health graph.

@ [ RUNNING " <
<4

Tools #Diagnostics =*Printhead =*Printhead Health

Display Health Graph b

@ Printhead Resistance 1075

|_;.. Ld

1A>
v

Figure 4-17: Printhead Health

Buttons Description

Display Health Graph | Display Health Graph displays a multi colored
graph indicating the health of each printhead
element. For example, a red line in the graph
indicates that the individual printhead element
resistance is not at its optimal value, indicating
that the printhead may need to be changed if the
print quality is affected.

f 0 RUNNING 0 <

@ =+Frinthead=Frinthead Health+Health Graph L |
R 1

B

2

# i':n-‘ T a0 s s me o ms wm0 e nk o
= .i“ I|IM,IL‘Y~“ R r"" Iu____l.m l‘lhllll“...
Sl

Dots.

Note: Above example shows that the printhead
is in operation and shows signs of wear. In this
example, the printhead is in operation without
affecting the print quality.

Table 4-13: Printhead Health Page
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Buttons Description

Printhead Resistance

value.

Allows the user to view the printhead resistance

Table 4-13: Printhead Health Page (Continued)

Speed Profiles

Navigate to Tools > Diagnostics > Printhead > Speed profiles

(see Figure 4-18).

~ RUNNING

A

-
©
®
O
-

Tools=+Diagnostics=Printhead=Speed Profiles E |
Capture Speed Profile >
Display Previous Speed Profile >
Profile Type Inputs and Qutputs »
Profile X Axis Time )

Figure 4-18: Speed Profiles
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Buttons Description

Capture Speed Allows the user to capture the speed profile.

Profile When selected displays a confirmation page.
Once confirmed, displays the speed profile
graph.

1059 1108]

In the above graph

* The printer icon % indicates the print
cycle.

» The pulse icon @ indicates the print

signal.
Display Previous Displays the previous speed profile if available.
Speed Profile
Profile Type Allows the user to select the required type of
speed profile from the following:
 Standard

* Printer Performance
* Inputs and outputs

Profile X axis Allows the user to set the X Axis of the chart to
be either time or distance.

Note: For more information refer Service
Manual.

Table 4-14: Timings Page

Export Printer Logs

Allows the user to export printer log files. This option is available only
when a USB memory stick is inserted.
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Working with Consumables Diagnostics
Navigate to Tools > Diagnostics > Consumables (see Figure 4-19).

& [ RUNNINGT 7 < &
@ Tools =Diagnostics =Consumables
Label Supply Diameter 393.0mm
@ Label Waste Diameter 86.7mm
Label Length 99.9mm
o Label Gap Length 4.2mm
# Ribbon Supply Diameter 57.95mm
S Ribbon Waste Diameter 65.10mm
A
<v> Ribbon Tension 2100

Figure 4-19: Consumables

The Consumables diagnostics page shows the current value of ribbon and
label parameters to help you understand the status of the ribbon and the
label.

Buttons Description

Label Supply Displays the current diameter of the label on supply
Diameter mandrel in millimeters.
Label Waste Displays the current diameter of the label on waste
Diameter mandrel in millimeters.

Label Length

Displays the length of the label in millimeters.

Label Gap Length

Displays the amount of gap between the labels in
millimeters.

Ribbon Supply
Diameter

Displays the current diameter of the ribbon on supply
mandrel in millimeters.

Ribbon Waste
Diameter

Displays the current diameter of the ribbon on waste
mandrel in millimeters.

Ribbon Tension

Displays the tension of the ribbon.

Table 4-15: Consumables Page
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Working with Control Diagnostics
Navigate to Tools > Diagnostics > Control (Figure 4-20).

Tools=+Diagnostics=+Control

Versions

System Information

Communications

4
>
>
Contact Information >
>
Production Audit Log >

>

Image Update Queue

1000

A
v

<

Figure 4-20: Control Parameters

The following parameters can be accessed in Control page:

Buttons Description

Versions Displays the software versions of the various software
components installed in the LPA. The most important
number displayed is the Software Part Number. This is
the master version number and all the other data
displayed is of secondary importance.

Note: If there is any inconsistency among the software
components that are installed in the printer, the
Software Part Number displays the message
‘Incompatible Software Versions'. If this is seen, a
CLARITY software update must be performed,
otherwise the printer may perform in an unpredictable
manner.

System Information | Displays the serial number and revision number of
Printed Circuit Board (PCB), CPU speed and
equipment reference information.

Contact Information | Displays the contact information.

Table 4-16: Control Parameters
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Buttons Description

Communications

Touch Communications on the Control dialog box.
Communications dialog box appears. The following
parameters appears in the dialog box:

@ Tools =Diagnostics =*Control = Communications
Communication Port 1 )
@ TCPIP >

O
=

e

e Communication Port 1: Displays the status of
serial port, including the baud rate and usage

* TCP/IP: Displays the configuration and status of
the printer’s network port. For more information
see “TCP/IP” on page 4-31

Production Audit
Log

Shows the log of machine changes and user changes
made.

Note: This option is only present if logging is enabled
on the printer using CLARITY Configuration Manager.
Note: Logs can also be backed up to a USB memory
stick if one is inserted into the printer

SHUTDOWN R

@ Tools=+Diagnostics+Control= Production Audit Log 4

Bk Parameters downloaded 12:44:21 31/01/2014 )

1
{—

EAl

% | 1 | v

Table 4-16: Control Parameters (Continued)
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Buttons Description
Image Update Displays all Jobs currently in the printer's queue, and
Queue the number of times each Job has been allocated to

print. “No Print Limit” indicates that the currently
loaded Job will continue to print until a new Job is
loaded.

Table 4-16: Control Parameters (Continued)

TCP/IP
@ ... =*Control *Communications =TCP/IP
‘ |IP Address 10.27.54.44

0 Subnet Mask 255.255,0.0

CLARITY Communications

0 Barcode Scanner

s || Text Communications

ZPL Emulation

vV | VI IVIivVv Vv

‘ SATO Emulation

Figure 4-21: TCP/IP Parameters

Buttons Description

IP Address Displays the IP Address of the controller
Subnet Mask Displays the Subnet Mask number
CLARITY Displays the TCP/IP port number and
Communications CLARITY network status

Barcode Scanner Displays the protocol information for the

barcode scanner

Text Communications | Displays the TCP/IP port number assigned
for Text Communications

ZPL Emulation Displays the TCP/IP port number assigned
for ZPL Emulation commands

Table 4-17: TCP/IP Parameters

Rev AA Using the Tools Page  4-31



Videojet 9550 Operator Manual

Buttons Description

SATO Emulation Displays the communication protocol
status, assigned TCP/IP port number, port
response, network status for SATO
Emulation commands

Table 4-17: TCP/IP Parameters (Continued)

Working with Options Diagnostics
Navigate to Tools > Diagnostics > Options (Figure 4-22).

| OFFLINE K

Tools=+Diagnostics+Options <

Applicator >

a
@ Barcode Scanner >

Figure 4-22: Options Parameters
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Buttons Description

Applicator Shows the type of applicator used and its operations.

When touched, shows the direct applicator menu. If a
tamp applicator is attached, shows the tamp applicator
menu.

@' Tools=Diagnostics=Options+Applicator 4

Applicator Type Direct Apply

Operations >

halt d(=li<]

Barcode Scanner Shows the barcode scanner information.

Tools=+Diagnostics+0Options-Barcode Scanner 4
Connection Type RS232
Next Expected Barcode(s) MNULL

0105012345123455101234

Last Expected Barcode(s)  405015345123455101234

Last Scan NoRead

PO

ol

Table 4-18: Control Parameters
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Working with Database
Navigate to Tools > Databases (see Figure 4-23).

LTOOC>

Tools = Databases

Internal

Capacity

External

Figure 4-23: Database Page

Buttons Description

Internal

Shows the job(s) stored in the printer
and allows the user to transfer Jobs to
the USB memory stick (if available). The
user is also able to delete Jobs from the
Internal database.

Capacity

Shows the estimated number of Job files
that could be stored on the printer, based
on the size of existing Job files, and the
number of bytes of available Job storage
remaining.

External

Shows the Jobs stored on the inserted
USB memory stick, and allows the user
to transfer Jobs to the Internal database.
The user is also able to delete Jobs from
the USB memory stick.

Note: Option only available when USB
memory stick is inserted in printer.

Table 4-19: Database Page
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Working with Help
Navigate to Tools > Help (see Figure 4-24). Allows the user to view Tutorial
Videos for specific tasks and basic troubleshooting. Also allows the user to
contact Videojet Technologies Technical Support for help and
troubleshooting.

- RUNNING

Tools=+Help -«

Tutorial Videos

BECICE

!
0oQ
=
=
[
N
N
il
S
S
3
0Q
s

Touch Tutorial Videos, displays the screen with list of Videos. Select the
required video for specific task and basic troubleshooting.

- RUNNNG

R

3
@M. | Tools=+Help+Tutorial Videos 4
@ How To Load New Labels >
0 HowToloadNewRibbon >
—— .Hiow :I'o é:le;ln ‘I:heiPri;theiadi - ;
@ How To Change The Printhead >
ke | How To Change The Print Roller >
E
e

Figure 4-25: Tutorial Videos

Note: For information on “How to Change the Printhead” and “How to Change
the Print Roller”, refer to Service Manual.
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Password Protection

Password protection on the user interface allows different protected
access levels for the various operational features. During installation, you
can set the standard or advanced password selection using CLARITY
Config Manager. Refer to Videojet 9550 Service Manual (Part Number:
462470).

Note: If you do not want to have password protection, you can select “None”
option.

Password control can be set up as per the user requirement. When the user
tries to access a function that is password protected the user interface
prompts the user to enter the password.

When the correct password is entered, that function or menu becomes
available. The password level remains active until logged out by the user
or timed out.

* Standard Passwords: For example, if the Diagnostics function is
password protected, when the user accesses the Diagnostics Menu by
navigating to Tools > Diagnostics, CLARITY prompts the user to enter
the password.

* Advanced Passwords: The user is prompted to select the required
username and enter the associated password.

OFFLINE X

Tools+Enter Setup Password 4

OO

4 5 6
7 8 9
0 a
4‘)
v Cancel “ OK

Figure 4-26: Password Screen
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This chapter contains the following topics:

* Turning On the Machine
Loading the Web

Set Screen Orientation

Installation Wizard

Selecting Job

Printing Job

Stopping Labeller
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Turning On the Machine

Do the following tasks to turn on the machine:

1 Switch on the power switch on the rear of the unit.

~————— Power Switch

Figure 5-1: Power Switch

2 CLARITY Display will power on.

Figure 5-2: CLARITY Display Power On

& Caution

Before starting the procedure, make sure that the printer is in offline
mode. Note that power is available to the mandrels and care should
be taken when loading the web.
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Loading the Web

Loading the web involves following procedures:

* Loading a label roll on to the label supply disc mandrel
* Loading a ribbon roll on to the ribbon supply mandrel

A. Gap Sensor
B. Peel Tip

C. Ribbon

D. Label

Figure 5-3: Left Hand Webbing Diagram

A. Gap Sensor*
B. Peel Tip
) C. Ribbon

D. Label

*- ltems not shown in picture

Figure 5-4: Right Hand Webbing Diagram
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Loading a Label Roll on to the Label Supply Disc Mandrel
Do the following tasks to load a label roll:

1 Unlock the mandrel lock in the direction indicated on the lock on the
supply mandrel (see Figure 5-5). Remove the label supply disc.

Unlock

Lock

Note: Left Hand unit shown

Figure 5-5: Mandrel Lock

2 Fit the label roll to the label supply mandrel. Ensure that the label
supply is placed onto the mandrel so that the labels feed in the
direction indicated on the supply disc.

1. Label Supply Mandrel
2. Label Supply

Figure 5-6: Label Web Path

3 If the unit is vertical, replace the label supply disc and secure it with
the label supply mandrel lock by turning the lock to the locked
position as indicated on the mandrel lock (see Figure 5-5).
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Remove a number of labels from the beginning of the roll to support
the label routing. Thread the label web as shown in Figure 5-3 on
page 5-3 and Figure 5-4 on page 5-3 (i.e, route the labels around each
of the rollers in turn as shown on the webbing diagram).

Ensure that the labels are threaded through the label gap sensor and
around the peel tip.

1. Label Around Peel Tip
2. Label Gap Sensor
3. Label

Figure 5-7: Label Around Peel Tip

Note: The label gap sensor detects the gap between the labels. Refer to “Label
Gap Sensor” on page 3-10 for more information. When the labels are
correctly routed, the LED will turn green.

Unlock the waste mandrel by rotating it in the direction indicated on
the mandrel lock. (see Figure 5-8).

Note: Left Hand unit shown

Figure 5-8: Waste Mandrel Lock
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6 Secure the waste label backing to the waste mandrel by slotting the
backing into the slot as indicated by the arrows on the waste mandrel.

Mandrel Lock——=pp

W

Note: Right Hand unit shown

Figure 5-9: Mandrel Slot

7 Secure with the mandrel lock (a click sound is audible when secured)
and wind the label web around the mandrel two or three times until
the label web is secure.

Note: If the mandrel lock is not secured, the label speed will not be accurate.

8 Place the supply disc on the supply mandrel and lock it if not already
completed.

For information on removing the ribbon and labels from the LPA, refer to
“How to Replace Label and Ribbon Web” on page 6-30.

Loading a Ribbon Roll on to the Ribbon Supply Mandrel
Do the following tasks to load a new ribbon roll:

1 Remove the new ribbon from its packaging.

2 Unwind approximately 300 mm of ribbon from the reel (an initial
length of the ribbon is ink free and is termed 'leader").

3 Fit the new ribbon to the supply mandrel, and ensure that the reel is
pushed fully onto the mandrel.
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4 Thread the ribbon around the printhead, ensuring that the ribbon is
not routed below the gap sensor (see Figure 5-10).

1. Printhead
2. Gap Sensor
3. Ribbon Supply (Ink Side Down)

Figure 5-10: Loading Ribbon Around Printhead

Note: Ensure that the ink side of the ribbon is facing the label after the ribbon
is routed through the printhead.

Refer to the webbing diagram for the correct web path (see Figure 5-3
on page 5-3 and Figure 5-4 on page 5-3).

Note: If the ribbon is detected in the incorrect position by the gap sensor the
LED will turn red.

5 Load the fresh waste core onto the waste mandrel and ensure that the
ribbon runs in the direction of the mandrel arrow.
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6 Secure the ribbon to the waste mandrel with an adhesive tape to

prevent from slipping.

Note: Make sure that the pullout shaft is in required position.

1. Pullout Shaft
2. Waste Ribbon Mandrel

Figure 5-11: Pullout Shaft

Wind excess ribbon onto the waste mandrel, ensuring that the ribbon

is not torn or wrinkled.

1. Ribbon Waste Mandrel

2. Printhead

3. Ribbon Supply (Ink Side Down)
4. Ribbon Supply Mandrel

Figure 5-12: Loading Ribbon Around Printhead

& Caution

EQUIPMENT DAMAGE. Turn the waste mandrel only to provide
tension in the ribbon.
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Set Screen Orientation

Depending on the position in which the CLARITY display is mounted, it
may be necessary to rotate the screen image by 180 degrees.

To change the screen orientation, proceed as follows:

1 Navigate to Tools > Setup > Control > Set Screen Orientation. Set Screen
Orientation page appears (see Figure 5-13).

@ .. =Tools +Setup *+Control -+Set Screen Orientation

0Degrees ‘

v 180Degrees ‘

©
O
=

A
<)
v Cancel OK

Figure 5-13: Set Screen Orientation

2 Select 0 or 180 degrees depending on your requirement and select OK.
The screen orientation changes.

3 Touch the Home icon to return to the home page.

Installation Wizard

The installation wizard takes the user through the required steps to setup
the LPA unit. For the installation steps, refer to “Installation Wizard” on
page C-1.
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Selecting a Job

Do the following tasks to select a job:
1 Touch the JOB Icon in the home page. The list of existing jobs are
displayed (see Figure 5-14).

Note: As you touch each Job name a preview of the Job is displayed on the
right hand side of the screen.

| OFFLINE R

Job Select <

| |

2dbarcodes

300mmijob

soommio sorcose | [ oo [

300mmjobAJM

= )cllc

< [300mmjobNoBarCodeAJM

300mmijobx107

&I

‘ Cancel H OK

Figure 5-14: Job Select

2 Select the test job from the list and touch OK. The job print preview
appears (see Figure 5-15).

=)

| OFFLINE R

Job Select+300mmjob 4

Cuue 122 WTrsN 2345173450

‘ Cancel H OK

e

&I

Fiqure 5-15: Job Preview
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3 Touch OK, and the Home screen displays the newly loaded Job name.
The job is now ready for print.

Printing Job
Do the following tasks to print a job:

1 Make sure that the current job displayed in the Current Job Details Bar
is the job you want to print.

- RUNNNG

;ﬁ

Home 11:53 31/01/2014
JOB Integra
;Performance ' Consumables

Labels Ribbon

Throughput  Op/m

Batch Count 3()

Total Count 141992

Figure 5-16: Current Job

ik 3 =lcofc s

100% 55%

2 Ensure that the machine is loaded with ribbon and labels.
3 Ensure that the E-Stop is not activated.

4 Ensure that the Label Gap Sensor LED is green in color.

5 Touch the Start button ® to place the LPA online.

Note: Once the LPA is online, a Warning may appear on initial start up in
order to feed labels to ensure correct location. Follow the on-screen
instructions as required. This action ensures that the label position is correct.

e
6 Touch the Print button L1, The current job will be printed.
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Stopping Labeller

5-12  Stopping Labeller

1 Touch the Stop button
changes to OFFLINE.

©

in the CLARITY display. The status bar

2 Turn OFF the power switch beside the power cable on the rear of the

unit.

Note: During an emergency, press the E-Stop button to stop the LPA from

printing.

Rev AA



Labeller Operations

This chapter contains the following information on operations of the
labeller unit of the LPA.

Rev AA

Adjust label print position

Change label position on product
Print darkness setup

Print force setup

How to print a test job

How to create a job

How to download a job file

Viewing the current job or image
Selecting a new job

User editable fields

How to delete a job from the jobs database
Line select mode

Master/Slave mode

How to replace label and ribbon web
Production audit log

How to update controller software

Availability Page
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Adjust Label Print Position
The following procedure explains how to adjust the Label Print Position.

1 Navigate to Tools > Setup > Printhead > Print Position X (see Figure 6-1).

\ﬁ\—\aﬁ:

@ Tools=+Setup=Printhead

— Print Position Y 0.0mm »
O | Label Stopping Position 0.0mm »
——— Print Orientation 180° )
. Label Feed Speed 500mm/s »
g. Print Darkness 75% »
— | Print Force 75% >
‘:» | Printhead Resistance 1234 >

Figure 6-1: Print Position

Alternately, this menu can be accessed from the Print Position button
in the home screen (see Figure 6-2).

) SHUTDOWN X |

@ Print Position 4
Label Position On Product Omm »
( ) Print Position X 0.0mm »
Print Position Y 0.0mm »

Figure 6-2: Print Position from Home Screen
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Print Position X is the distance from the label stop position to the print
position where the printing starts (see Figure 6-3). If X is set to zero,
the printing starts at the label stop position.

Note: If you print on the edge of the label (i.e. off the end), the printhead can
be damaged.

- —— 1
l Positive
Y position
— - 2
X position

~§—— Print Direction

1. Baseplate (Rear of LPA)
2. Label

Figure 6-3: Print Position X and Y

Enter the value of X as required (see Figure 6-4).

@& [TRUNNING T <

@ Frint Position  =Print Position X 4
| €/0.0mm ‘ >
Min
1000mm | . 2 3 |
Max
s000mm 4 . 5 6 |
Default
0.0mm 7 | 8 9 |
0 a |
|
Cancel ‘ oK |

Figure 6-4: Print Position X

Touch OK.

Touch Print Position Y and enter the value of Y position as required. A
negative value will move the print start position towards the
baseplate, a positive value will move the print start position away
from the baseplate.

Touch OK.

Touch the Home button to return to the home page.
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Change Label Position on the Product

The following procedure explains how to change the Label Position on the
product.

1 Navigate to Tools > Setup > Printhead > Label Position on Product
(alternately, this menu can be accessed from the Print Position button
in the home screen).

A value of 0 mm (zero mm) indicates the label will be applied starting
from the leading edge of the product (see Figure 6-5). This is
dependent on the product sensor to beak/peel tip distance being set
accurately.

XProduct Direction

1. Leading Edge of the Product
2. Label Position on Product

Figure 6-5: Label Position on Product
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2 Enter the distance necessary to adjust the label placement on the
product.

ﬁ Print Position  Label Position On Product X
@ 195mm
@ Min . 1 2 3
0 = 3000mm 4 2 6
H Default . o 8 9
— 0
Cancel OK

Figure 6-6: Label Position on Product
3 Touch OK.

4 Touch the Home button to return to the home page.

Print Darkness Setup
The following procedure explains how to change the Print Darkness.

If the print darkness setting is too low, it causes the printed image to
appear faded.

If the print darkness is set too high, the edges of the printed image appears
blurred. This will also overdrive the printhead and shorten its lifetime.
Choose the lowest value of darkness that achieves a satisfactory quality
print.

1 Navigate to Tools > Setup > Printhead > Print Darkness.
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2 Enter the required value of print darkness between 60% and 100%.
The default value is 75%.

@ .. =Tools =Setup =Printhead =*Print Darkness
| € 75% (% I>
Min
0] wo 1203
Max
O oo 4 || 5 | ®
Default
= e T8 9
0 a
A J L
< )
v Cancel OK

Figure 6-7: Print Darkness

3 Touch OK.

4 Touch the Home button to return to the home page.

Note: Print darkness is also related to the accurate input of printhead resistance.
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The following procedure explains how to change the value for Print Force.
Print Force is the force exerted on the label by the printhead during

printing.

If the print force setting is too low, it causes the printed image to appear

faded.

If the print force is set too high, the edges of the printed image appears
blurred. This will also overdrive the printhead and shorten its lifetime.
Choose the lowest value of print force that achieves a satisfactory quality

print.

1 Navigate to Tools > Setup > Printhead > Print Force.

2 Enter the required value of print force between 0% and 100%. The
default value is 50%.

ﬁ—%

Job Select =Tools =Setup =Printhead =*Print Force

©
©
O

A

v

< 50% I>
Min
o 2 3
Max
100% 5 6
Default
50% 8 9
Cancel OK

Figure 6-8: Print Force

3 Touch OK.

4 Touch the Home button to return to the home page.

Print Force Setup  6-7



Videojet 9550 Operator Manual

How to Print a Test Job

A test image can be printed to check if the LPA is setup to print an image

of acceptable quality. To select and print a test job, proceed as follows.

1 Navigate to Tools > Diagnostics > Printhead > General.

| OFFLINE

B=

Machine Hand

Printing Mode

Print Roller Width

Gap Sensor Type

Print Test Image

A=) cllc

Integra=Tools=Diagnostics=Printhead=+General

Thermal Transfer
110mm

Built In Single

<

Right

>

Figure 6-9: Print Test Image

2 Touch Print Test Image. The user interface prompts for confirmation.

& OFFLINE

. =Printhead =*General =*Print Test Image

E3
4

QI Print Test Image

Are you sure you want to 'Print Test Image'?

No

b=l o)c,

Yes

Figure 6-10: Print Test Image

3 The test job stored in the controller will be printed. Examine the
printed label and verify the settings.

6-8 How to Print a Test Job
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How to Create a Job

Jobs can be created offline on a PC using CLARiSOFT software or any
other image creation software and then downloaded to the LPA.

Refer to CLARiISOFT Operator manual (P/N 462458) for more information
on creating new jobs.

How to create a job in CLARISOFT
Note: All dimensions in CLARISOFT are in millimeters (mm).

1 Select File > New from the CLARiISOFT menu.

2 Select Videojet 9550 from the list of Coders under Select the Coder you
wish to design for column.

3 From the Select Format drop down list, select the required font height.
Select the appropriate template for the application.

4 Enter the desired image width and height. Typically this value should
be the width and height of the product being printed on so that
placement of fields in CLARiISOFT will correspond to the placement
of the fields on the product.

5 Select OK.

6 Use the CLARISOFT Toolbox options on the left hand side of the screen
to create the Job.

How to Download a job file

Ajob file can be downloaded from the PC to the LPA using the following
methods:

* Direct cable connection (serial port of TCP/IP)
* USB memory stick

Download Job File using TCP/IP or Serial Connection

1 Connect the communications cable (serial or ethernet) between the PC
and the corresponding port of the LPA.

Note: The LPA must be turned on to download job files.

Note: For details on configuration of printer's communication ports for use
with CLARiSOFT, refer to Service Manual.
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2 Click the Printer icon from the tool bar in CLARiSOFT. The Print
window appears (see Figure 6-11).

3 Ensure that Real-Time Coder is selected.

4 Ensure that the correct printer is displayed in the Select Output Device
menu.

5 Select Download under Image Options.

Sl niied| ﬂ
Printer Type
(O windows Prinker (%) Real-Time Coder

Select Output Device

widenjet (CLARITY) 419550

Enter Mumber of Prints Required

Image Options
(® Download
() Download and Select
(O Print to File

Print What

Current image l [ File l l Database Record ]

[ Help ] [ Close |

Figure 6-11: Select Output Device

6 To download only the currently opened Job file, select the Current
Image button.

To download multiple Job files that have been saved to the PC, select
the File button and navigate to the location on the PC where the files

are saved. Highlight all of the Jobs you wish to transfer and select
Open.
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A preview or list of the selected job(s) appears (see Figure 6-12).

jlcks Selection Confirmation T ]

Please confirm that the folowing images contan the comect data

CLARSOFT | Summary

O000

CLARICOM

Figure 6-12: Print Preview of Job

Click the OK button.

The Progress window which displays the status bar appears. The

status bar indicates the status of the job downloading process
(see Figure 6-13).

- —
Progress te

‘Overall Progress
Completed...
—

Fo

Ly

CLARICOM

“reap Conr s e

[ Dewi | Cloas

Figure 6-13: Progress Window

Ensure the Job now exists in the printer's database.

Disconnect the communications cable between the PC and the printer

if no longer needed.

How to Download a job file
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6-12

Download a Job File using USB Memory Stick

Do the following tasks to download a job file from the PC to the LPA using

a USB memory stick:
1 Insert the USB memory stick into the PC.

2 On the File menu, click Job Download (see Figure 6-14).

@ CLARISOFT - C\Users\Administrator\Desktop\dhead_elipse.ciff

3 edit View Tools Help

| _JMNew Ctrl+M K X 2@ | ¥
[Eopen... Ctrl+0 _
| gl o ave Ctrl+5 |
| Save As. ) 20 30
User Lewel... Ctrl+U | | |

Date Calculations...

Data Sources... -‘:----:----L---‘:----E----
Select Coder...
Properties...

| & Print Preview

Sub Irmage Presiem S [
=JPrint N Y S S T R S
Mlob Download AN

Recent Files 3

Exit

] ' ' '
== shis== 1 e [Tl T

Figure 6-14: Job Download Command
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The Download window appears (see Figure 6-15).

Download - C:\Users\Administrator\Desktop'\dhead_elipse.ciff @

Printer Type

() Windows Printer (@ Real-Time Coder

Select Output Device

[ videajet (CLARITY) ¥I96E0 -

Enter Mumber of Prints Reguired
0 Unlimited

Image Oplions
() Download
() Download and Select

(@) Print to File

Lexar (E:) -
1 GB Available

Print What

[ Current image } | File | lDaIﬁbaseF‘.emrd |

| Help I [ Close |

Figure 6-15: Job Download Command

Ensure that the Real-Time Coder is selected.

Ensure that the correct printer is displayed in the Select Output Device
menu.

Note: If you do not select the correct output device, the image will not be
correct for the printer.

Select Print to File from Image Options.

Select the USB memory device to use from the drop-down menu.

Note: The Print What options will not display until a suitable memory
device is selected.

To download only the currently opened Job file, select the Current
Image button.

To download multiple Job files that have been saved to the PC, select
the File button and navigate to the location on the PC where the files
are saved. Highlight all of the Jobs you wish to transfer and select
Open.
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8 The confirmation window appears (see Figure 6-16).

Job Selection Confirmation

Please cortim that the following images contain the comect data

O000

o

CLARICOM
P St Nt S

oc [ cancel | [ Hep

Figure 6-16: Confirmation Window

9 C(lick the OK button to continue.

After the files are downloaded, the message shown in Figure 6-17

appears.

Progress

Overall Progress

Completed...
—

&

CLARICOM

Pagiage Codeg Hissperres | Snens

Close

Figure 6-17: Download Complete

& Caution

Failure to use the Print to File procedure will result in errors and

rotated images.

10 Remove the USB Memory stick from the PC.

6-14 How to Download a job file
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Connecting the External USB Database
11 Insert the USB memory device into the USB port of the controller
(see Figure 6-18).

Figure 6-18: USB Port

12 Navigate to Tools > Databases. The database page displays the External
Database (see Figure 6-19).

~ RUNNING é’\:

Tools+Databases

Internal Capacity

- I

External

SO OP

R Y

!

=\

4A>
v

Figure 6-19: External Database
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13 Touch External to view all the jobs in the USB device (see Figure 6-20).

Note: To restore all Jobs from the USB Memory Stick at one time, do not
select a Job name from the list and touch the Transfer button

| Bess |

14 To transfer one job at a time, touch on the job you require, the preview
is displayed.

& INRUNNINGE <

Tools=+Databases=+External
2dbarcodes Statistics
1 File
—1
S R

300mmjob_nobarcode

300mmjobAJM
ML oo RN
300mmjobNoBarCodeAJM Sl T
= 300mmjobx107
" 2db
)
v \ Cancel H He<a H Edit |
1 A A
4 3 2
1. File Size 4. Cancel Button
2. Edit Button 5. Selected Job

3. Transfer Button

Figure 6-20: Jobs List on USB Device

The buttons at the bottom of the page have the following functions:

Buttons Functions

Cancel Exits the current operation and takes you
back to the previous screen.

Transfer Button Restores the currently selected Job.

Edit Edits the currently selected Job.

Table 6-1: Bottom Buttons
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15 Touch | He<s | to restore a job. A confirmation appears
(Figure 6-21). Touch Yes to confirm.

ﬁ_x

Tools-vDatabases»External-'Resture Job

| @ Restore Job
| Are you sure you want to restore the job 'One'?

O

'_‘\

4:» '-. .
| No | Yes

Figure 6-21: Confirmation Screen

Viewing the Current Job or Image

The name of the current job is displayed on the CLARiTY home page
(see Figure 6-22). Before starting the production line, make sure that the
current job is the job that you want to print.

& © RUNNING " .

@ Home 11:53 31/01/2014
—— JOB Integra
@  Performance | Consumables

Labels Ribbon

Throughput  OQp/m I

Batch Count 30

e
=r

Total Count 141992

=

Figure 6-22: CLARiTY Home Page

To view more details of the current job, proceed as follows:

1 Touch the name of the JOB on the home page.
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2 This will display a preview of the job (see Figure 6-23).

<

Sl RUNNING | K
@ Integra 4
.l O
—— o —
o
@ [(h] § e
| - mn - ==—-
e o = ;E
® c § ="
([ 3 —
L S
—— M ¢ =—=:
e =
p— =z % —
- &3
4A)
| 0

Figure 6-23: Current Job Details Display

3 To magnify the image on the screen, double touch on the image to

zoom in and zoom out.

If you are satisfied that the job is displayed correctly, you can start the
labeller, as described in “Printing Job” on page 5-11. If the current job

is not the job that you want to print, refer to the instructions in

“Selecting a New Job” on page 6-18.

4 Touch the Back button on the navigation bar, or the Home button to

return to the home page.

Selecting a New Job

If you want to print a job that is not the current job, you can select a

different one. For selecting a job, refer to “Selecting a Job” on page 5-10.

You can modify the information before printing the job if user editable

fields are contained within the job. Refer “User Editable Fields” on
page 6-19 for information on how to change it.

To exit the job selection menu at any stage without making any changes,

touch the Cancel button.

6-18 Selecting a New Job
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User Editable Fields

Some jobs contain user editable fields. These fields are part of the job that
can be changed. There are three types of user editable fields:

¢ Variable TEXT fields.
For example, they are used for batch codes, product names, and other
text jobs.

* Variable DATE fields.
For example, they are used for sell by dates.

* Variable COUNTER fields.
Allows the user to modify the starting value for a counter.

If the selected job has a user editable field, the interface prompts the user
to review this field and edit if required.

Note: Each field has a check box. The check box is unchecked initially. As you
enter the data and touch OK, the user interface automatically checks the box. You
can proceed to the next step only when all the boxes are checked.

How to Change the Text and Date Fields
To edit the user field, proceed as follows:
1 When ajob is selected, the list of user editable fields in the job are
displayed.

2 Touch the required field from the list to select it (the first one in the list
is automatically selected). The default data for that field appears in the
preview window (Figure 6-24).

S | OFFLINE ES

Job Select»Variable Data four |
Field00-1
Best Before

Field01
26 Apr 2012

Best Before
26/04/2012

A
v OK

Cancel H Edit

—_

Figure 6-24: Default Data Window

Rev AA User Editable Fields 6-19



Videojet 9550 Operator Manual

6-20 User Editable Fields

3 If the information in the preview window is the information that you

want to print, go to step 5. If you want to change the information,
perform step 4.

4 Touch Edit to modify the information.
For text fields, do the following tasks:
a. Use the alpha key pad to enter the data.

The CLARITY Operating system supports a number of standard
languages for use with 'User Entered' text information.

b. Touch the 'Language Selection Key', to access the available
language selections (see Figure 6-25).

| OFFLINE | X

Job Select+Variable Data four=+Field00-1 4
‘Best Before

BE0BBEANRALG
gagpopoon
E@@EBDDD

| TCanceI | oK - |

Language Selection Key

Figure 6-25: Default Keypad

1O OP

A
4D
v

c. The keypad functions the same way as the keypad on a computer.
Make necessary changes to the information.
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For date fields, do the following tasks:

d. Touch the data window to display the Calendar page
(see Figure 6-26).

| OFFLINE ES

Job Select+Manual Example+Change Date? 4
<4/ May2012 |»

Mon Tue Wed Thu Fri Sat Sun Teday

Default
26 May 2012

Days Offset
< +0 b

Months Offset

21 22 23 24 2527 < +1 ‘5’
Years Offset

28 29 30 31 \4 +0 \:»

Cancel H OK I

Sl =) o))k

A
‘)
v

Figure 6-26: Calendar Page

e. Touch the + or - button to change the month and year.

f. Touch the date on the calendar to choose the date of the month, and
touch OK.

Note: Any dates that are not available for selection because of pre-defined
rules that may have been set in CLARiSOFT are dimmed.

5 Touch OK when you are satisfied that the information in the data
window is correct. The user interface checks the check box. If there are
only two user editable fields in the job, the user interface
automatically displays the second field. If there are three or more
fields, it displays the list of user editable fields, so that you can select
one.

When you touch OK at the final field for this job (and all the check
boxes are checked) the user interface shows you the preview of the
image.
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6 At the preview, perform one of the following:

* If you are satisfied with the image and you want to run the new job,
touch OK. Products will be printed with the new image until you
make further changes or select a new job.

* If you are not ready to print the job, you can leave this screen as it
is. You can touch OK at a later stage, to select the job at that time.

¢ If you want to step back through the job select screens to make
alterations to the variable data, touch Cancel.

* To cancel the job selection altogether, touch Home ﬁ button.

How to Delete a Job from the Jobs Database

To remove jobs that are no longer required, proceed as follows:
1 Touch the Tools icon on the home page.
2 Touch the Database icon on the tools page to open the database page.

3 Select the required database (internal or external) and touch Edit to go
to the deletion screen (see Figure 6-27). This page contains a list of all
the available print jobs along with details of number and size of the
selected Jobs.

OFFLINE K

Tools+Databases-+Internal |

l ] Statistics
1 File

@ ( ) Barcode Control Image Small |3 8kp

Q Cartridge Test Image

(") TwoHeadsStitch

v { Cancel H Select All H Delete
Figure 6-27: Database Delete Window

4 Touch the name of the job(s) that you want to remove from the
database. The job image appears in the preview window. Ensure that
you want to delete the selected job(s).
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5 Touch Delete to delete the job.

6 Confirm the job to be removed (see Figure 6-28).

| OFFLINE | X

Tools+Databases=Internal+»Delete Job 4

© Delete Job

Are you sure you want to delete the Job 'Cartridge Test Image.ciff'?

a
©
0,

v
i

A
<)
v

| No | Yes

Figure 6-28: Confirmation Screen
7 Touch Yes to remove the job.

8 Repeat steps 4 to 7 to remove other jobs that are not required.

Note: You can touch Select All to remove all the jobs from the list. The job
preview will display the last job selected if multiple, or all, jobs are selected.

9 Touch the Home icon to return to the home page.

Line Select Mode

Line Selection Mode allows an external device (such as a PLC) to remotely
switch between pre-defined jobs.

Note: Line Selection mode is disabled by default and must be enabled using
CLARITY Configuration Manager. Refer to Service Manual for more details.
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When Line Selection mode is enabled, the desired jobs can be assigned to

the correct lines by doing the following tasks:

1 Select JOB from the Home page (see Figure 6-29).

=
©

Throughput  Op/m

@ Home 11:53 31/01/2014
—— JOB Integra
0 }Performance Consumables

Batch Count 30

Total Count 141992

Labels Ribbon |

100% 55%

Figure 6-29: Select Job

2 To assign a particular job to Line 1:

a. Select Line 1 (see Figure 6-30).

o

OFFLINE

B

1eee

A
<v>

Line Select
€ Line 1 Production Disabled )‘
@ Line2 Production Disabled )‘

Figure 6-30: Line Select

b. Select the correct job from the job list and touch OK.
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c. You can preview the assigned job (see Figure 6-31).
d. Touch OK and Home Page appears.

The job selected is shown on the Line Select page.

& OFFLINE | X
Job Select» Dot Sample 4
@ Printhead 1 Printhead 2
0 2310442012 CDX210V 23/04/2012 CDX210V
4‘)
v I Cancel ” OK

Figure 6-31: Job Select Preview

3 To Remove the line assignment:

| on the Line Select page (see Figure 6-32).

| OFFLINE ES
4

Line Select

@ Line 1 Dot Sample »

@ @Line2 Dot Sample

A
v

Figure 6-32: Line Select Page
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b. Remove Line Assignment page appears with the following choices
(see Figure 6-33):

* Disable: Selecting this option will cause the printer to go Offline
when particular line is selected.

* No Print: Selecting this option will cause the printer to remain in
the Running state when particular line is selected, but not print.

o OFFLINE XK

Line Select+Remove Line Assignment |

€ Remove Line Assignment

You have chosen to remove the selected job for Line 2.
@ Would you like to:
- Disable production from Line 2 or

- Allow product from Line 2 to go out without this printer printing on it.

&
Disable

Figure 6-33: Remove Line Assignment

Mo Print

4 Line Select page appears again (see Figure 6-34).

a. If you have selected Disable, then the message Production Disabled
appears.

b. If you have selected No Print, then the message Non Printing Job
appears.

o OFFLINE XK

Line Select |

€3 Line 1 Dot Sample »

@ €3 Line 2 Non Printing Job »

&

Figure 6-34: Line Select Page
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Master / Slave Mode

Rev AA

CLARITY Master/Slave mode allows up to four printers to be connected
together and to be used as a group (the group can have only one master).
This chapter describes the use of Master/Slave mode at:

* Level 1-Group Job Select
* Level 2-Group Control
* Auto Changeover

For more information on Master / Slave mode, refer to the Videojet 9550
Service Manual.

Group Job Select

Use Group Job Select to make sure that all the printers in the group are
printing the same job. You can select jobs only on the master printer. The
master printer tells the slaves which job to print.

When you use Group Job Select, the master printer shows additional
information, as described below:

* It displays a fault message for any slave printer that does not respond
to the master.

* Navigate to Tools > Diagnostics >Printhead to view a list of the printers
in the group. Touch the name of a printer to display information about
the chosen printer, as given

Printer Content of Page

Master The standard set of buttons
enable you to view diagnostic
information about the printer and
information about the Master/
Slave level that is being used

Slave Enables you to view information
about the connection between the
slave and the master

Table 6-2: Master / Slave Diagnostics

* Navigate to Tools, Setup and printhead to exclude one or more slaves
from the group. This is useful if a slave develops a fault and you want
the other printers to continue to print the job. When the fault has been
cleared, the printer can be assigned to the group again.
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Group Control
This level of operation (level 2) allows the user to control the slave printers
from the master. As with Group Job Select, you can select jobs only on the
master printer. The master printer tells the slaves which job to print. The
slaves can be assigned and excluded from the group, as described in
“Group Job Select” on page 6-27.

You can use the master printer to change setup parameters for any printer
in the group.

The user interface on the master printer also displays the following
additional information:

* The Consumables information for each printer in the group.

* The Batch Count and Total Count values for the group as a whole.
Total Count values for each printer in the group are also available.

* The fault or warning messages for both the master and slave printers
(the slaves will show only their own faults or warnings).

* The diagnostics information about each printer in the group.

Auto Changeover

This mode of operation allows the user to minimize downtime and missed
packs on the production line.

Two printers are setup in auto changeover mode, one operating as the
master (A), the other as the slave (B).

The standard master/slave functionality will be retained with the added
features below:

* Master unit User Interface will display the status of the slave unit in
the status bar.

* Master unit can place the slave unit in SHUTDOWN/OFFLINE/
ONLINE mode.

¢ If Slave unit is in ONLINE mode, the slave unit will automatically start
if Master unit goes into OFFLINE mode (either it is placed in offline or
isin a FAULT condition).
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In auto changeover mode, pressing either the Startup/Shutdown, Stop,
Start or Print buttons will expand two buttons to the side which will be the
same as the button pressed but with a number on each (see Figure 6-35).
Pressing button number 1 will trigger the corresponding button press on

machine 1 (the Master, A).

Pressing button number 2 will trigger the corresponding button press on

machine 2 (the Slave, B).

8 OFFLINE

Performance

000

—
=  Batch Count 0

q:p Total Count ()

@ Home
| Jog 12X 120g MINI HAM CHEESE

120g Pic-nic Puff Pastry Mini Ham & Cheese (QTY 12)

S
I\
14:08 21/02/2014

Consumables

Labels Ribbon
-
||
= =

Figure 6-35: Master Slave Buttons

A typical scenario is explained below where machine A is the Master and

machine B is the Slave.

1 If A runs out of consumables (labels, ribbon or both), it will now
display a WARNING that will contain the corresponding consumable

fault(s).

2 B will start labelling immediately after A stops.

3 User replenishes consumables for A, and clears the fault(s). It can now
be put back online into a RUNNING state (but it will not be labelling,
unless B falls into a FAULT state).

4 When B runs out of consumables, displays a FAULT and stops, A will

immediately start again.

For more information on auto changeover mode, refer to service manual.
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How to Replace Label and Ribbon Web

It is necessary to ensure that there is always an adequate stock of labels
and ribbons for LPA operation. If the discs are empty or the stock is very
low, reload the LPA with labels and ribbons as described below.

& Warning

PERSONAL INJURY. Ensure that the LPA is not printing when
changing the ribbon or label web.

Removing the Ribbon Roll
For removing the waste ribbon roll, perform the following task:

1 Remove the waste ribbon by using the pullout shaft in the ribbon
waste mandrel which allows the core to be easily removed.

1. Pullout Shaft
2. Waste Ribbon Mandrel
3. Waste Core

Figure 6-36: Pullout Shaft

2 Remove the waste core from the mandrel.

3 Dispose the waste ribbon in accordance with the local regulations.

Note: A fresh waste core is provided with each new ribbon. It is not recommended
to use previously used cores.

Note: For additional instructions, navigate to Tools > Help > Tutorial Videos >
How to Load New Ribbon.
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Loading the Ribbon Roll

Do the following tasks to load a new ribbon roll:

1
2

Remove the new ribbon from its packaging.

Unwind approximately 300 mm of ribbon from the reel (an initial
length of the ribbon is ink free and is termed 'leader").

Fit the new ribbon to the supply mandrel, and ensure that the reel is
pushed fully onto the mandrel.

Thread the ribbon around the printhead, ensuring that the ribbon is
not routed below the gap sensor (see Figure 6-37).

1. Printhead 4. Ribbon Supply (Ink
2. Gap Sensor Side Down)
3.LED

Figure 6-37: Loading Ribbon Around Printhead

Note: Ensure that the ink side of the ribbon is facing the label after the ribbon
is routed through the printhead.

Refer to the webbing diagram for the correct web path (see Figure 5-3
on page 5-3 and Figure 5-4 on page 5-3).

Note: If the ribbon is detected in the incorrect position by the gap sensor the
LED will turn red.

Load the fresh waste core onto the waste mandrel and ensure that the
ribbon runs in the direction of the mandrel arrow.
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6 Push down the pullout shaft until it locks in the slot.

1. Pullout Shaft
2. Waste Ribbon Mandrel

Figure 6-38: Pullout Shaft

7 Secure the ribbon to the waste mandrel with an adhesive tape to
prevent from slipping.

8 Wind excess ribbon onto the waste mandrel, ensuring that the ribbon
is not torn or wrinkled.

1. Ribbon Waste Mandrel

2. Printhead

3. Ribbon Supply (Ink Side Down)
4. Ribbon Supply Mandrel

Figure 6-39: Loading Ribbon Around Printhead

& Caution

EQUIPMENT DAMAGE. Turn the waste mandrel only to provide
tension in the ribbon.
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Removing the Label Roll

For removing the waste label roll, perform the following task:
1 Break the liner/backing close to the waste mandrel.

2 Unlock the mandrel lock by rotating it in the direction indicated on
the lock on the waste mandrel (see Figure 6-40).

Unlock

Note: Left Hand unit shown

Figure 6-40: Waste Mandrel Lock

3 Remove the label waste core from the waste mandrel.

4 Unlock the mandrel lock by rotating it in the direction indicated on
the lock on the supply mandrel (see Figure 6-40). Remove the label
supply disc.

5 Remove the empty label roll.

6 Ensure that the web is removed from the rollers. Remove the label
supply core from the supply mandrel.

Note: Some labels may remain on the web, please remove and discard in
accordance with the local requlations.
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Loading a Label Roll
Do the following tasks to load a label roll:

1 Fit the label roll to the label supply mandrel. Ensure that the label
supply is placed onto the mandrel such that the labels feed in the
direction indicated on the supply disc.

1. Label Supply Mandrel
2. Label Roll

Figure 6-41: Label Web Path

2 If the unit is vertical, replace the label supply disc and secure it with

the label supply mandrel lock by turning the lock to the locked
position as indicated on the mandrel lock.
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3 Remove a number of labels from the beginning of the roll to support
the label routing. Thread the label web as shown in Figure 5-3 on
page 5-3 and Figure 5-4 on page 5-3 (i.e, route the labels around each
of the rollers in turn as shown on the webbing diagram).

Ensure that the labels are threaded through the label gap sensor and
around the peel tip.

3 2 1

1. Label Around Peel Tip
2. Label Gap Sensor
3. Label

Figure 6-42: Label Around Peel Tip

Note: The label gap sensor detects the gap between the labels. Refer to “Label
Gap Sensor” on page 3-10 for more information. When the labels are
correctly routed, the LED will turn green.

4  Make sure that the waste mandprel is still unlocked.
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5 Secure the waste label backing to the waste mandrel by slotting the
backing into the slot as indicated by the arrows on the waste mandrel.

Mandrel Lock—=

Note: Right Hand unit shown

Figure 6-43: Mandrel Slot

6 Secure with the mandrel lock (a click sound is audible when secured)

and wind the label web around the mandrel two or three times until
the label web is secure.

Note: If the mandrel lock is not secured, the label speed will not be accurate.

7 Place the supply disc on the supply mandrel and lock it.
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Production Audit Log

The production audit log shows the log of machine changes and user
changes made.

Note: Production Audit Log is turned off by default and needs to be activated in
Clarity Configuration Manager. The logging mode can be set to “None”,
“Normal” or “Advanced”.

Navigate to Tools > Diagnostics > Control.

ol SHUTDOWN K

@ Tools=+Diagnostics=Control
Versions

{ ) System Information

Contact Information
‘ Communications

Production Audit Log

Viviviviv iwv A

Image Update Queue

Figure 6-44: Production Audit Log

Note: ‘Production Audit Log” appears in the menu when the logging mode is set
to either ‘Normal” or "Advanced’.

In Normal logging mode, the log entries are deleted if there are over 500
log entries and older than 90 days.

In Advanced logging mode, entries must be archived to a USB stick before
logs will be deleted.
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Figure 6-45 shows the audit log for both machine events and user events.
The user can also filter results to show either user events only or machine
events only (see Table 6-3).

8 SHUTDOWN R

@ Tools=+Diagnostics=Control=Production Audit Log 4
% Parameters downloaded 12:44:21 31/01/2014 >

= T = T

Figure 6-45: Production Audit Log

Button Function

= Lists both machine and

Yo " 2 ] user events

= Lists only user events

% % y

- Lists only machine events
% | s

Table 6-3: Buttons to Filter the Log

The following machine events are logged.

Machine Events

CLARITY Started — [s/w version, PCB serial no]

CLARITY Exit

Power Failure detected

Fault/Warning raised — [Fault Name]

Fault/Warning cleared — [Fault Name]

Table 6-4: Logged Machine Event
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Machine Events

Parameters download (CLARITY Configuration
Manager)

Table 6-4: Logged Machine Event (Continued)

The following user events are logged. Each user event is also labelled with
name of the user performing the change when advanced passwords are
turned on.

User Events Name of the User

Parameter change Parameter name, old and new value
CLARITY Clone restored File name

CLARITY Archive restored File name

CLARITY Update started Update name

Table 6-5: Logged User Event

Touch on any event log to view the details of the log (Figure 6-46).

B SHUTDOWN X

@ ... *»Production Audit Log+Parameter change 4

f. Parameter change
Occured: 11:52:59 12/03/2013

7)) Details:
) Parameter = Imaging/Preview/QuickPosition/Field00/XPosition
Parameter Type =1
Old Value =13
‘ New Value = 200

<

Figure 6-46: Parameter Change

OK ‘
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How to Update Controller Software

You can update the controller software by following methods:
* USB key
* CLARITY Configuration Manager

Note: For updating the controller software, refer to Service Manual.

Availability Page

This section explains on how to access the availability page. For
information on availability calculation, equipment and operational

availability, refer to “Overall Equipment Effectiveness - Availability
Tools” on page D-1.

Touch Performance on the Home page.

@ [ RUNNING A

|@| Home 11:53 31/01/2014
A4

| JOB Integra

‘ Performance Consumables

‘®‘| Throughput  Qp/m
——':>

!-J:I'F Batch Count 30 I I
& |rotaicount 141992 [ #

Labels Ribbon

Performance

Figure 6-47: Home Page
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Displays the Performance Page. Touch Awvailability to access the availability

page.
@ Performance
Throughput 0
@ Batch Count 30
| Total Count 141992
Availability —|: |“-/. Availability >
S Ignored Print Signals 89799
=
—. Short Term Speed 0
|
‘:’ Short Term Efficiency 0

Figure 6-48: Performance Page

Displays the Availability page (see Figure 6-49). The user can view
simultaneously the equipment availability and operational availability
data against the time frame.The history of the availability data in the
Timeframe column enables the user to correlate seasonal changes affecting

availability.
ﬁ aK
Performance-+Availability
Timeframe Printer Availability Ope‘lrs‘ﬂ?]z?ri;:\;ﬂaebliw ‘<_ Operational

— Availability
O Last 30 days 100.0% > 91.0% > column
=—— Last 90 days 96.0% > 79.3% >
o Current Month 100.0% ) 92 8% )

i March 2014 100.0% > 91.0% >

— February 2014 82.2% > 838% >
(v, Production Time Export to
Proxy USB

Figure 6-49: Availability

Note: Arrows shown in the availability cells indicates the presence of data for
drilling down. Select the cell to view the specific data for detailed analysis.
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Option Description

Timeframe

Allows the user to view equipment and operational
availability values for different available time frames.
The history of the availability data enables the user to
correlate seasonal changes affecting availability.

Equipment Availability

Shows the equipment availability data.

Operational Availability

Shows the operational availability data based on the
proxy in use for the calculation, that is "Power On"
time or "Running" time

Production Time Proxy

Allows the user to change equipment availability
calculation between user selected operating modes
that is either ‘running’ or ‘power on’ mode. Proxy
choice ensures the calculation of availability matches
the operating mode of user. The operational availabil-
ity column in the Availability page (see Figure 6-49)
shows the proxy selected by the user.

Export to USB

Allows the user to export the event log to USB stick.
The Ul will take the user through the steps required to
download to USB.

>

Shows that further information is available. Touch the
cell to view the Fault Pareto page for the selected
availability data. The page displays the fault type,
downtime and fault frequency.

Table 6-6: Availability Page options

= = B T r
s | | K |
e ] |- - — - |
" _i Performance=sAvailability+Fault Pareto |
|
| !| March 2014, Operational Availability (Running): 91.0%
| | ’
@ Fault Type Downtime (mmm:ss) Frequency
p— (E5027) No Ribbon 17.98 a D>
‘@ (E5016) Printer Ribbon Break 13.25 1 >
- (E5025) Ribbon Feed Fault 604 T
E— (E5037) Qut of Labels 341 o >
A . i
") | Sort By Change iF'n men‘OparEmcma!E
| Timeframe | Availability |

Figure 6-50: Fault Pareto for Operational Availability
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Option Description

Fault type Description of the error code and fault. Touch the
fault type to view the detailed description of the fault
and possible solutions.

Downtime The total duration of time the equipment was in this
fault state.
Frequency The number of times the equipment had this fault in

the time frame.

Sort By Allows the user to sort the list based on equipment
downtime or fault frequency.

7  RUNNING <
@ @rPerformance~Availability+Fault Pareto+Sort By 4

Sort By Downtime:

+ Sort By Frequency

100

A
<v> Cancel oK
Change Allows the user to view fault pareto page for
Timeframe different available time frames.

ﬁ—}(

@ =Fault Pareto=Select TimeFrame

+ Last 30 days
Last 90 days

Current Month

10O

A
> |
Y

Cancel OK

Table 6-7: Fault Pareto
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Option Description

Printer/ Allows the user to toggle between equipment and
operational availability fault pareto page.

Operational
Availability

@& 7 RUNNING X

o
=

+ Printer Availability

@ i Operational Availability "Power On” time

Operational Availability "Jets On" time

Cancel

@ | &r ... +Availability+Fault Pareto+Select Type

OK

4

Table 6-7: Fault Pareto (Continued)

Touch |§| to view the Event page (see Figure 6-51). Event page displays
the date, time and duration of each occurrence of that specific fault. This
page can be used to correlate the occurrence of a fault with other events in

the production facility.

~ RUNNNG ]

I

-—."Performance-mvaiIabitily-bFauIt Pareto=Event <
@ | March 2014 . (E5025) Ribbon Feed Fault

@] rine D
— 20/03/2014 11:35 007 p
‘@ 18/03/2014 11:06 0:30 >
# ' 19/03/2014 11:04 056 >
; 19/02/2014 1:01 0.0 >
0 f

Figure 6-51: Event
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Touch |§| to view the Parameter page (see Figure 6-52). Parameter page
displays the detailed equipment health parameters logged when the
specific fault occurred.

\_ﬂ_\_ X

.. #Availability+»Fault Pareto+Event+Parameters |

©C>

March 2014 : (E5025) Ribbon Feed Fault 19/03/2014: 11.04

Parameter Event Time [1 min before | 5 min before

|
: Encoder Speed 200mm/s ‘ 200rmimis 200mimi's
‘@ Printhead Temperature 285°C ‘ 28.6°C 28.7°C
Ll Throughput ‘ 0
— Label Supply Diameter 276.7mm ‘ 276.7mm 276.7rmm
< —
Go to
‘ Event Log

Figure 6-52: Parameters

Option Description

Event Time Time when the fault occurred
1 min before Data is shown for 1 minute and 5 minutes
5 min before prior to the event to illustrate data trends.

The equipment highlights the parameters
which are out of range. Combining this
information to all noted symptoms can
expedite root cause analysis.

Go to Event Log When selected, displays the Event log page
(see Figure 6-53 on page 6-46). You can
also view this page by navigating through
Tools > Diagnostics > Printhead.

The Event log retains all activities happen-
ing for 180 days period. It can be useful to
check other equipment activities occurring
at the same time as a fault to understand
the fault context.

Table 6-8: Parameters
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You can filter to remove status, warnings, faults as required.

& RUNNING <

| ... #Fault Pareto+Event-+Parameters-+Event Log 4
J Event | Dae Tirne (g:'nmrfig}
6 OverallState 19032014 | 1104

(E5025) Ribbon Feed Fault 190372014 |

OverallState 18/03/2014 11:04

+ 1006

o | |
o OveraliState 19/03/2014 1o

E5025) Ribbon Feed Fault 19/03/2014 11:01 0:05 }
Hide Hide | Hide Export to
Faults Warnings | Status LISB

Figure 6-53: Event log

Symbol Type

Faults event

@‘J

Warning events

-

Status - An equipment event
where no warnings or faults are
raised

—
a

Table 6-9: Event Log symbols
Note: If an event has caused downtime then the symbol ) will be present

along with the Fault, Warning or Status symbols indicating that you can view the
equipment parameters at the time of that event.
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Option Description

Hide Faults Allows the user to Show/Hide any fault events
from the event log list.

Hide Warnings | Allows the user to Show/Hide any warning events
from the event log list.

Hide Status Allows the user to Show/Hide any status events
from the event log list.

Export to USB Allows the user to export the event log and associ-
ated parameter snapshots to USB stick. The Ul
will take the user through the steps required to
download to USB.

Table 6-10: Event Log Page Options

Touch on the event message for detailed description of the fault or
warning event. The user interface displays a detailed description, likely
cause and resolution.

0 —_ Ed

. #Fault ParetosEvent+Parameters+Event Log <
.. +Parameters+Event Log+FAULT E5025 4

| Event Date Time [r?ﬁn?nni';]
&3 Ribbon Feed Fault
FAULT E5025 0 OwverallState 19/0372014 104
Ribbon Feed Fault. The nbbon is not feeding correctly. Check that the I "
nbbon is feeding correctly and that the rollers can rotate freety vathout —
obstruchon 18/0372014
It the problem persists, call your maintenance engineer or local service

representative. Press the Detall button below for maintenance assistance OverallState 1910372014 I 04

Once resolved and ready, press the Clear button below

o OveralState 0 | 1101

-
= - -
— (E5025) Ribbon Feed Fault 19032014 | 110 0os
(} ~Hids | Hids | Hde IRt portio
e | Fauits Warnings | Stalus
Figure 6-54: Event log diagnostics
Event ID Date Time Event Type [Event Duration {minutes)
4 47172014 12:07:00[INFO IMessage Select
3 4/1/2014 12:05:10 WARNING {ES000) Label Feed Required 1.5
2 4/1/2014 12:00:10 FAULT (ES004) Label Web Break 5.1
1 4/1/2014 12:00:0L INFO Power On

Figure 6-55: Exported Data

For more information on the exported data, refer to Service Manual.
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Maintenance

This chapter describes the general maintenance of the LPA.

General Maintenance

Videojet 9550 LPA requires minimum ongoing maintenance.

& Caution

EQUIPMENT DAMAGE. The use of an incompatible cleaning kit
can seriously damage your printer. Such damage will not be covered
by your printer warranty. Use only cleaning kits approved by your
dealer.

Note: Harsh or dirty environments may require shorter intervals between
preventive maintenance routines.
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Do the following inspections and perform the measures as per the

scheduled frequency.
Inspection Check Point Frequency Measures
CLARITY Display
Check if the touch screen is As Required Clean the touch screen by wiping
clean with a dry soft cloth or cotton pad.
Check if the CLARITY display As Required Clean the CLARITY display sur-

surface is clean

face by wiping with a dry soft cloth
or cotton pad.

Printhead

Printhead With every ribbon change Clean with pre-soaked swabs or
(minimum frequency) wipes that are available from the
Note: Harsh or dirty approved cleaning kits. For more
environments may require information on cleaning the
shorter intervals between printhead, refer to “Cleaning the
cleaning Printhead” on page 7-3.

Print Roller As required (for example, Clean with pre-soaked swabs or
when ink has transferred to | wipes that are available from the
the roller) approved cleaning kits.

Labeller

Examine the rollers, the tamp
pad (if fitted) for adhesive
build-up, or excessive dust

After every two to three rolls
of labels, or more often if
required

Clean to remove dust and
adhesive build-up.

Clean external surfaces

Monthly or as required

Clean with low pressure air, or
wipe with a soft cloth.

Examine the product sensor

Weekly

Clean the lens with a soft cloth.

Inspect the electrical
connections

Monthly or as required

Visual inspection

plug-and-socket connectors for
tight fit.

Verify if all modules and Monthly Visual inspection
accessories are fastened

securely

Cable

Check all screw-fastened As Required If necessary, re-tighten them.

Table 7-1: General Maintenance Schedule
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Cleaning the Printhead

To maintain maximum print quality, you should clean the printhead
every time the ribbon is changed.

Note: Harsh or dirty environments may require shorter intervals between
cleaning.

To clean the printhead, proceed as follows:

1 Touch the Stop button o on the CLARITY display. The status bar
changes to OFFLINE.

2 If cleaning between ribbon changes, rotate the ribbon supply mandrel
to allow the ribbon to loosen.

3 Gently pull the ribbon outwards until it is not in contact with the
printhead. Move the ribbon upwards.

Note: Perform Step 2 and Step 3 only if cleaning between ribbon changes.
Normally, the ribbon will be removed.

4 Clean the printhead pixel line (see Figure 7-1) from top to bottom
carefully using the cleaning swabs or wipes provided with the printer.
The cleaning kit will contain Videojet approved pre-soaked cleaning
wipes or swabs.

i

1. Pixel Line
2. Cleaning Wipe

Figure 7-1: Printhead Cleaning
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Note: Use only swabs or wipes that are available from the approved cleaning
kits to clean the printhead.

Note: Do not touch the printhead with sharp objects.

Note: Allow one minute for the excess isopropanol to evaporate. Failure to
allow this interval can result in damage to the printhead by thermal shock.

5 Place the ribbon back carefully around the printhead.

6 Rotate the ribbon waste mandrel to tighten the ribbon. Check for
tension in the ribbon.

Note: Perform Step 5 and Step 6 only if cleaning between ribbon changes.

7 Touch the Start button K—D on the CLARITY display. The status bar
changes to RUNNING.

Cleaning of printhead is complete.
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Troubleshooting

This chapter contains the following topics:

* Printing Faults

CLARITY Display Faults
Label web Faults

I/O Faults

CLARITY Error Messages

Barcode Scanner Faults and Warnings

Job File Faults and Warnings

* Diagnostics

Rev AA
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Printing Faults

Fault

No information is
printed

Possible Cause

No Print Signal

Solution

Go to Tools > Diagnostics > Printhead >
Inputs and check the presence of
incoming print signal

Low Darkness level

Go to Tools > Setup > Printhead > Print
Darkness and increase the Darkness
setting

Incorrect or No Encoder signal
(where encoder used)

Go to Tools > Diagnostics > Printhead >
Inputs > Encoder and check for encoder
speed

Incorrect positioning of image
on label

Go to Tools > Setup > Printhead and
check print position parameters

Printhead not contacting the
label

Check and correct any obstructions

Faulty Printhead

Replace the printhead

Ribbon incorrectly webbed or
incorrect ribbon stock (should
be inside inked)

Check and correct ribbon

Printhead cables not fully
inserted or missing

Check and correct

Production line speed fell below
40 mm/sec (encoder mode

only)

Confirm minimum speed. Go to Tools >
Diagnostics > Printhead > Inputs >
Encoder to confirm correct setup and
increase the production line speed

Table 8-1: Printing Faults

8-2  Printing Faults
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Fault Possible Cause

Poor print quality Low Darkness level (printed
image appears faded)

Videojet 9550 Operator Manual

Solution

Go to Tools > Setup > Printhead > Print
Darkness and increase the Darkness
setting. Choose the highest value of
darkness that achieves a satisfactory
quality print.

Too high darkness level (the
edges of the printed image
appears blurred)

Go to Tools > Setup > Printhead > Print
Darkness and decrease the Darkness
setting. Choose the lowest value of
darkness that achieves a satisfactory
quality print.

Insufficient printhead force
(printed image appears faded)

Navigate to Tools > Setup > Printhead >
Print Force. Adjust the printhead force
value to the optimum value.

Too much printhead force (the
edges of the printed image
appears blurred)

Navigate to Tools > Setup > Printhead >
Print Force. Adjust the printhead force
value to optimum value.

Dirty Printhead

Allow the printhead to cool and then
clean (see “Cleaning the Printhead” on
page 7-3).

Dirty or worn label

Check, clean, reposition or replace
labels if necessary.

Ribbon slipping on either supply
or waste ribbon mandrels

Check shatft is secured on the waste
ribbon mandrel.

If necessary, replace ribbon leaf
springs. Call your maintenance
engineer or local service representative.

Incorrect ribbon stock

Replace with correct ribbon.

Ribbon width set incorrectly

Check and enter correct ribbon width.

quality required

Non-approved consumables
not suitable for print speed and

Replace consumables with appropriate
grade.

mandrel

Ribbon creasing due to ribbon
not fully pushed onto supply

Push ribbon supply onto mandrel fully.

set

Incorrect printhead resistance

Check and re-enter the printhead
resistance.

Top or bottom of print | Image off the side of the label

is missing or ragged

Check position Y and adjust.
Check image size is not too big for the
label.

the label

Image off the top or bottom of

Check print position X and adjust.
Check image size is not too big for the
label.

Table 8-1: Printing Faults (Continued)
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Fault

One or more pixels
missing

Possible Cause

Printhead pixel not operating
correctly

Solution

Clean printhead (refer to “Cleaning the
Printhead” on page 7-3).

Review the health graph to check
resistance.

If the problem persists, replace the
printhead (refer to Service Manual for
printhead replacement instructions).

Table 8-1: Printing Faults (Continued)

CLARITY Display Faults

Fault

CLARITY
Display is
switched OFF

Cause

CLARITY display connectors
not inserted correctly

Solution

Power off and insert the cable correctly

Power save enabled

Press screen to enable display

Faulty CLARITY display unit.

Check unit and replace the components
as required. Call your maintenance
engineer or local service representative.

CLARITY fails to
respond to touch

Software not responding

Power on/off

Faulty CLARITY display unit

Check unit and replace the components
as required. Call your maintenance
engineer or local service representative.

Table 8-2: CLARITY Display Faults

8-4 CLARITY Display Faults
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Label Web Faults

Fault

Dancer Arm hits end
stops

Cause

Label Web Broken

Videojet 9550 Operator Manual

Solution

Check label web and if required,
remove waste and reload web

Label web incorrectly routed. Check
route and reload as required.

Hardware (Label supply)

Review error message for further detail
and call your maintenance engineer or
local service representative

Label position
tracking issues

Label supply mandrel not
locked

Lock label supply mandrel

Label not feeding
correctly

Label waste mandrel not locked

Lock label waste mandrel

Table 8-3: Label Web Faults

I/O Faults

Fault

Machine does not
respond to print
signal

Cause

Product detect sensor obscured

Solution

Check sensor and remove obstruction

Cabling detached

Reattach cable

Cabling damaged

Visually inspect, replace as necessary

(consult maintenance engineer or local
service representative if replacement is
needed)

Product detect sensor not in
position

Check sensor and put into correct
position

LPA in offline state

Place the LPA Online.

Check faults and warnings and follow
the on-screen instruction to remove the
warning(s) as needed.

Table 8-4: 1/O Faults

Note: Inputs/outputs can be reviewed in the diagnostics screen (by navigating to
Tools > Diagnostics > Printhead > Inputs / Outputs) to check status and/or
function.
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CLARITY Error Messages

If CLARITY displays a fault or warning, perform the following;:

* Read the fault or warning message.

FAULT  emouses

Figure 8-1: Fault Status

WARN I N G (E5000) Label Feed Required

Figure 8-2: Warning Status

* Perform the task as per the message.

* Clear the message from the display (sometimes the message clears
automatically when the fault is corrected, and sometimes you have to
clear it by touching the Clear button).

Reading a Fault Message or Warning
When a fault or warning occurs, CLARITY displays the fault message in
the status window at the top of all pages.

When a fault occurs, the LPA’s fault output relay will open. If this relay is
wired into the packaging machine’s stop circuit, it can be used to ensure
that the packaging machine is stopped in the event of an error. This
prevents the uncoded product from being produced when the LPA has a
fault.
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For example, when the entire reel of ribbon has been used, CLARITY will
display the red FAULT banner with the message Label Web Break, as

shown in Figure 8-3.

[FNE R N

Throughput  Op/m

cee>

—- |Batch Count 30

Total Count 141992

hd

Home 12:36 31/01/2014
JOB Integra
Performance Consumables

Ribbon

55%

Figure 8-3: Fault Display

Several faults and warnings may occur at the same time. Faults will

always be displayed first.

To view the faults/warnings in more detail and to view instructions on
what to do about them, touch the red or yellow area in the status window

at the top of the CLARITY display.
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Clearing a Fault Message or Warning

The instructions in this section provides information on how to clear a

fault message. A similar procedure is used to clear warnings.

To view the details of the fault list, proceed as follows:

1 Touch the red FAULT message to view the list of faults
see Figure 8-4).

4 When you have corrected the fault, the Clear button is activated.

8-8 CLARITY Error Messages

—~

FAUCTRN = >f<

—F
—

hd

Faults

c@e>s

@y FAULT E5004 >
&% | abel Web Break

Fiqure
Touch

8-4: Fault Selection

the fault name in the list.

The details of the fault is displayed. Follow the on screen instruction
for correcting the fault.

T >f<

6>

(-

hd

Faults+FAULT E5004

€3 Label Web Break

FAULT E5004

A label web break has been detected. Reload the labels following the path
indicated by the web diagram and secure the backing web into the rewind.
Ensure that the labels pass through the label sensor and check by using the
LED indicator {GREEN - Good. RED - please reload).

Ta view the tutorial video, press the "Widea" button below

Once resolved and ready, prass the Clear button below

l Video ” Clear

Figure

Touch

8-5: Fault Details Display

Clear to remove the fault message.
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Table 8-5 provides the CLARITY faults and Warnings.

Description Status

E1000 ‘Job Update Failure’ - The printer was unable to update the current Job Fault
before the next print was required. This usually occurs because products
are too close together. Press the ‘Clear’ button to enable printing to be
restarted.

E1001 ‘Count Limit Reached’ - One or more of the counters in the image has Fault
reached the end value set in the image design. Please select a new Job
and press the 'Clear’ button to enable printing to be restarted.

E1002 ‘Operation Aborted’ - The operation of the printer was intentionally aborted | Fault
by a host control system. When ready to do so, the host control system will
clear this abort condition, and then this fault message will automatically
clear and the printer will resume operation.

E1003 ‘Realtime Clock Fault’ - There is a problem with the Real time Clock which | Fault
is required for the system to operate correctly.

E1004 ‘Backup battery is flat’ - The battery which powers the printer's clock is flat. | Fault
This means that the date and time, the currently selected Job and some
performance data will be lost when the printer is switched off.

E1005 ‘Print Limit Exceeded’ - The current Job was selected with a print limit (i.e. | Fault
a limit on the number of times the Job can be printed). This limit has been
reached but the printer has received a further print signal that would have
exceeded the limit.

This error will become clearable after selecting a new job. Alternatively, a
Job selection command or variable data update from an external source
will also make this error clearable.

E1006 ‘Image Update Failure’ - CLARITY was unable to update the image that will | Fault
be printed next. This usually occurs because products are too close
together. Press the ‘Clear’ button to enable printing to be restarted.

E1007 ‘Image Update Failure’ - CLARITY was unable to update the image that will | Fault
be printed next. This usually occurs because products are too close
together. Press the ‘Clear’ button to enable printing to be restarted.

E1008 ‘Power Failure Detected’ - A serious drop in the mains power has been Fault
detected. In order to protect the printer from damage, the high voltage
circuits have been switched off. You must now repower the printer in order
to resume printing. If the problem persists, contact your maintenance
engineer or local service representative.

E1009 ‘Corrupt MAC Address’ - The MAC address of this printer is corrupt and the | Fault
printer cannot function without a valid MAC address. Contact your
maintenance engineer or local service representative who will be able to
correct this problem.

Table 8-5: CLARiTY Error Messages
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Error
(\[oB

E1010

Description

‘Invalid Line’ - The line selection inputs have requested a line that is not
configured. Use CLARITY Configuration Manager to check that the correct
number of lines have been setup for this system. Also check that the line
selection inputs are connected properly. Press the ‘Clear’ button below, to
clear this warning message.

Status

Fault

E1011

‘Production Disabled’ - A request to print a product has been received for a
line that production has been disabled on. Please press the Job button on
the home screen and check that the line configuration is correct.

Press the ‘Clear’ button below, to clear this fault message.

Fault

E1012

‘No Line Selected’ - A print signal has been received for a product without
any line selection. Please check that the line selection system is
functioning correctly. Press the ‘Clear’ button below, to clear this fault
message.

Fault

E1013

‘BETA Expired’ - The beta period for the release has expired.
Contact your maintenance engineer or local service representative to
correct this problem.

Fault

E1014

‘Time and Date may be incorrect’ - The printers time and date may not be
correct. The most common cause for this is that the battery used to backup
the printers clock is flat. If this problem returns the next time the printer is
power on then the battery should be replaced. If the battery is flat the date
and time, the currently selected job and some performance data will be lost
when the printer is switched off.

Press the ‘Clear’ button below, to clear this warning message.

Warning

E1239

‘CLARITY Data File Complete’ - All data has been printed in the current
CLARITY Data File. Please select a new Job to resume printing. Note you
will have to install a new CLARITY Data file before selecting the Job if that
job uses a CLARITY Data file.

Press the ‘Clear’ button below, to clear this fault message.

Fault

E1240

‘Missing CLARITY Data File’ - There is no CLARITY Data File installed in
this printer and the selected Job uses a CLARITY Data file to lookup the
data it prints. Please select a new Job or install a CLARITY Data file to
resume printing.

Press the ‘Clear’ button below, to clear this fault message.

Fault

E1241

‘CLARITY Data File Failed’ - There is a problem with the installed CLARITY
Data file. Please select a new Job or install a new CLARITY Data file to
resume printing.

Press the ‘Clear’ button below, to clear this fault message.

Fault

E1242

‘Invalid Job File - Barcode data too long’ - The Job file is invalid and needs
to be corrected using CLARISOFT. A QR Barcode field in the job file
contains too many data characters for the selected dimensions.

Press the ‘Clear’ button below, to clear this fault message.

Fault
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E1243 ‘Invalid Job File - Avoidance Date’ - The Job file contains a calculated date | Fault

that is an avoidance date. Use CLARISOFT to check and correct the
calculated dates in the job. Then, download the corrected file to the printer.
Select a valid Job and then press ‘Clear’ button below, to clear this fault
message.

E1300 ‘Slave Printer Absent’ - This printer is configured as the Master to a group | Fault
of Slave printers, Slave printer %1 is assigned to this Master, but it is not
responding. Please check the wiring connections between this Master
printer and Slave %1 printer, then power both this Master and Slave %1 off
then on, to try and clear this fault. If the problem persists, call your
maintenance engineer or local service representative. If you want to
continue production without Slave %1, please go to Tools > Setup >
Printheads > Slave%1 and un-assign Slave%l.

E1301 ‘Master Printer Absent’ - This printer is configured as a Slave printer to a Fault
Master printer in a group of printers, The Master printer is not responding to
this Slave printer. Please check the wiring between this printer and the
Master printer, then power both printers off then on, to try and clear this
fault. If the problem persists, contact your maintenance engineer or local
service representative.

E1302 ‘Slave Job Select Failed’ - Slave Printer %1 failed to select the current job. | Fault
Please check the wiring between this printer and the Master printer, then
power both printers off then on, to try and clear this fault. If the problem

persists, call your maintenance engineer or local service representative.

E1303 ‘Slave Database Full’ - Slave Printer %1 has failed to receive a file because | Fault
it has run of space. This usually occurs when a slave printer has a smaller
database capacity than the master, if this is the case then it is
recommended that the slave database is upgraded. To ensure trouble free
operation, delete some jobs out of the master printer database and then
repower the master printer. This will cause the master and slave databases
to be resychronised.

Press the ‘Clear’ button below, to clear this fault message.

E1304 ‘Slave Software Version’ - Slave Printer %1 has failed to communicate with | Fault
the Master Printer because its software is too old. Please perform a
CLARITY Update to the latest revision of software to resolve this problem.

E1305 ‘Slave Job Update Failed’ - Slave Printer %1 failed to update the printing Fault
data for the current job. Please check the wiring between this printer and
the Master printer, then power both printers off then on, to try and clear this
fault. If the problem persists, contact your maintenance engineer or local
service representative.

E1500 ‘Log File Corruption’ - Corruption has been detected in the log file. Please | Warning
navigate to Tools > Diagnostics > Control > Log Files for more details.
Press the ‘Clear’ button below, to clear this warning message.

Table 8-5: CLARITY Error Messages (Continued)
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E1501

Description

‘Log File Space Critical’ - The available space for logging has reached a
critical level. Please archive the log file or delete unnecessary files from the
Job database to free up some space. This fault message will clear
automatically when the free space is increased.

Status

Fault

E1502

‘Log File Space Limited’ - The available space for logging becoming
limited. Please archive the log file or delete unnecessary files from the Job
database to free up some space.

Press the ‘Clear’ button below, to clear this warning message

Warning

E1503

‘Logging Space Exhausted’ - The available space for logging is exhausted.
Please archive the log file to free up some space.
Press the ‘Clear’ button below, to clear this fault message

Fault

E1504

‘Log File Save Failed’ - Failed to save log file information. Some log file
information has been lost.
Press the ‘Clear’ button below, to clear this fault message.

Fault

E1505

‘Logging Job Events Disabled’ - Logging of Job events has been disabled.
This is because Job selections and Job updates are happening too
frequently. The printer can only log Job events once every 10 seconds.
Logging of Job events can be re-enabled via the IncludeJobEvents
parameter in CLARITY Configuration manager if the frequency of Job
events is reduced.

Press the ‘Clear’ button below, to clear this warning message.

Warning

E4040

‘Allowed Login Attempts Exceeded’ - A user enter an incorrect password
repeatedly and has been disabled.

Fault

E5000

‘Label Feed Required’ - A small number of labels will now feed to
complete the auto-setup. Please collect these and discard. Press 'OK’ to
proceed.

Warning

E5001

‘Applicator Configuration’ - There is an error in the applicator
configuration file. Note that as a result of this error the machine will not
function correctly. Press the ‘Clear’ button below to continue.

Fault

E5002

‘Applicator Configuration’ - There is an error in the applicator
configuration file. Note that as a result of this error the machine will not
function correctly. Press the ‘Clear’ button below to continue.

Fault

E5004

‘Label Web Break'- A label web break has been detected. Reload the
labels following the path indicated by the web diagram and secure the
backing web into the rewind. Ensure that the labels pass through the label
sensor and check by using the LED indicator (GREEN - Good. RED -
please reload). To view the tutorial video, press the Video button below.
Once resolved and ready, press the 'Clear’ button below.

Fault

E5005

‘Dancer Arm Fault’ - Call your maintenance engineer or local service
representative. Press 'Detail’ button below for maintenance assistance.
Once resolved and ready, press the 'Clear’ button below.

Fault
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E5006 ‘Ribbon Drive Setup Failed’ - The printer ribbon auto setup procedure has | Fault

not completed successfully. This will occur if the ribbon cores are

slipping on their mandrels, or could be caused by a faulty ribbon
measurement roller.

1. Check that the ribbon is routed correctly between the supply reel (black
backing disc) and waste reel, ensuring that it passes under the
printhead and around the ribbon sensor roller. Ensure that the ribbon
does not pass through the label sensor near the printhead (the LED will
flash red if the ribbon is detected underneath the label sensor).

2. Check that the ribbon cores are firmly gripped on their mandrels. If they
are slipping, call your maintenance engineer or local service
representative.

To see a video of the ribbon loading procedure and ribbon path, press the
Video button below.

Once resolved and ready, press the 'Clear’ button below and the machine
will re-try the auto setup procedure.

If the problem persists, call your maintenance engineer or local service

representative.

E5008 ‘Label Drive Fault’ - Call your maintenance engineer or local service Fault
representative. Press the 'Detail’ button below for maintenance assistance.

E5009 ‘Printhead Power Fault’ - Call your maintenance engineer or local service Fault
representative. Press the 'Detail’ button below for maintenance assistance.

E5010 ‘Printhead Sensor Fault’ - Call your maintenance engineer or local service | Fault
representative. Press the 'Detail’ button below for maintenance assistance.

E5011 ‘Printhead Over Temperature’ - Call your maintenance engineer or local Fault
service representative. Press the 'Detail’ button below for maintenance
assistance. Once resolved and ready, press the 'Clear’ button below.

E5012 ‘Dancer Arm Fault’ - Call your maintenance engineer or local service Fault
representative. Press the 'Detail’ button below for maintenance assistance.
Once resolved and ready, press the 'Clear’ button below.

E5013 ‘Label Drive Fault’ - Call your maintenance engineer or local service Fault
representative. Press the 'Detail’ button below for maintenance assistance.

E5014 ‘Machine Hand Not Set’ - The Machine Hand parameter has not been set. | Fault
To clear this fault press the Configure button below or run the system
configuration option in Tools > Setup > Control. This fault will automatically
clear when this is complete.

E5015 ‘Motor Characterization Required’ - The ribbon motors have not been Fault
characterized. To characterize the ribbon motors, ensure that the ribbon
mandrels have no ribbon fitted to them. Press the Characterize Ribbon
Motors button below. Once the characterization completes, this fault will
clear automatically.
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E5016

Description

‘Printer Ribbon Break’ - If the ribbon is not broken, press the 'Clear’ button
below and attempt to resume printing. If the ribbon is broken, reload the
ribbon between the supply reel (black backing disc) and take-up reel (silver
backing disc), ensuring that it passes under the printhead and around the
ribbon measurement roller. Also ensure that the ribbon does not pass
through the label sensor near the printhead. To view the tutorial video,
press the 'Video’ button below. Once resolved and ready, press the 'Clear’
button below.

Status

Fault

E5017

‘Out of Printer Ribbon’ - The printer ribbon has run out (or there is very little
remaining). Replenish the machine with a new roll of ribbon. Reload the
ribbon between the supply reel (black backing disc) and take-up reel (silver
backing disc), ensuring that it passes under the printhead and around the
ribbon measurement roller. Also ensure that the ribbon does not pass
through the label sensor near the printhead. To view the tutorial video,
press the 'Video’ button below. Once resolved and ready, press the 'Clear’
button below.

Fault

E5018

‘Printer Ribbon Low’ - The printer ribbon is close to running out. There are
less than 50 metres of ribbon remaining. You can view the Consumables
Details by pressing the Consumables panel on the Home screen. This
information will indicate the estimated time when the ribbon will completely
run out if production continues at the current rate.

Warning

E5019

‘Printer Ribbon Setup Failure’ - The printer ribbon auto setup procedure
has not completed successfully. This will occur if the ribbon has not been
fitted correctly, the ribbon cores are slipping on their mandrels, or could be
caused by a faulty ribbon measurement roller.

1. Check that the ribbon sensor roller is free to rotate. You can check the
reading from the ribbon sensor at Tools > Diagnostics > Printhead >
Inputs. If it is not, call your maintenance engineer or local service
representative.

2. Check that the ribbon is routed correctly between the supply reel (black
backing disc) and waste reel, ensuring that it passes under the
printhead and around the ribbon sensor roller. Ensure that the ribbon
does not pass through the label sensor near the printhead (the LED will
flash red if the ribbon is detected underneath the label sensor).

3. Check that the ribbon cores are firmly gripped on their mandrels. If they
are slipping, call your maintenance engineer or local service
representative.

To see a video of the ribbon loading procedure and ribbon path, press the
Video button below. Once resolved and ready, press the 'Clear’ button
below and the machine will re-try the auto setup procedure.

If the problem persists, call your maintenance engineer or local service

representative.

Fault
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E5020 ‘Label Feed Fault’ - The label feed assurance system has detected a label | Fault

feed error. This can occur if the label web does not pass through the label
sensor or if the label sensor is faulty.

If the label sensor indicator LED is RED, please reload the labels through
the sensor and make sure the LED turns GREEN.

To view the video of loading labels on this machine, press the Video button
below. Once resolved and ready, press the 'Clear’ button below.

The fault can also be caused by an obstructed or faulty label sensor. If the
fault persists, call your maintenance engineer or local service
representative. Press the 'Detail’ button below for maintenance assistance.

E5021 ‘Ribbon Drive Fault’ - Call your maintenance engineer or local service Fault
representative. Press the 'Detail’ button below for maintenance assistance.
Once resolved and ready, press the 'Clear’ button below.

E5023 ‘Ribbon Drive Fault’ - Call your maintenance engineer or local service Fault
representative. Press the 'Detail’ button below for maintenance assistance.
Once resolved and ready, press the 'Clear’ button below.

E5024 ‘Ribbon Drive Fault’ - Call your maintenance engineer or local service Fault
representative. Press the 'Detail’ button below for maintenance assistance.
Once resolved and ready, press the 'Clear’ button below.

E5025 ‘Ribbon Feed Fault’ - The ribbon is not feeding correctly. Check that the Fault
ribbon is feeding correctly and that the rollers can rotate freely without
obstruction. If the problem persists, call your maintenance engineer or local
service representative.Press the 'Detail’ button below for maintenance
assistance. Once resolved and ready, press the 'Clear’ button below.

E5026 ‘Ribbon Feed Fault’ - The ribbon is not feeding correctly. Check that the Fault
ribbon is feeding correctly and that the rollers can rotate freely without
obstruction. If the problem persists, call your maintenance engineer or local
service representative.Press the 'Detail’ button below for maintenance
assistance. Once resolved and ready, press the 'Clear’ button below.

E5027 ‘No Ribbon’ - Please add ribbon. When ready, press 'Clear’ button. If Fault
ribbon has been fitted and the fault persists, call your maintenance
engineer or local service representative.Press the 'Detail’ button below for
maintenance assistance.

E5028 ‘Printhead Force Fault’ - Call your maintenance engineer or local service Fault
representative. Press the 'Detail’ button below for maintenance assistance.

E5030 ‘Printhead Force Fault’ - Call your maintenance engineer or local service Fault
representative. Press the 'Detail’ button below for maintenance assistance.

E5031 ‘Printhead Force Fault’ - Call your maintenance engineer or local service Fault
representative. Press the 'Detail’ button below for maintenance assistance.
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E5032

Description

‘Printhead Position Fault’ - The printhead is not in the correct position to
print. Check for obstructions between the printhead and print roller. If the
problem persists, call your maintenance engineer or local service
representative. Press the 'Detail’ button below for maintenance assistance.
Once resolved and ready, press the 'Clear’ button below.

Status

Fault

E5033

‘Label Supply Low’ - The label supply is close to running out. You can view
the Consumables Details by pressing the Consumables panel on the home
screen. This information will indicate the estimated time when the label
supply will completely run out if production continues at the current rate.

Warning

E5034

‘Unlabelled Product’ - Products are being sensed as too close together -
some of the last few products may not have been labelled. Ensure products
are adequately spaced and that the product sensor is not obstructed. If the
problem persists, call your maintenance engineer or local service
representative. Press the 'Detail’ button below for maintenance assistance.
Once resolved and ready, press the 'Clear’ button below.

Fault

E5035

‘Print Resolution Mismatch’ - The printer attempted to print an image that
has a different print resolution to the current printer configuration. The print
has been aborted. Press the ‘Clear’ button below to dismiss this error.

Fault

E5036

‘Printer Configuration Error’ - Call your maintenance engineer or local
service representative. Press the 'Detail’ button below for maintenance
assistance.

Fault

E5037

‘Out of Labels’ - Replenish label supply and reload the labels following the
path indicated by the web diagram and secure the backing web into the
rewind. Ensure that the labels pass through the label sensor and check by
using the LED indicator (GREEN - Good. RED - please reload). To view the
tutorial video, press the 'Video’ button below. Once resolved and ready,
press the 'Clear’ button below.

Fault

E5038

‘Dancer Arm Fault’ - The dancer arm is not moving freely. This fault may be
caused by an obstructed dancer arm or label web. Check the dancer arm is
free to move and that the machine is webbed correctly. If the problem
persists, call your maintenance engineering or local service representative.
Press 'Detail’ button below for maintenance assistance. Once resolved and
ready, press the 'Clear’ button below

Fault

E5039

‘Label Supply Sensor Fault’ - Call your maintenance engineer or local
service representative. Press the 'Detail’ button below for maintenance
assistance.

Fault

E5040

‘Printhead Positioning Error’ - Printhead cannot find its required operating
position. Check there is no obstruction preventing the printhead moving to
its endstop or the print roller and remove if present. If there is no
obstruction and the problem persists, call your maintenance engineer or
local service representative. Press the 'Detail’ button below for
maintenance assistance. Once resolved and ready, press the 'Clear’
button below.

Fault
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E5041 ‘Label Drive Fault’ - Label Drive Fault. Call your maintenance engineer or Fault

local service representative. Press the ‘Detail’ button below for
maintenance assistance. Once resolved and ready, press the ‘Clear’
button below.

E5042 ‘Label Supply Brake Fault’- Call your maintenance engineer or local Fault
service representative. Press the 'Detail’ button below for maintenance
assistance

E5043 ‘Label Supply Brake Fault’- Call your maintenance engineer or local Fault
service representative. Press the 'Detail’ button below for maintenance
assistance.

E5044 ‘Label Supply Brake Fault’- Call your maintenance engineer or local Fault
service representative. Press the 'Detail’ button below for maintenance
assistance

E5045 ‘Label Feed Fault’- The label feed assurance system has detected a label Fault
feed error. This can occur if the label web does not pass through the label
sensor or if the label sensor is faulty.

If the label sensor indicator LED is red, please reload the labels through the
sensor and make sure the LED turns green.

To view the video of loading labels on this machine, press the Video button
below. Once resolved and ready, press the 'Clear’ button below. The fault
can also be caused by an obstructed or faulty label sensor. If the fault
persists, call your maintenance engineer or local service representative.
Press the 'Detail’ button below for maintenance assistance.

E5046 ‘Label Feed Fault’ - The label feed assurance system has detected a label | Fault
feed error. This can occur if there is a speed mismatch between the
product and the label stock during print and apply. Ensure the label feed
speed is correctly set if in fixed speed mode, and that the print roller and
line encoder wheel (if present) are clean. Once resolved and ready, press
the ‘Clear’ button below. The fault can also be caused by a faulty print roller
sensor. If the fault persists, call your maintenance engineer or local service
representative. Press the ‘Detail’ button below for maintenance assistance.

E5048 ‘Applicator Configuration’ - There is an error in the applicator Fault
configuration file. No applicator configuration file has been loaded by the
machine. Note that as a result of this error the machine will not function
correctly. Press the ‘Clear’ button below to continue.

E5049 ‘Gap Sensor Initialisation Required’ - Ensure there is no label stock in the Fault
gap sensor and then press the 'OK’ button below. The machine will not run
until this fault is resolved. Once calibration has been performed this fault
will automatically clear.
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E5050

Description

‘No Labels Detected’ - The label feed assurance system has detected no
labels present. This can occur if the label web does not pass through the
label sensor or if the label sensor is faulty.

If the label sensor indicator LED is RED, please reload the labels through
the sensor and make sure the LED turns GREEN.

To view the video of loading labels on this machine, press the Video button
below. Once resolved and ready, press the 'Clear’ button below. The fault
can also be caused by a faulty label sensor. If the fault persists, call your
maintenance engineer or local service representative. Press the 'Detail’
button below for maintenance assistance.

Status

Fault

E5051

‘Incompatible Printhead’- An incompatible printhead has been detected.
Press the 'Detail’ button below for maintenance assistance.

Fault

E5052

‘Print Roller Width Not Set’- The Print Roller Width parameter has not been
set. To clear this fault press the Configure button below or run the
installation wizard option in Tools > Setup > Control. This fault will
automatically clear when this is complete

Fault

E5053

‘Incompatible Printhead’- An incompatible printhead has been detected.
Press the ‘Detail’ button below for maintenance assistance.

Fault

E5054

‘Incompatible Printhead’- An incompatible printhead has been detected.
Press the ‘Detail’ button below for maintenance assistance.

Fault

E5055

‘Label Waste Mandrel Not Locked’- The label waste mandrel has not been
locked. Please re-web the label web waste mandrel and ensure the man-

drel is locked, by turning the knob fully in the direction indicated by the - >
symbol. To view the tutorial video, press the ‘Video’ button below.

Once resolved and ready, press the ‘Clear’ button below.

Press the ‘Detail’ button below for maintenance assistance.

Fault

E5100

‘No Product Detected’ - The applicator has reached the end of its stroke
without detecting a product. This can be caused by false triggering of the
product sensor, check for obstructions to the product sensor. If the problem
persists, call your maintenance engineer or local service representative.
Press the 'Detail’ button below for maintenance assistance. Once resolved
and ready, press the 'Clear’ button below.

Fault

E5101

‘Applicator Obstruction’ - The applicator sensor has been triggered too
soon, possibly by some form of obstruction. Check for obvious obstructions
and clear. If problem persists, call your maintenance engineer or local
service representative.Press the 'Detail’ button below for maintenance
assistance. Once resolved and ready, press the 'Clear’ button below.

Fault

E5102

‘Applicator Cylinder Fault’ - The telescopic applicator cylinder is not
operating correctly. Check for obvious obstructions and clear. If problem
persists, call your maintenance engineer or local service representative.
Press the 'Detail’ button below for maintenance assistance. Once resolved
and ready, press the 'Clear’ button below.

Fault
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Barcode Scanner Faults and Warnings

Table 8-6 provides the Barcode Scanner Faults and Warnings.

Error No. Description Status

E1601 ‘Barcode Fault’ - The barcode scanner cannot read the barcodes printed | Fault
onto the labels. Check printhead is clean and printing clear barcodes
onto the labels. Check that labels are applying properly to the products,
and that they are not wrinkled. Check that the barcode scanner is not
obstructed from scanning the barcodes. If the problem persists, call your
maintenance engineer or local service representative.

Press the 'Detail’ button below for maintenance assistance. Once
resolved and ready, press the 'Clear’ button below.

E1602 ‘Barcode Fault’ - The barcode scanner has read a different barcode than | Fault
the one printed onto the label. The barcode scanner may not be mounted
correctly. Call your maintenance engineer or local service representative.
Press the 'Detail’ button below for maintenance assistance. Once
resolved and ready, press the 'Clear’ button below.

E1603 ‘Miss-read Reported’ - The Barcode scanner has reported a Miss-Read. | Fault
Consider recalibrating the scanner. Press the ‘Clear’ button below, to
clear this fault message.

E1604 ‘No-read Reported’ - The Barcode scanner has reported a No-Read. Warning
Consider recalibrating the scanner. Press the ‘Clear’ button below, to
clear this warning message.

E1605 ‘Barcode Verify Queue Empty’ - The scanner has been gated when there | Fault
was no barcode to verify. Press the ‘Clear’ button below, to clear this fault
message.

E5047 ‘Barcode Scanner Communications Fault’- Reliable communications with | Fault

the Barcode Scanner have been lost. Check that the cable between the
Scanner and the printer is properly connected at each end. The clear
button will appear when reliable communications are found.

If the problem persists, call your maintenance engineer or local service
representative. Press the 'Detail’ button below for maintenance
assistance. Once resolved and ready, press the 'Clear’ button below.
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Job File Faults and Warnings
Table 8-7 provides the faults and warnings related to job design.

Error No.

E1100

Description

‘Invalid Job File - bad field reference’ - The Job file is invalid and needs
to be corrected using CLARISOFT. There is a circular reference
between fields in the Job file. Use CLARISOFT to check and correct
the relationships between fields in this Job file. Then, download the
corrected file.

Press the ‘Clear’ button below, to clear this fault message.

Status

Fault

E1101

‘Invalid Job File - missing data source field’ - The Job file is invalid and
needs to be corrected using CLARISOFT. A field in the Job file refers to
another field for its source of data, but that field is missing from the job
file. Use CLARISOFT to ensure that all data source fields used in the
Job file are present and correct in the Job file. Then, download the
corrected file.

Press the ‘Clear’ button below, to clear this fault message.

Fault

E1102

‘Invalid Job File - duplicate named fields’ - The Job file is invalid and
needs to be corrected using CLARISOFT. Duplicate field names were
found in the Job file. Use CLARISOFT to remove or rename fields so
that there are no duplicates. Then, download the corrected file.

Press the ‘Clear’ button below, to clear this fault message.

Fault

E1103

‘Invalid Job File - invalid graphic’ - The Job file is invalid and needs to
be corrected using CLARiISOFT. The Job file refers to a missing or
invalid graphic bitmap file. Use CLARISOFT to check and ensure that
all bitmap files, used by this Job file, display properly in CLARISOFT.
Then, download the corrected file.

Press the ‘Clear’ button below, to clear this fault message.

Fault

E1104

‘Invalid Job File - invalid date field’ - The Job file is invalid and needs to
be corrected using CLARISOFT.

The Job file you are trying to select contains an incorrectly specified
Date Calculation. The Default Offset for the date falls outside of the
date range specified by the Minimum and Maximum user concession.
Use CLARISOFT to correct this error in the Job file. Then, download
the corrected file.

Press the ‘Clear’ button below, to clear this fault message.

Fault

E1105

‘Invalid Job File - Multiple Transmitted Fields’ - The Job file is invalid
and needs to be corrected using CLARISOFT.

A Transmitted Field attribute was found on more than one field. Only
one field can be tagged as the transmitted field. Use CLARISOFT to
correct this error in the Job file. Then, download the corrected file to
Clarity

Press the ‘Clear’ button below, to clear this fault message.

Fault
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E1200 ‘Invalid Job File - invalid barcode character’ - The Job file is invalid and | Fault
needs to be corrected using CLARISOFT. A barcode in the Job file
contains characters which are not in the character set of the barcode
type being used. Use CLARISOFT to check and correct the barcode
fields in the Job file. Then, download the corrected file.

Press the ‘Clear’ button below to clear this fault message.

E1201 ‘Invalid Job File - invalid barcode check digit’ Fault
The Job file is invalid and needs to be corrected using CLARISOFT.
The check digit supplied for a barcode in the Job file is invalid. Use

CLARISOFT to check and correct the barcode fields in the Job file.

Then, download the corrected file.

Press the ‘Clear’ button below, to clear this fault message.

E1202 ‘Invalid Job File - EAN barcode out of specification’ - The Job file is Fault
invalid and needs to be corrected using CLARISOFT. An EAN barcode
in the Job file contains more than 48 characters, which is the maximum
length for this type of barcode. Use CLARISOFT to check and correct
the EAN barcode fields in the Job file. Then, download the corrected
file.

Press the ‘Clear’ button below, to clear this fault message

E1203 ‘Invalid Job File - EAN barcode out of specification’ - The Job file is Fault
invalid and needs to be corrected using CLARISOFT. The field for an
EAN128 barcode does not contain enough data to form a valid
Application Identifier. Use CLARISOFT to check and correct the
EAN128 barcode fields in the Job file. Then, download the corrected
file.

Press the ‘Clear’ button below, to clear this fault message.

E1204 ‘Invalid Job File - EAN barcode out of specification’ - The Job file is Fault
invalid and needs to be corrected using CLARISOFT. An EAN128
barcode field contains an application identifier containing non-numeric
data, but EAN128 application identifiers must be numeric. Use
CLARISOFT to check and correct the EAN128 barcode fields in the
Job file. Then, download the corrected file.

Press the ‘Clear’ button below, to clear this fault message.

E1205 ‘Invalid Job File - EAN barcode out of specification’ - The Job file is Fault
invalid and needs to be corrected using CLARISOFT. EAN128 barcode
fields with an application identifier of 23 should contain a length digit
following the application identifier. Use CLARISOFT to check and
correct the EAN128 barcode fields in the Job file. Then, download the
corrected file.

Press the ‘Clear’ button below, to clear this fault message.

Table 8-7: Job File Faults and Warnings (Continued)
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Error No.

E1206

Description

‘Invalid Job File - EAN barcode out of specification’ - The Job file is
invalid and needs to be corrected using CLARISOFT. An EAN128
barcode field in the Job file does not have the number of characters
that are specified by its application identifier. Use CLARISOFT to check
and correct the EAN128 barcode fields in the Job file. Then, download
the corrected file.

Press the ‘Clear’ button below, to clear this fault message.

Status

Fault

E1207

‘Invalid Job File - EAN barcode out of specification’ - The Job file is
invalid and needs to be corrected using CLARISOFT. An EAN128
barcode field in the Job file contains variable length data followed by a
separator character; separator characters should not be used to
terminate data in an EAN128 barcode. Use CLARISOFT to check and
correct the EAN128 barcode fields in the Job file. Then, download the
corrected file.

Press the ‘Clear’ button below, to clear this fault message.

Fault

E1208

‘Invalid Job File - EAN barcode out of specification’ - The Job file is
invalid and needs to be corrected using CLARISOFT. An EAN128
barcode field in the Job file contains data that is out of range (e.g. an
hour field set to 25 or a month field set to 13). Use CLARISOFT to
check and correct the EAN128 barcode fields in the Job file. Then,
download the corrected file.

Press the ‘Clear’ button below, to clear this fault message.

Fault

E1209

‘Invalid Job File - EAN barcode out of specification’ - The Job file is
invalid and needs to be corrected using CLARISOFT. An EAN128
barcode field in the Job file contains an application identifier that
requires a digit to specify the position of the decimal point, but this digit
is not present. Use CLARISOFT to check and correct the EAN128
barcode fields in the Job file. Then, download the corrected file.

Press the ‘Clear’ button below, to clear this fault message

Fault

E1210

‘Invalid Job File - EAN barcode out of specification’ - The Job file is
invalid and needs to be corrected using CLARISOFT. An EAN128
barcode field in the Job file contains an application identifier that
requires a check digit, but this check digit was either missing or invalid.
Use CLARISOFT to check and correct the EAN128 barcode fields in
the Job file. Then, download the corrected file.

Press the ‘Clear’ button below, to clear this fault message.

Fault

E1211

‘Invalid Job File - EAN barcode out of specification’

The Job file is invalid and needs to be corrected using CLARISOFT.
An EAN128 barcode could not be rendered at a size of 165 mm or less
which is the maximum length for this type of barcode. Use CLARISOFT
to check and correct the EAN128 barcode fields in the Job file. Then,
download the corrected file.

Press the ‘Clear’ button below, to clear this fault message.

Fault

Table 8-7: Job File Faults and Warnings (Continued)
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Error No. Description Status

E1212 ‘Invalid Job File - barcode length incorrect’ - The Job file is invalid and | Fault
needs to be corrected using CLARISOFT. A barcode field in the Job file
does not have the expected number of characters. Use CLARISOFT to
check and correct the barcode fields in the Job file. Then, download
the corrected file.

Press the ‘Clear’ button below, to clear this fault message.

E1213 ‘Invalid Job File - barcode out of limits’ - The Job file is invalid and Fault
needs to be corrected using CLARISOFT.

A barcode field in the Job file overruns the edge of the image and it is
not possible to extend the image area to accommodate the barcode
Use CLARISOFT to check and correct the barcode fields in the Job file.
Then, download the corrected file.

Press the ‘Clear’ button below, to clear this fault message.

E1214 ‘Invalid Job File - Invalid Checksum Data’ - The Job file is invalid and Fault
needs to be corrected using CLARISOFT. A field in the Job file uses a
checksum (e.g. an EAN13 barcode with a price verifier digit) but the
data supplied to calculate the checksum were not valid. Use
CLARISOFT to check and correct fields using checksums in the Job
file. Then, download the corrected file.

Press the ‘Clear’ button below, to clear this fault message.

E1215 ‘Invalid Job File - invalid barcode height’ - The Job file is invalid and Fault
needs to be corrected using CLARISOFT. The height supplied for a
barcode in the Job file is smaller than the minimum allowed by the
barcode specification. Use CLARISOFT to check and correct the
barcode fields in the Job file. Then, download the corrected file.
Press the ‘Clear’ button below, to clear this fault message.

E1216 ‘Invalid Job File - Barcode Symbology Not Installed’ - The Job file Fault
contains a barcode symbology that is not installed in this printer. Use
CLARISOFT to remove the barcode from the Job file. Then, download
the corrected file to the printer.

Press the ‘Clear’ button below, to clear this fault message.

E1217 ‘Invalid Job File - Undefined Format Identifier’ - The Job file is invalid Fault
and needs to be corrected using CLARISOFT. A Data Matrix Barcode
field in the Job file uses a Public Format ID which is not currently
defined.

Press the ‘Clear’ button below, to clear this fault message.

E1218 ‘Invalid Job File - Data too long’ - The Job file is invalid and needs to be | Fault
corrected using CLARISOFT. A Data Matrix Barcode field in the Job file
contains too many data characters for the selected dimensions.

Press the ‘Clear’ button below, to clear this fault message.

E1219 ‘Invalid Job File - Invalid Barcode Size’ - The Job file is invalid and Fault
needs to be corrected using CLARISOFT. A Data Matrix Barcode field
in the Job file has invalid dimensions.

Press the ‘Clear’ button below to clear this fault message.

Table 8-7: Job File Faults and Warnings (Continued)
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Error No.

E1220

Description

‘Invalid Job File - Invalid Barcode ECC Type’ - The Job file is invalid
and needs to be corrected using CLARISOFT. A Data Matrix Barcode
field in the Job file has an unsupported ECC type. Only ECC 200 is
currently supported.

Press the ‘Clear’ button below to clear this fault message.

Status

Fault

E1221

‘Invalid Job File - Barcode uses unsupported coding’ - The Job file is
invalid and needs to be corrected using CLARISOFT. A Data Matrix
Barcode field in the Job file uses a form of data compression not
currently supported by CLARITY.

Press the ‘Clear’ button below to clear this fault message.

Fault

E1222

‘Invalid Job File - Barcode encoding failed’ - The Job file is invalid and
needs to be corrected using CLARISOFT. A Data Matrix Barcode field
in the Job file failed to encode into a valid image.

Press the ‘Clear’ button below to clear this fault message.

Fault

E1223

‘Invalid Job File - Invalid Date Reference’ - The Job file contains a date
reference not supported by this printer. Use CLARISOFT to set the
'Reference Date' for all Calculated Dates to 'Current Date'. Then,
download the corrected file to the printer.

Press the ‘Clear’ button below, to clear this fault message.

Fault

E1224

‘Invalid Job File - Invalid Date Rounding’ - The Job file contains a date
with a rounding calculation that is not supported by this printer. Use
CLARISOFT to remove the Rounding for all Calculated Dates. Then,
download the corrected file to the printer.

Press the ‘Clear’ button below, to clear this fault message.

Fault

E1225

‘Invalid Job File - Invalid Counter’ - The Job file contains a counter that
is not supported by this printer. Use CLARISOFT to remove all
counters from the job. Then, download the corrected file to the printer.
Press the ‘Clear’ button below, to clear this fault message.

Fault

E1226

‘Invalid Job File - Invalid Price’ - The Job file contains a price field that
is not supported by this printer. Use CLARISOFT to remove all price
fields from the job. Then, download the corrected file to the printer.
Press the ‘Clear’ button below, to clear this fault message.

Fault

E1227

‘Invalid Job File - Invalid Transmitted Field’ - The Job file contains a
transmitted field that is not supported by this printer. Use CLARISOFT
to disable the 'Transmitted Field' option for all fields in the job. Then,
download the corrected file to the printer.

Press the ‘Clear’ button below, to clear this fault message.

Fault

E1228

‘Invalid Job File - Invalid Graphic Field’ - The Job file contains a graphic
field that is not supported by this printer. Use CLARISOFT to remove
all Logo and Drawing fields in the job. Then, download the corrected
file to the printer.

Press the ‘Clear’ button below, to clear this fault message.

Fault

Table 8-7: Job File Faults and Warnings (Continued)
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Error No. Description Status

E1229 ‘Invalid Job File - Invalid Graphic’ - The Job file contains a graphic field | Fault
that is not supported by this printer. Use CLARISOFT to remove all
Logo fields in the job. Then, download the corrected file to the printer.
Press the ‘Clear’ button below, to clear this fault message.

E1230 ‘Invalid Job File - Invalid Drawing’ - The Job file contains a Drawing Fault
field that is not supported by this printer. Use CLARISOFT to remove
all Drawing fields in the job. Then, download the corrected file to the
printer.

Press the ‘Clear’ button below, to clear this fault message.

E1231 ‘Invalid Job File - Invalid Paragraph Field’ - The Job file contains a Fault
Paragraph field that is not supported by this printer. Use CLARISOFT
to remove all Paragraph fields in the job. Then, download the corrected
file to the printer.

Press the ‘Clear’ button below, to clear this fault message.

E1232 ‘Invalid Job File - PDF417 Barcode out of Specification’ - The Job fileis | Fault
invalid and needs to be corrected using CLARISOFT. A PDF417 or
Micro-PDF417 barcode field in the Job file contains more columns than
the barcode symbology supports. Use CLARISOFT to check and
correct the PDF417 and Micro-PDF417 barcode fields in the Job file.
Then, download the corrected file.

Press the ‘Clear’ button below, to clear this fault message.

E1233 ‘Invalid Job File - PDF417 Barcode out of Specification’ - The Job fileis | Fault
invalid and needs to be corrected using CLARISOFT. A PDF417 or
Micro-PDF417 barcode field in the Job file contains more rows than the
barcode symbology supports. Use CLARISOFT to check and correct
the PDF417 and Micro-PDF417 barcode fields in the Job file. Then,
download the corrected file.

Press the ‘Clear’ button below, to clear this fault message.

E1234 ‘Invalid Job File - PDF417 Barcode out of Specification’ - The Job fileis | Fault
invalid and needs to be corrected using CLARISOFT. A PDF417 or
Micro-PDF417 barcode field in the Job file contains more characters
than can be encoded with the specified column and maximum row
sizes. Use CLARISOFT to increase the number of columns or rows in
the PDF417 and Micro-PDF417 barcode fields in the Job file. Then,
download the corrected file.

Press the ‘Clear’ button below, to clear this fault message.

E1235 ‘Invalid Job File - EAN13 Price Too Large’ - The Job file is invalid and Warning
needs to be corrected using CLARISOFT. The EAN13 barcode
contains a price that is too large to be encoded within the barcode. Use
CLARISOFT to check and correct the maximum price value for price
field that is referenced by the barcode.

Press the ‘Clear’ button below to clear this warning message.

Table 8-7: Job File Faults and Warnings (Continued)
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Error No. Description Status

E1236 ‘Invalid Job File - Invalid Font’ - The Job file contains a bitmap font field | Warning
that is not supported by this printer. Use CLARISOFT to remove all
bitmap font fields in the job. Then, download the corrected file to the
printer.

Press the ‘Clear’ button below, to clear this warning message.

E1237 ‘Invalid Job File - Invalid Font’ - The Job file refers to a missing or Warning
invalid bitmap font file. Use CLARISOFT to check and ensure that all
text fields used by this Job file, display properly in CLARISOFT. Then,
download the corrected file to the printer.

Press the ‘Clear’ button below, to clear this warning message.

E1238 ‘Invalid Job File - Invalid Global Count Value’ - The Job file uses a Warning
global counter that is not compatible with the current global count
value. The current global count value is either too long for the counter
specified in the job or contains characters that are not valid. The global
count value will be reset when this job is selected. Use CLARISOFT to
ensure that all jobs contain the same configuration for this global
counter.

Press the ‘Clear’ button below, to clear this warning message.

Table 8-7: Job File Faults and Warnings (Continued)
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Diagnostics

Rev AA

The diagnostic screens show the current value of different parameters
which help you in troubleshooting the LPA. To access the diagnostics
screen, navigate to Tools > Diagnostics (see Figure 8-6). For more
information, refer “Working with Diagnostics” on page 4-16.

@ RUNNING | X
Tools = Diagnostics |
Printhead Consumables

[ ]]
— =

0)
o =
=

Control Options

Figure 8-6: Diagnostics Page
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Specifications

This chapter contains the following topics:

* Technical Drawings

Technical specification

* System specification

Networking and external communications

Terminals

Technical Drawings

CLARITY Display

184.6 mm 49.9 mm

[~ 73in) - o

147 mm
(5.81in)

Figure A-1. CLARiTY Display Dimensions
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Label Printer Applicator

313.8 mm
(12.3in)

A
( ) E —~ 0
C £l i
| | 7 TN | [. |
) \ N~ | ™
. Alyy, Vool
? / ‘ -~ " ,’/ P
|<335_n.1m> - 672.6 mm >‘ 118 mm
(182in) oo (26.5 in) — > |-
. 4.61in
(3.7 in) 726 mm em
< >

(28.6 in)

Figure A-2. LPA (RH) with Direct Apply

Technical Specification

Product User Length (L) Width (W) Height (H) Weight Screen
Interface in mm in mm in mm

CLARITY CLARITY 184.6 49.9 147 1 kg 84" TFT

Display Operating SVGA
System

LPA with - 819 313.8 587.5 40 kg -

Direct (witharoll

Apply of labels)

Table A-1: Technical Specification
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System

Specifications

Videojet 9550 Operator Manual

Description

Operator Interface

Full color LCD touch-panel CLARITY Interface

Job selection and database support as
standard. WYSIWYG print preview.

Operator Interface
Languages

Operator Interface is available in the
languages listed in Table 1-1 on page 1-2.

Password protection

Three user-levels

Remote Printer
Configuration Software

CLARITY configuration manager

Offline set up and parameter storage available
as standard

Diagnostics

On-board diagnostics as standard

On-board Memory

SD Card

Varieties

Left Hand and Right Hand

Application method

Direct and Indirect - feed on to product or
applicator pad

Throughput Up to 350 packs per minute depending upon
line speed and pack size.

Label height 50 - 115 mm

Label length 50 - 300 mm

Max label roll Diameter | 400 mm

Max Ribbon Reel 830 m

Max Ribbon Height 110 mm

Table A-1: System Specifications

Rev AA
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Networking and External Communications

Networking and

External

Communications

External Data
Communication

Network Control
Software

Component

RS232 point-to-point communications

Ethernet 10/100 base TX network
communications

Ethernet with PoE

Input/Output

Host PC mode (Remote database) using
CLARINET

USB Port on CLARITY display

Beacon Output

CLARICOM CLARINET printer independent
network management software

Table A-2: Networking and External Communications

Terminals

Power Supply

Attribute

Supply Power
Requirements

100 - 240 VAC (90 — 264 V max.), 50-60 Hz,
3.85 - 1.6A,

48V @ 250W, 150V@175W

Fuse Type: 2xT10AH250V

Table A-2: Power Supply

A-4  Networking and External Communications

Rev AA



Videojet 9550 Operator Manual

Temperature and Humidity

Attribute Range

Temperature Range | 50¢c - 40 °C

Humidity 20 to 85% relative, non condensing

Table A-3: Temperature and Humidity

Environment
The Label Printer Applicator is provided with IP 40 rating.

The A-weighted emission sound pressure level at the workstation on this
machine does not exceed 70 dB (A).
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Menu Structure

Introduction

Menu Structure lists the various options available in the LPA User
Interface.
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Menu Structure
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Menu Value Min Max
Setup Printhead Label Position on Product 0 mm 0mm 3000 mm
Print Position X 0.0 mm -100.0 mm 300.0 mm
Print Position Y 0.0 mm -107.0 mm 107.0 mm
Label Stopping Position 0.0 mm -11.0 mm 25.0 mm
Label Feed Speed 500 mm/s 40 mm/s 500 mm/s
Print Orientation o°
180°
Print Darkness 75 % 60 % 100 %
Print Force 50 % 0% 100 %
Printhead Resistance 1300 1074 1476
Multi Label Mode Label Repeat Count
Label Repeat Distance
Consumables Ribbon Width 76 mm 20 mm 110 mm
Control CLARITY Parameter Archives
Language Arabic...
Region/Country ,;\ustra(ljla... (Language
Internationalisation ependent)
Metric
Measurement Units
Inches
Installation Wizard
00
Set Screen Orientation
180°
Recalibrate Touch Screen Wizard
Date
Date and Time
Time
Communications Reset Serial Ports
Options Gate Duration 500 ms 0 ms 5000 ms
Barcode Scanner
Delay Before Gate 0ms 0ms 10000 ms
Applicator Tamp Applicator
Table B-1: Menu Structure
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Menu Value Min Max

Diagnostics | Printhead Encoder Encoder Speed

Label Feed Speed

Encoder Type

Encoder Direction

Wheel Diameter

Number of Lines

Line Select Active Line

Line Strobe

Line Input O

Line Input 1

Line Input 2

Line Input 3

Applicator Input 1

Input 2

Inputs

Input 12

Product Sensor 1

Product Sensor 2

Ignore Product

Dancer Arm Limit Sensor

Dancer Arm Position

Ribbon Sensor

Printhead Position Sensor

Label Position Sensor

Label Supply Reel Sensor

Label Gap Sensor

Label Gap Sensor Input

Motor Volts

Printhead Volts

24 Volts Supply

Table B-1: Menu Structure (Continued)

B-3 Rev AA




Menu

5 Volts Supply

Value

Min

Videojet 9550 Operator Manual

Max

Printhead Temperature

Controller PCB Temperature

Outputs

Applicator

Output 1

Output 2

Output 12

External Relay

External PNP 1

External PNP 2

Red Beacon Lamp

Amber Beacon Lamp

Green Beacon Lamp

Printhead Position

General

Machine Hand

Printing Mode

Print Roller Width

Gap Sensor Type

Built In Multi, Auxiliary, Built In
Single

Print Test Image

Event Log

Timings

Label Print and Dispense Time

Label Print and Apply Time

Job Selection Time

Job Data Update Time

Counter Update Time

Time/Date Update Time

Printhead Health

Display Health Graph

Printhead Resistance

Rev AA
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Menu Value Min Max

Capture Speed Profile (and text)
Display Previous Speed Profile
Profile Type Standard

Speed Profiles Printer Performance

Inputs and Outputs
Profile X Axis Distance
Time
Export Printer Logs
Consumables Label Supply Diameter

Label Waste Diameter

Label Length

Label Gap Length

Ribbon Supply Diameter

Ribbon Waste Diameter

Ribbon Tension

Control Software Part Number

CLARITY
CLARITY Boot Loader
Printhead 1 Firmware

Versions
Printhead 1 Firmware Date
Printhead 1 Co-processor
Operating System Version
Operating System Build Date
PCB Serial Number
PCB Revision

System Information
CPU Speed
Equipment Reference

Table B-1: Menu Structure (Continued)
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Menu

Contact Information

Printer Location

Value

Min

Videojet 9550 Operator Manual

Max

Name

Address Line 1

Address Line 2

Address Line 3

Address Line 4

Serial Number

Telephone Number

Communications

Communication Port 1

Usage

(6 states=ScannerUsage)

Baud Rate

CLARITY Comms on ComPort

TCP/IP

IP Address

Subnet Mask

CLARITY Communications

Port

CLARITY Network Status

Barcode Scanner

Communication Protocol

Text Communications Port
ZPL Emulation Port
SATO Emulation Port

Product Audit Log

Production Audit Log (actual log)

Image Update Queue

(No job selected)

Options

Applicator

Applicator Type

Direct Apply

Operations

Dispense Label

Cycle Label Dispense

Barcode Scanner

Connection Type

Next Expected Barcode(s)

Last Expected Barcode(s)

Last Scan

Rev AA
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Menu Value Min Max
Database Internal
Capacity
External (when
USB attached)
Help Tutorial Videos | How to Load New labels
How to Load New Ribbon
How to Clean the Printhead
How to Change the Printhead
How to Change the Print
Roller
Consum- Labels Percentage
ables Estimated Empty Time
Estimated Time Remaining
Last Changed
Ribbon Percentage
Estimated Empty Time
Estimated Time Remaining
Last Changed
Print Posi- | Label Position
tion on Product
Print Position X
Print Position Y
Table B-1: Menu Structure (Continued)
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Menu Value Min Max

Perfor- Throughput
mance

Batch Count

Total Count

Batch Barcode
Counts

Total Barcode
Counts

Availability

Ignored Print
Signals

Short Term
Speed

Short Term
Efficiency

Long Term
Speed

Long Term Effi-
ciency

Trend Speed

Trend Effi-
ciency

Nominal Speed

Table B-1: Menu Structure (Continued)
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Installation Wizard

This chapter describes the installation wizard.
To set up the printer, do the following tasks:

1 Navigate to Tools > Setup > Control > Installation Wizard. The
Installation Wizard dialog box appears.

| OFFLINE | X

Tools=Setup=Control+Installation Wizard L]

0 Installation Wizard

This routine will configure the printer for installation

Ensure that any peripherals {(e.g. product sensor, encoder or barcode
scanner) that are needed for this installation are connected before
| continuing.

J|| First select the language, region and measurement units for the user
* || interface.

Cancel ” Next >

Figure C-1: Installation Wizard

Follow the instructions provided by the Installation Wizard and touch
Next when ready to progress.

In case of an error, touch Back to return to the previous screen and
correct the error. Touch Cancel to exit from the wizard.

Note: Parameters altered when running through the installation wizard are
saved on selection. Selecting ‘Cancel” will exit the user from the wizard, it
will not reset any parameter to the previous value.

Note: Scroll up and down to see the complete message displayed within a
dialog box.
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C-2

2 Follow the instructions displayed on the screen to configure the

Language, Region/Country, Measurement Units and touch Next as
required.

Note: The Region/Country setting will determine the units of measure that
will be displayed by the software initially.

Follow the instructions displayed on the screen to configure the Date
and Time and touch Next.

Configure Print Trigger Mode
4 The screen to configure the print trigger mode appears. The user can

select either an external product sensor or have the printer
automatically print at a fixed repeat distance.

Select the required print trigger mode and touch Next.

If External Print Sensor is selected, the wizard goes to Step 6 on
page C-3.

If Automatic Print Triggering is selected, the wizard goes to Step 9 on
page C-4.

o OFFLINE | X

@ ... =Installation Wizard=Print Trigger Mode 4

v/ External Print Sensor

Automatic Print Triggering

—
) - = =
<V Cancel | < Back | Next >

Figure C-2: Print Trigger Mode
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External Print Sensor
6 The screen to configure Product Sensor 1 appears, which will be used
as the external print sensor. This can be configured automatically if
Product Sensor 1 is connected or the user can select it manually.

Select the required Product Sensor 1 and touch Next.
If Auto-detect the Product Sensor is selected, the wizard goes to Step 7.

If Select the Product Sensor is selected, the wizard goes to Step 8 on
page C-4.

o OFFLINE | X

.. = Control=Installation Wizard=Product Sensor 1 |

Auto-detect the Product Sensor

v/ Select the Product Sensor

Sllc)lc]

0 .

Cancel < Back ‘ Next > ‘

Figure C-3: Product Sensor 1

7 Follow the instructions displayed on the screen (see Figure C-4).
Touch Next to automatically setup the sensor. Go to Step 11 on
page C-5.

o OFFLINE \ A

Tools=+Setup=+Control= Installation Wizard 4

0 Installation Wizard

Ensure that the product detect sensor is connected to the Product Sensor 1
input and that the sensor is in its untriggered state (i & there is no product
in front of the sensor)

Press the Mext button to automatically setup the sensor

V ‘ Cancel < Back | Next >

Figure C-4: Auto-detect Product Sensor Selected
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8 If Select the Product Sensor is selected, the wizard displays the screen as
shown in the Figure C-5. Select the required Product Sensor 1 and
touch Next. Go to Step 11 on page C-5.

. 8 \ OFFLINE | K

L
4

.. =Control=Installation Wizard=Product Sensor 1

v/ Positive Edge Trigger

Negative Edge Trigger

Cee

0 ‘ Cancel I. < Back | Next >

Figure C-5: Select the Product Sensor

Automatic Print Triggering
9 If Automatic Print Triggering is selected in Step 5 on page C-2, the
screen to configure the print repeat distance appears. Touch Next.

10 Enter the required distance for the print to be repeated and touch

Next.

A OFFLINE [ X
@ ... =Installation Wizard=Print Repea( Distance — T
& < /150mm o
@~ .|z
e M |
J@ - s000mm|| 4 S ‘ 6
- |Default

— e 500mm ‘ 7 8 ‘ 9
— 0 . a

0 ‘ Cancel ‘I < Back ‘ Next > ‘

Figure C-6: Print Repeat Distance
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11 The screen to configure the Print Speed Input appears. Touch Next.
12 Select the required Print Speed Input and touch Next.

If Fixed Speed Printing is selected, the wizard goes to Step 13 on
page C-6.

If External Encoder is selected, the wizard goes to Step 17 on page C-7.

— \ OFFLINE | X

.. =+ Control=+Instalation Wizard=Print Speed Input |

External Encoder

@ v/ Fixed Speed Printing

.—A | |
| V ‘ Cancel < Back Next >

Figure C-7: Print Speed Input

Rev AA C-5



Videojet 9550 Operator Manual

Fixed Speed Printing

13 The screen to configure the print speed entry appears.
Select between the two print speed entry options and touch Next.
If Measure the Print Speed is selected, the wizard goes to Step 14.

If Type in the Print Speed is selected, the wizard goes to Step 16 on
page C-7.

— \ OFFLINE | X

... »Control=Installation Wizard=Print Speed Entry 4

v/ Measure the Print Speed

Type in the Print Speed

cee

|

V ‘ Cancel < Back | Next >

Figure C-8: Print Speed Entry

14 Measure the side of the product that the product sensor is sensing,
and enter the product size in the screen. Touch Next.

3|

OFFLINE | R

@ Tools=+Setup=+Control=+Installation Wizard 4
‘0' Installation Wizard
Wesd configure the size of the product that is about to pass the product
sensor. You should measure the side of the product that the product sensor
is sensing
A
A4 l Cancel H < Back ” Next >

Figure C-9: Measure the Side

C-6

Rev AA



Videojet 9550 Operator Manual

15 The screen to measure the product speed appears.

& OFFLINE B3
@ Tools=+Setup=+Control=+Installation Wizard 4
‘0' Installation Wizard

Measuring product speed.

Please place the product onto the conveyar and allows it to pass the product
sensor as it normally would in production.

/ A | Once the product speed has been measured the print speed will
. )| automatically be displayed. If this speed does not look correct press the
baclk button to re-measure the product speed

v

4 >
l Cancel H < Back

Figure C-10: Measure the Speed

Follow the instructions displayed on the screen to measure the
product speed.

16 Once the product speed has been measured, the product speed will be
displayed. If required, go back and repeat the process. Enter the
product speed and touch Next to continue. The wizard goes to Step 18.

Encoder

17 The printer will automatically detect the product speed using the
encoder. If the encoder is not connected, the printer will fall back to
fixed speed.

Once the product speed is measured automatically touch Next. The
wizard goes to Step 18.

Product Sensor to Beak Distance

18 The screen to enter the distance between the product sensor and the
label beak (peel tip) appears. Peel tip is the point on the labeller where
labels peel from the label backing. Touch Next.
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19 Enter the distance (in mm) between the product sensor and the label
beak. Touch Next.

- OFFLINE R
@ ... #Product Sensor To Beak Distance 4
) <€ /0mm >
@ Min K 5 3
@ e 3000mm 4 S 6
- Default I 7 8 9

0 a
A
E { Cancel H < Back u Next >

Figqure C-11: Product Sensor to Beak Distance

20 The screen to configure the use of backfeed appears. Backfeed
rewinds the label web once printing is completed. This allows the
LPA to print on the leading edge of the label. Follow the onscreen
instructions and touch Next.

21 Select the required Backfeed option and Touch Next.

| OFFLINE R

... #+Setup=+Control=+Installation \Wizard-+Backfeed 4

v/ No Backfeed

Backfeed labels after printing

v 0P

{ Cancel H < Back u Next >

Figure C-12: Backfeed

22 Enter the backfeed distance (in mm) if backfeed labels after printing is
selected. Touch Next.
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Barcode Scanner

23 The screen to configure the use of a barcode scanner appears. Touch
Next.

24 Select the required barcode scanner connection and touch Next.
Select No Barcode Scanner if barcode scanners are not to be connected.

If Connected via Communication Port 1 is selected, the wizard goes to
Step 25.

If Connected via TCP/IP is selected, the wizard goes to Step 30 on
page C-10.

| OFFLINE R

... #Control=+Installation Wizard+Barcode Scanner 4

v/ No Barcode Scanner
Connected via Communication Port 1

Connected via TCP/IP

e

hd

‘V} { Cancel H < Back u Next >

Figure C-13: Barcode Scanner

25 The screen to configure the connection via the communication port 1
appears. Follow the on-screen instructions and touch Next.
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C-10

26

27
28

29

Select the required configuration for scanner triggering.

If Automatically is selected, the triggering will be configured
automatically. Touch Next. The wizard goes to Step 34 on page C-10.

If Product Sensor 2 is selected, the wizard goes to Step 27.

OFFLINE K

... =Installation \Wizard-+Barcode Scanner Trigger <

v/ Automatically

Product Sensor 2

Slolcley

A
<

l Cancel u < Back ” Next >

Figure C-14: Barcode Scanner Trigger

Follow the instructions displayed and touch Next.

Enter the Barcode Trigger Distance in mm. This is the distance
between the product sensor connected to the Product Sensor 2 input
and the barcode scanner.

Touch Next.

TCP/IP

30

31

32
33

34

The screen to configure the connection via TCP/IP appears. Follow
the instructions displayed and touch Next.

Select the required configuration for scanner triggering.

If Automatically is selected, the triggering will be configured
automatically. Touch Next. The wizard goes to Step 34.

If Product Sensor 2 is selected, the wizard goes to Step 32.
Follow the instructions displayed and touch Next.

Enter the Barcode Trigger Distance in mm. This is the distance
between the peel tip and the barcode scanner. Touch Next.

The installation setup is complete. Follow the on-screen instructions
and click OK.
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Overall Equipment Effectiveness - Availability Tools

Introduction

Availability is a measurement of equipment uptime. It is the amount of
time that the equipment is ready to run when required by production.
This is one of the three key metrics of OEE and is available for Videojet
9550.

The “Availability” tool helps to isolate operational versus equipment issues
and allows the user to track the printer downtime and view the downtime
statistics. The pareto of faults that allows the analysis of runtime
measurement data helps the user to understand and eliminate the more
frequent causes of both equipment and operational downtime.

The availability shows two basic availability metrics simultaneously:
* Printer Availability
* Operational Availability
Note: Operational Availability can be changed between two separate production

time proxies as required by the user: "power on" and "running" mode. For more
information, refer “Operational Availability” on page D-2.

Operating Time
Availability% =

Planned Production Time

Where

* Operating Time is Total Printer Uptime
* Planned Production Time is the Actual Line Run Time Expected’.

*. .
Based on proxy selected 'power on' or 'running'.
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Equipment Availability
Equipment Availability tracks the downtime directly related to an internal
error (fault).

Equipment Availability is defined as

Equipment Downtime
Equipment Availability =1 -

Equipment Total Time

‘Equipment Total Time’ is the total amount of time for which the
Equipment is turned on (has power applied). If the equipment is powered
down when a fault is active, the amount of time that the equipment is off
is also included in this equipment total time.

‘Equipment Downtime’ is the amount of ‘Equipment Total Time” the
printer has spent in a ‘Equipment Fault State’. ‘Equipment Fault state’ is
defined as the period where the equipment is not available due to a fault
identified as a equipment fault. For more information, refer Service
Manual.

Operational Availability

This is a broader measure to reflect the full impact of the down time to
production line. Operational Availability tracks the downtime related to
faults that might be classed as “Procedural”.

The impact may be due to equipment issues, operator related issues, shift
changeovers and so on.

Operational Availability is defined as

Operation Downtime

Operational Availability = 1 -
Production Time

The Production Time Proxy allows the availability calculation to change
between customer selected operating modes, ‘running’ or ‘power on’. The
production time is defined based on the production time proxy chosen:

* Running: If both equipment and printer are switched ON.

* Power On: If the equipment is switched ON irrespective of the status
of the printer.

If the equipment is powered down when a fault is active, the amount of
time that the equipment is off is also included in the production time.
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‘Operation Downtime’ is the amount of ‘Production Time’ the printer has
spent in an ‘Operation Fault State’. ‘Operational Fault state’ is defined as
the period where the equipment is not available due to a fault identified as

a operational fault.

Note: Refer Service Manual for further information on equipment and operation
fault states.

Overall Equipment Effectiveness - Availability Tools D-3
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Availability
The amount of time that an equipment is ready to run when required for
production.

Dancer Arm

The dancer arm is designed to absorb the change in tension of the label
web, during its movement through the LPA.

Drive Roller
The roller provides the force for advancing the label liner. It is a part of the
print engine and is electronically controlled by the control card inside the
back cover.

Idler Roller
These are the rollers that guide the label liner along its thread path.

Job or Image

Job is the set of characters, that is required to be printed on the product
label.

Label Length
This is the overall length of the label from leading edge to trailing edge.

Label Peel Tip
This peel tip is designed and positioned to separate labels (peel off) from
the label liner when the label liner is pulled around it. Labels can be
applied only after they are peeled. Label peel tip is a part of the print
engine.

Label Printer Applicator

Any device designed to print information on a label, and later, apply the
label to an object.

Label Sensor

This infra-red, thru-beam detector senses the opacity of the label liner
before the label is removed. In doing so, it also senses the spaces between
the labels and provides label stop control. The sensitivity of this sensor is
adjustable, and the stopping position of the label, which is relative to the
peel edge, is adjusted electronically.

Label Size
This is the dimension of the label (width x length).

LCD

LCD is a thin, flat display device made up of any number of color or
monochrome pixels arrayed in front of a light source or reflector.
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Line Select
Line Select mode allows the controller to hold multiple jobs in RAM,
which in turn allows the user to select the jobs for printing.

Refresh the Print Memory
The print memory is updated automatically within CLARITY.

Rewind Roll
This is the mandrel provided to store the spent label web.
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